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VisioBraille - see with different eyes 
 

 
We continue the products of BAUM Retec AG! 
 
 
The company VisioBraille is convinced of the CCTV readers from the 
VISIO family, the VARIO Braille displays and Poet text-to-speech 
readers! 
 
Encouraged by the overwhelming positive reactions of customers and 
distributors, VisioBraille decided to continue to produce the products of 
the former company BAUM Retec AG and ensure the service. 
 
On this basis, our customers will provided with newly developed devices 
in the future. 
 
With these innovative tools, we want to balance the limitations of blind 
and visually impaired people in the best possible way, strengthen your 
independence and provide assistance on the way to an independent 
everyday life. 
 
We reach this aim through our strong commitment developing quality 
products, through years of experience in this field, through our excellent 
Know-how and proven expertise, using state-of-the-art technologies that 
significantly improve the quality of life of our customers. 
Ergonomics, design and quality of the products developed and produced 
in Germany fulfill the highest demands. 
 
In the private sector, as well as in education and work, you can break 
down barriers using our high-quality products, and continue to drive your 
success. 
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Congratulations! You are now the proud owner of the new VarioUltra, 
the smart braille display from VisioBraille GmbH in Germany. The 
purpose of this user guide is to introduce you to the main functions of the 
device, with several step-by-step examples that you can follow along 
with on your VarioUltra. These steps in turn will help you gain 
experience with your new device. 
 
If you are an experienced user of VarioUltra, we have added “** New ** 
with v1.4” to the beginning of sections that are changed or truly new 
with software v1.4. 
 

- VarioUltra is shipped with the Device Lock switch in the locked 
position. On the left side of VarioUltra, slide this switch away from 
you to unlock the device. It’s the switch closest to the front left 
corner of VarioUltra. 

- In the USA, VarioUltra ships by default with US English Contracted 
Braille (grade 2) selected. It's possible to toggle between this and 
US English Computer Braille. Refer to section 3.4 of this manual 
for additional details. 

- We encourage you to read chapter 1 this manual in its entirety, 
especially if you’re new to refreshable braille displays and braille 
notetakers. This will help familiarize yourself with VarioUltra, the 
keyboard and button layout, and the command structure. 

- Information on pairing via Bluetooth can be found in section 2.3. 
- For lists of VarioUltra commands, and commands that you can use 

when working with VoiceOver, JAWS, and other screen readers, 
please refer to chapter 14. 

- Please keep the original packaging materials. You never know 
when you’ll need them, and if VarioUltra does need to be shipped 
anywhere, it will help ensure the device is not damaged in transit. 

 
Still need help? 

please contact VisioBraille in Germany, info@visiobraille.de  
 
Please have your product serial number available to provide to the 
support specialist. A braille label with your serial number can be found 
underneath VarioUltra; you will need to remove VarioUltra from 
the carrying case to read it. Alternatively, go to Help > About inside the 
main menu in Braille Notetaker mode. 
 
Context Sensitive Help is provided in Braille Notetaker mode. Use 
command B9+B2B6 to open the Context Sensitive Help. Use the D2 and 

mailto:info@visiobraille.de
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D5 buttons to navigate through the help messages. Confirm with OK to 
exit. 
 
Copyright © 2020 VisioBraille GmbH, Ossmaritzer-Strasse 4c,  
D - 07745 Jena, Germany. All rights reserved. No part of this publication 
may be reproduced or distributed in any form or by any means, or stored 
in a database or retrieval system, without prior written permission from 
VisioBraille GmbH. 
 
All efforts have been made to ensure that information contained in this 
document is correct at the time of issue. Neither VisioBraille GmbH nor 
its representatives assume any responsibility for errors or omissions. 
Nor is any liability assumed for damages resulting from the use of 
information contained herein. 

Licenses and trademarks 

All licenses and trademarks are the property of their respective owners. 
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Chapter 1: First Impressions 

1.1 What’s in the Box? 
 
VarioUltra is shipped inside 2 cardboard boxes to help protect it during 
transit. We recommend you keep these in case VarioUltra ever needs to 
be sent to us for service. 
 
The contents of the box include: 
1) A Quick Reference Guide 
2) A VarioUltra braille display; it can be found inside additional protective 

packaging. 
3) A carrying case and strap. They’re contained inside a plastic bag. The 

strap connects to the strap anchor clips that are already added to 
VarioUltra 

4) A USB to USB-C cable, and a square USB plug. The USB plug has 
the US-style prongs folded into the square. Unfold them to plug into a 
power outlet. 

5) A small box with a variety of international plug adaptors. Unless 
you’re using VarioUltra outside of the USA, there should be no need 
to worry about these adaptors. 

 
Although the VarioUltra battery is charged during the production 
process, the battery may not be at 100% charge by the time it reaches 
you. You can charge it at any time by connecting the USB-C end of the 
cable into the USB-C port on the left side of VarioUltra, and plug the 
other end—the USB plug—into an electrical outlet. When VarioUltra is 
connected to a power source, braille cells will fill to indicate how fully 
charged the battery is. For example, if your device is 50% charged, you 
can expect to find all the dots raised on cells on the left half of the 
display. When fully charged, all dots on all cells will be showing. 
 
We recommend using the carrying case when traveling with VarioUltra. 
While the device is very durable, it is still an electronic device. Take care 
to avoid dropping VarioUltra, or exposing it to liquid, as damage is not 
covered under warranty. 

1.2 Physical Tour of VarioUltra. 

VarioUltra includes a braille keyboard, a braille line with cursor routing 
buttons, and a variety of other buttons and switches.  
A BAUM braille keyboard is ergonomic by design. The 8 braille keys are 
laid out in a slightly curved fashion. If you hold your hands parallel with 
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each other, you may miss dots 1 and 4 which sit more forward than the 
other keys. Move the palms of your hands in the direction of the front 
corners of VarioUltra and your fingers should naturally align with the 
button layout. Braille keys are referred to throughout this manual as B1, 
B2, etc., all the way to B8. 
Depending on the VarioUltra model you own, it will have either 20 or 40 
braille cells, and an equal number of cursor routing buttons that can be 
found directly above each cell. Use cursor routing buttons to move the 
cursor within a document, or to select options inside menus. 
 
Display Buttons. There are 6 display buttons in all, 3 on each side of the 
braille line. These buttons are used to navigate around a document as 
you read. These buttons are also used to command and control certain 
devices such as an iPhone or iPad. Display buttons are referred to as 
D1, D2, etc. D1, D2, and D3 are on the left side of the device, while D4, 
D5, and D6 are on the right. 
 
Thumb Keys are located below the braille line, along the front, angled 
edge of VarioUltra. They are an inch wide by half an inch tall. In braille 
display mode, both buttons function as a space bar. In braille notetaker 
mode, the one on the left is used as a command key; the one on the 
right is space. The thumb keys are referred to as B9 and B0 throughout 
this document. 
 
The Navistick is a 5-way joystick, located between the two thumb keys. 
Use Navistick to move left, right, up, or down by tapping the edge of the 
button in the desired direction. Pressing in on the middle part of the 
Navistick selects and/or confirms options within the menu structure of 
VarioUltra. The Navistick can also be used to move through a document, 
or to move through menus. 
 
System Keys are small, circular buttons located along the front edge of 
VarioUltra. You will find S1 and S2 to the left of the left thumb key, and 
S3 and S4 to the right of the right thumb key. When in Braille Notetaker 
mode, a long press of S3 always takes you back to the main menu. A 
short press of S3 inside applications will open or close the Command 
Menu. 
 
There are two USB ports on the left edge of VarioUltra. The standard 
USB port is for use with a standard USB stick. The smaller, USB-C port 
is used to connect to power, or to connect to a Windows or Mac 
computer.  
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There are two slider switches on the left side of VarioUltra: one is the 
Device Mode switch; the other is the Lock Switch. The one next to the 
USB-C port is the Device Mode switch. When facing toward the back of 
VarioUltra, you will be in Braille Notetaker mode. When facing toward 
the front, you will be in Braille Display mode. The Lock Switch is closest 
to the front. When facing away from you, VarioUltra is unlocked. When 
facing toward you, VarioUltra is locked. When locked, no buttons work, 
including the power button. 
 
The power button can be found on the right side of VarioUltra. When 
switched off, a short press of the power button starts VarioUltra. Once 
on, a short press of the power button puts VarioUltra into Suspend 
mode. A short press wakes it up again, and so on.  
 
If you hold the power button for 15-20 seconds, VarioUltra will reboot. To 
shut down VarioUltra completely, hold down the S4 key, press and 
release the power button, and immediately release S4. VarioUltra will 
vibrate and shut down. 

1.3 Switching on VarioUltra for the First Time. 

Your VarioUltra should arrive with the lock switch in the locked position. 
Slide this switch to the unlocked position, and press and release the 
power button. From a cold start, VarioUltra boots up in about 45 
seconds. 
 
During the boot up process, you will witness a progress bar of dots 7 
and 8, followed by a flashing cursor at cell position 1, and the name 
“VarioUltra 20” or “VarioUltra 40” displayed beside it. When this 
message disappears, your device is ready to use. If your device is in 
Braille Notetaker mode, you will be at the top of the main menu, which 
means Word Processor is displayed. If your device is in Braille Display 
mode, you will probably see USB displayed for a few seconds, and then 
the display goes blank until you choose to connect to something. 
 
Note that if VarioUltra was previously in suspend mode, a short tap of 
the power button wakes up the device in a couple of seconds. It just 
wakes up where you left off. Note too that VarioUltra will switch off after 
10 minutes of inactivity. It’s possible to lengthen this time default, or 
switch it off completely so that your device only switches off when you 
press the power button. Suspend mode will not happen if you are 
actively connected to a USB or Bluetooth device. 
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To turn VarioUltra off completely, press and hold system key S4 and 
then tap and release the power button. VarioUltra will vibrate and power 
off. If VarioUltra is connected to a power supply or connected to a 
computer via USB, the braille display will show a row of braille cells with 
all dots showing on each cell, indicating the charge level of the battery. If 
VarioUltra is not connected to anything, the braille display will be blank 
when switched off completely. Switching VarioUltra off completely is 
recommended during extended periods when it will not be used. This will 
help preserve battery life over longer periods of time. 

1.4 Charging the Device. 

VarioUltra has an internal Lithium ion battery that is charged via the 
USB-C to standard type A USB cable. The USB-C end of the cable that 
inserts into VarioUltra has a connector that is longer on one side than 
the other. The longer edge needs to be on top to fit in VarioUltra. The 
USB-C connector can be inserted in both directions! 
Connect the other end of the cable into a USB plug, into the USB port of 
a computer, or to a USB power adaptor (800 - 2000 mA, 5 V). 
 
Note: 
Charging VarioUltra takes approximately 2.5 hours when plugged 
directly to an electrical outlet. Connecting via USB to devices such as a 
computer takes more time – as much as two times longer. 
 
The battery should last between 8 and 12 hours depending on whether 
you are connected to Bluetooth devices, etc. Running in Braille 
Notetaker mode with Bluetooth switched off will last the longest. 
Conversely, running in Braille Display mode while actively connected via 
Bluetooth to other devices will last the least amount of time. 
 
If the battery drains completely, connect VarioUltra to an external power 
source using the USB plug and USB cable that came with your device. 
 
Whenever the battery drains completely, connecting VarioUltra to a 
power source will not immediately bring it back to life. Please wait a few 
minutes for VarioUltra to attain a minimum amount of power. If you 
notice the cells fill up with all dots showing in each cell, you will need at 
least 5 cells to be filled before switching on VarioUltra. 

1.5 Checking Battery Level. 
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You can check the battery level of VarioUltra in both Braille Notetaker 
and Braille Display modes. In Braille Notetaker mode, give two short 
taps of system key S3. If you’re in Braille Display mode, press and hold 
S2 and then tap the left thumb key, B9. 

1.6 Braille Notetaker Commands. 

Trying to remember all the shortcut commands on day 1 is probably not 
a practical idea. The good news is that while you’re learning what the 
Braille Notetaker can do, you can achieve virtually all things by using the 
menus.  
 
Remember: 
1) A long press of the S3 button will always take you back to the last 

position in the main menu. 
2) When inside an application, a short press of the S3 button will open 

the Command Menu in much the same way that the ALT key opens 
menus on Windows, or CTRL Function F2 opens them on a Mac. 

3) When inside the Command Menu of a VarioUltra application, a short 
press of the S3 button exits back to the application. 

4) In the case of many other braille notetakers, commands are typically 
achieved by pressing the space bar with a braille character. This is 
commonly referred to as a chord command. Chord C means you 
press the space with dots 1 and 3 on the braille keyboard.  

5) VarioUltra provides commands to do virtually anything from any 
location inside the device. To achieve this, you will typically use 
braille keys B7 and/or B8 along with the chord command. To copy 
something in VarioUltra, you press the left thumb key B9 with dots 1, 
3, and 8. If you haven’t typed with your pinky fingers in a while this 
may feel strange at first, but once mastered, it will feel like second 
nature. 

1.7 Braille Notetaker Main Menu. 

When you’re in the main menu of the Braille Notetaker mode, you’re in a 
vertical list of applications.  
 
These include: 

1. Word Processor: the hotkey is ‘w’; the global command is w+B789. 
2. PDF Viewer: the hotkey is ‘p’; the global command is y+B789. 
3. Excel Viewer: the hotkey is ‘x’; the global command is x+B789. 
4. Calculator: the hotkey is ‘c’; the global command c+B789. 
5. Timers: the hotkey is ‘t’; the global command is t+B789. 
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6. File Manager: the hotkey is ‘f’; the global command f+B789. 
7. Settings: the hotkey is ‘s’; the global command is s+B789. 
8. Help: the hotkey is ‘h’; the global command is h+B789. 

 
Hotkey: if you’re within the main menu, typing the hotkey letter on its 
own will open the application. 
 
Global Command: enter these commands from anywhere in Braille 
Notetaker, to open the application. 
 
From the factory, main menu items will have the letters ‘MI’ displayed at 
the beginning of the line. The element ‘MI’ stands for Menu Item. 
Elements like this can be hidden, saving you some space. You can scroll 
up and down in the menus using either the display buttons D1 and D3, 
or by tapping the top or bottom edge of the Navistick. When the menu 
displays the name of the application you want to use, you can open it in 
one of three ways. Press the left thumb key B9 one time, press any 
cursor routing button, or press in on the middle of the Navistick.  
 
Within the pages of this manual, shortcut commands are written in one 
of two ways. By way of example, if the command requires you to press 
the left thumb key B9 with braille keys B2 and B3, the command will be 
written as B9+B2B3. In cases where a letter or punctuation symbol is 
used, the command will be written as c+B8B9 as in the case of the 
global command for copy. 
 
Global shortcut commands are also displayed after the name of an 
application or menu item. Like all other elements, these commands can 
also be hidden. Refer to  
Display Settings > Templates 

1.8 Braille Notetaker Main Menu Elements. 

Braille elements are those things that appear on the display when in 
Braille Notetaker mode. Examples include: MI, LI, CB, CHK, and EB. 
You can find more details in section 10.3 Display Settings. 
 
1) MI: this element means you are on a menu item. Menu items are 

displayed vertically, which means you navigate up and down to move 
from one item to another. In most cases, you can select by entering 
the corresponding hotkey or shortcut command, by pressing the left 
thumb key B9, or by pressing in on the Navistick. Using the assigned 
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shortcut command selects the item without the need to open the 
menu. 

2) LI: this element means you are on a list item. List items are displayed 
horizontally, which means you navigate left and right to move from 
one item to another, and the selected item is presented. Entering the 
first letter of an item takes you directly to that item in the list. 

3) CB: The Control Button item refers to words such as OK, Cancel, 
Yes, and No. These words typically appear in message dialogs. You 
confirm your choice by pressing a cursor routing button above the 
word in question or by pressing the left thumb key B9. 

4) CHK: This element refers to a checkbox. You can check and uncheck 
checkboxes by navigating to the right with the Navistick, by pressing 
a cursor routing button above the checkbox, or by tapping the right 
thumb key B0. 

5) EB: This element refers to an edit box, into which text can be entered. 
You will encounter edit boxes in those instances where a value needs 
to be entered. 

 

1.9 Confirmation Prompts. 

Throughout the Braille Notetaker menu structure of VarioUltra you will 
find references to things you should or could confirm. Common 
examples include confirming with OK to exit a dialog, or confirming with 
YES or NO. In these cases, the word or words in question will be 
present on the braille display, or accessible by scrolling down or up with 
the Navistick to find them. When you find them, you can confirm with B9, 
pressing in on the Navistick, or selecting a cursor routing button above 
any part of a word. You will find an example below in the next section, 
Help & Context Sensitive Help, where you are instructed to “scroll down 
and confirm with OK to exit” to leave the help dialog. 

1.10 Help & Context Sensitive Help. 

VarioUltra has two Help features. 
 
To get general information about VarioUltra or to access this User 
Guide, enter command h+B7B8B9. This opens the Help menu, which 
contains a menu item to open the user guide and a menu item to open 
the dialog “About VarioUltra”. You can use display keys D2 and D5 
within the About VarioUltra dialog to navigate through the information 
that is presented there. Scroll down and confirm with OK to exit. 
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In virtually every other area of the product, entering command B9+B2B6 
will display context sensitive help for the menu item, application, or 
dialog box that you are interested in learning more about. Use display 
keys D2 and D5 to navigate through the context sensitive help 
messages. Scroll down and confirm with OK to exit. 

1.11 Updating VarioUltra. 

From time to time, new VarioUltra software updates will become 
available for download from the VisioBraille web site. Update files are 
provided in the form of a zip archive file.   
 
Note: 
1) Do not unzip the update or upgrade file. Doing so could cause the 

update or upgrade process to fail. 
2) If you use the Safari web browser on a Mac computer and plan to use 

it to download the update file, be sure and first uncheck the box for 
‘Open “safe” files after downloading’. If the box is left checked, the 
update file will be automatically unzipped after downloading and will 
not work with VarioUltra. 

3) From within Safari, go to Preferences > General, and uncheck the 
box for this feature until after the VarioUltra update zip file has been 
downloaded. 

4) In the unlikely event that you own a VarioUltra that is running 
software version 1.0, please do not attempt to update VarioUltra 
without first contacting technical support. The update process is 
different for v1.0 than it is for newer software versions. 

5) If your VarioUltra is running software version 1.1 or newer, there are 
two approaches to copying the file to VarioUltra. The first is by 
connecting via USB to a Windows computer; the second is with a 
USB stick. Instructions for both options follow in sections 1.11.1 and 
1.11.2. 

 
** New ** with v1.4: 
Some aspects of the update process have changed. 
The traditional approach is to copy the update zip archive file to the 
Flashdisk storage of VarioUltra, and then with the unit connected to 
power, press D3D6B7B8 simultaneously to start the update. 
 
When you choose to update the traditional way, all individual settings 
such as Bluetooth pairing and channel assignments are erased. Profiles 
for the default US English Contracted Braille and the newly supported 
UEB are installed. 
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As a new alternative, if update via menu Settings > System > Software 
Update, your user settings and Bluetooth pairing information remain. 
 
To benefit from the new UEB and US English Contracted Braille profiles, 
you must do the following after installation: 
Go to menu Settings > System > Reset Device, and check the checkbox 
(CHK) "Reset User Settings to Default", then select CONFIRM to reset 
and restart the device. 

1.12 Update via Windows PC. 

This section provides instructions for copying the update or upgrade file 
to VarioUltra via a USB connection with a Windows PC. 
 
1) Download the update zip file to your Windows PC. Locate the 

downloaded file and copy it to the clipboard with the copy command 
you are most comfortable with. 

2) Use the supplied USB cable to connect VarioUltra to your PC. 
VarioUltra will be recognized as a Portable Device; in most cases, it 
will appear under your computer in Windows Explorer as a portable 
device called “VarioUltra”. 

3) Navigate to VarioUltra in Windows Explorer and enter it to find 
VarioUltra Storage; this is the location where you can paste or 
otherwise copy the zip update or upgrade file to. 

4) Once the zip file has been copied to VarioUltra, you are ready to start 
the update process. 

5) VarioUltra must be connected to a power source during the update 
process, so either leave it connected via USB to your PC, or connect 
it to another power source. 

6) Start the upgrade process by simultaneously pressing braille keys B7 
and B8, and display buttons D3 and D6. The update process will 
commence. First a row of dots 7 and 8, then a group of 5 braille 
characters that move from left to right, and then finally VarioUltra will 
restart and be ready to use. 

1.13 Update via USB Stick. 

This section provides instructions for copying a VarioUltra update or 
upgrade file to VarioUltra via USB Stick, and then performing the update 
process. 
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1. If you use a Windows computer, download the update zip file to 
your Windows PC. Locate the downloaded file and copy it to a 
USB stick. While it’s not mandatory, copying the update or 
upgrade file to a blank USB stick may make it easier later in this 
process. 

2. If you use a Mac computer and use the Safari web browser, be 
sure and first uncheck the box for ‘Open “safe” files after 
downloading’. If the box is left checked, the update file will be 
automatically unzipped after downloading and will not work with 
VarioUltra. 

3. From within Safari, go to Preferences > General, and uncheck the 
box for this feature until after the VarioUltra update zip file has 
been downloaded. 

4. Locate the downloaded file and copy it to a USB stick. 
5. With your VarioUltra switched on and in Braille Notetaker mode, 

connect the USB stick that contains the update or upgrade file. 
6. Open the File Manager application from within the Main Menu. 
7. Use the Navistick to navigate down to the entry called “Stick”. This 

is the USB stick that you inserted a moment ago. 
8. Navistick right to open the stick and search for the VarioUltra 

update file. Once you find the file, highlight it by pressing the right 
thumb key, B0. You will know the file is highlighted because dot 8 
will be added to each character of the file name. 

9. With the file name highlighted, copy it using global command B9 + 
C + B8 (B9 + B1B4B8), or use the copy command inside the Edit 
menu. The braille display will announce that one item is prepared. 

10. Now Navistick left to exit the stick, and then navigate back 
up to Flashdisk. 

11. With Flashdisk displayed, navigate right to enter the 
Flashdisk. This is the root folder where the file needs to be copied 
to. 

12. Paste the update or upgrade file to this location using global 
command B9 + V + B8 (B9 + B12368), or use the paste command 
inside the Edit menu. The first cell on the braille display will flash 
during this time. 

13. Once the file is pasted to the Flashdisk, VarioUltra is ready 
to be updated. Since VarioUltra must be connected to a power 
source during the update process, either connect it via USB to a 
computer or to an electrical outlet. 

14. Start the upgrade by simultaneously pressing braille keys B7 
B8, and display buttons D3 D6. If you correctly press these keys 
together, the update process will commence. First a row of dots 7 
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and 8, then a group of 5 braille characters that move from left to 
right, and then finally VarioUltra will restart and be ready to use. 

 
The VarioUltra update process allows the installation of different 
components, which are part of the update package. The routine checks 
which components are already present on the device, and installs only 
those items that are new. Different progress bars will appear on the 
braille display during installation steps. Installation typically takes less 
than 2 minutes. 
 

1.14 Update via Settings > System > Update. 

New with VarioUltra version 1.33, the Update feature under menu item 
Settings > System > Update allows you to start the update process from 
within the menu, instead of using the command B7B8D3D6. 
Here is how it works: 
 

1. Copy a VarioUltra update file or upgrade file to VarioUltra using 
the instructions covered in previous sections, 1.11 through 1.13. 

2. Navigate to VarioUltra menu Settings > System. The first option in 
the list is Update. 

3. In the Update dialog, you get a list “Update Files”, where the 
names of the update zip files are shown, followed by a series of 
numbers. If there is one update file, the numbers will say “1/1”, 
which stands for file one of one. If you had two update files, you 
might see “1/2” or “2/2” for one of two and two of two respectively. 

4. If more than one file name is shown, move Navistick right or left 
and select the desired update file. Move down and confirm the 
“details” button with thumb key B9, or press in on the Navistick. 

5. A dialog opens and you are in a multi-line text box “description”. 
Here you get information about the changes or new features. Use 
D4D6 to leave this multi-line text box and reach the other controls. 
With the other controls, you can define if your individual user 
settings shall remain. 

6. Confirm the button “Prepare Selected” to start the update process. 
First, the zip file is unzipped, and then checked. Both are 
accompanied by progress information. In case the zip file is 
damaged, the process stops. If all went well, you get a status 
message “ready to install”. 

7. Confirm the “update now” button with thumb key B9, or press in on 
the Navistick. 
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During the installation, you get different progress information. When 
everything is complete, VarioUltra reboots with the new software 
version. 
 
Remember to connect VarioUltra to power during the update process; it 
will not work otherwise. 
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Chapter 2: Braille Display Mode 

2.1 Introduction to Braille Display Mode. 

VarioUltra is a very smart braille display. Unlike other braille devices that 
limit you to one single connection via Bluetooth or USB, VarioUltra lets 
you connect simultaneously with up to 5 different devices. VarioUltra 
was the first braille device in the world to offer multiple device 
connectivity. 
 
Connecting VarioUltra and up to 5 different devices is possible using 1 x 
USB and 4 x channels of Bluetooth. Once paired and/or connected, you 
can switch instantly between devices by pressing and holding down S2, 
and then tapping a corresponding braille key that is assigned to the 
device in question. This command instructs the braille display to show 
information from the chosen device. 
 
** New ** with v1.4: this command can now wake up a paired iOS or 
Android device, so long as it is in standby mode, and in range of 
your VarioUltra. 
 
For example: 
1) S2 plus B1 selects the USB device 
2) S2 plus B4 selects Bluetooth channel 1 (bt1) 
3) S2 plus B5 selects Bluetooth channel 2 (bt2) 
4) S2 plus B6 selects Bluetooth channel 3 (bt3) 
5) S2 plus B8 selects Bluetooth channel 4 (bt4) 
 
When toggling between channels, remember to release all buttons after 
entering a command. If you don’t let go of S2 between selections, it’s 
likely that nothing will happen. 
 
Additional Commands in Braille Display Mode: 

1. S2+B9 (left thumb key): presents a hint message with battery 
status, time and date. Press the routing button above the first cell 
to freeze the message. Press any other routing key to clear the 
message. 

2. S2+B2 switches off Bluetooth. 
3. S2+B3 opens a list and presents which device is paired and 

connected to the available Bluetooth channels. Move left and right 
to get the information. 

a. VarioUltra presents the channel and the name of the device.  
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b. If the name is in parenthesis, it means that the device is 
paired and assigned to this channel, but not in range and 
therefore not connected. 

2.2 Using VarioUltra as a USB Braille Display. 

With Device Mode set to braille display, insert the USB-C cable into the 
USB-C port on VarioUltra, and the other end into the USB port of your 
computer. 
 
Here are some screen reader specific instructions. 

2.2.1     VarioUltra with JAWS (USB). 

An updated JAWS driver version 15.52 is available for VarioUltra. This 
and other JAWS drivers are available for download from the VisioBraille 
web site. 
 
If you do not install the JAWS VarioUltra driver, you will not find 
VarioUltra listed among supported braille displays, and it will not work 
with JAWS. 
 
To use VarioUltra with JAWS using a USB connection: 
1) Install the VarioUltra driver for JAWS. 
2) Connect the USB cable to the USB-C port of VarioUltra, and to the 

standard USB port of your Windows computer. 
3) Switch on VarioUltra if you have not already done so. Your computer 

may acknowledge that a new device has been connected. 
4) Open the JAWS menu and go to menu Options > Braille. A dialog 

window appears labeled Braille Basic Settings. 
5) Enter ALT+B to select Add Braille Display. You can also tab through 

the buttons to find and select it. 
6) A new Select Components dialog window appears. Scroll down the 

long list of supported braille displays to find VarioUltra 20 or 
VarioUltra 40, or BAUM Universal USB. Press space to check the box 
for whichever display option you choose, and then press enter to 
move to the next window. 

7) Make sure the output port is set to USB. If you specified more than 
one braille display you may be prompted with the same question for 
each display. 

8) Next, select your primary device. For our example, we will pick 
VarioUltra 40. Then select the Finish button. 
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9) Restart JAWS if prompted to do so. VarioUltra should start working 
immediately. 

2.2.2     VarioUltra with Mac OS & VoiceOver (USB). 

VarioUltra works great with Mac computers via Bluetooth. If you have a 
Mac computer running macOS Sierra, you can also connect to your Mac 
via USB. 
 
If your Mac computer has macOS Sierra installed, and there are no 
other braille displays installed, the simple act of switching on VoiceOver, 
and then connecting VarioUltra is all that is required. It just works. 
 
If you have multiple braille displays connected to your Mac, go to the 
VoiceOver Utility that is available under System Preferences > 
Accessibility > VoiceOver, and select the Braille option from the list. 
From there select Displays and make sure VarioUltra is set 
as the primary braille display. It should now work. 
 
Note: If your Mac is running an older operating system such as OSX El 
Capitan, it is only possible to use VarioUltra over a Bluetooth 
connection. 

2.2.3     VarioUltra with Window-Eyes. 

According to an announcement from GW Micro (AI Squared/VFO 
Group), the Window-Eyes screen reader is no longer available. Existing 
users of Window-Eyes are being offered JAWS 18 as a replacement. 
For complete details, refer to http://www.gwmicro.com/window-
eyes/migrate.  
 
Using Window-Eyes with VarioUltra over a USB connection is 
supported. If you wish to connect via Bluetooth, it is necessary to set 
VarioUltra’s Bluetooth Emulation mode to VarioConnect. 
 
For VarioUltra to work optimally with Window-Eyes, first download and 
install the VarioUltra driver for Window-Eyes prior to use. A link to the 
download can be found on the VisioBraille web site.  
 
Save the file to your computer and run the executable to install. 
Connecting via USB: 
1) Connect VarioUltra to your Windows computer using the supplied 

USB cable. 

http://www.gwmicro.com/window-eyes/migrate
http://www.gwmicro.com/window-eyes/migrate
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2) Open the Device > Braille Display menu within Window-Eyes and 
select VarioUltra from the list. 

3) Select USB as the connection type. 
 
Connecting via Bluetooth: 
1) You will have already changed the Bluetooth Emulation mode to 

VarioConnect, and successfully paired your VarioUltra with your 
Windows computer. 

2) Open the Bluetooth device manager on your Windows computer. You 
should see VarioConnect in the list of paired devices. 

3) Tab or arrow over to VarioConnect and open the Properties dialog to 
confirm that one of the four serial channels is active. Save and 
confirm these settings. 

4) Open the Properties again and confirm which channel number is 
being used for the output port of VarioConnect. 

5) In Window-Eyes, open Device > Braille Display and select BAUM 
VarioConnect 24/32/40 from the list. 

6) Select the serial output Bluetooth port using the output port number 
confirmed in step 4. 

7) Press the Activate button and confirm the message. 

2.2.4     VarioUltra with NVDA. 

NVDA introduced Bluetooth support for VarioUltra with NVDA 2015.4, 
and USB support with 2016.1.  
Unlike previous versions of NVDA, the newer 2015.4 and 2016.1 
releases do not require any changes to the serial port. Configuration is 
now automatic. 
 
From the NVDA menu, choose Preferences > Braille. In the Braille 
Display combo box, choose “BAUM/Humanware/APH Braille Displays” 
and press Enter. 

2.2.5     VarioUltra with Dolphin SuperNova. 

Dolphin released support for VarioUltra in March 2016. At a minimum, 
you need to be running version 15.03 of Dolphin Screen Reader or 
Dolphin SuperNova Magnifier and Screen Reader. 
 
1) With your Dolphin software running, connect VarioUltra to your 

computer using the supplied USB cable. 
2) VarioUltra is detected automatically. 
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2.3 Bluetooth: Pairing and Connecting, Defined 

We often encounter customers who use the terms pairing and 
connecting, believing them to mean the same thing. They are different, 
and it’s important to understand why. 
 
1) When you first get a VarioUltra, it is neither paired or connected with 

your devices. 
2) Pairing is the process of introducing VarioUltra to your device 

(smartphone, computer, etc.), and vice versa. This process is 
required so that Bluetooth devices grant permission to each other to 
connect. 

3) Connecting is the process of taking two paired devices – e.g. 
VarioUltra and your smartphone – and connecting over Bluetooth. It is 
not possible to connect via Bluetooth with a device that has not been 
paired. 

 
Once pairing and connected have been done, you can think of it this 
way: 
1) When VarioUltra and your device are in range, they are paired and 

connected. 
2) If you take your device and walk away from VarioUltra, the connection 

will eventually brake. In this situation, you are paired but not 
connected. 

3) When your device is once again in range of VarioUltra, it should 
connect again automatically, so long as VarioUltra is switched on. 

 

2.4 Is Bluetooth Off or On? 

Bluetooth is off by default when switching on VarioUltra for the first time. 
Additionally, if you switch off VarioUltra or put it in to suspend mode, 
Bluetooth will be turned off.  
 
With VarioUltra v1.33 and older versions of VarioUltra software, 
switching off the device results in Bluetooth being switched off. Bluetooth 
remains off until you switch it on again, which can be achieved in Braille 
Display mode by simply selecting a Bluetooth channel (S2+B4, for 
example), and in Braille Notetaker mode by checking the box in Settings 
> Bluetooth. 
 
** New ** with v1.4: When Enable Bluetooth Automatically is checked, 
Bluetooth will always be switched on when you start VarioUltra. This is 
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especially helpful on those occasions when your VarioUltra may have 
entered suspend mode because of inactivity. 
 
This new feature can be enabled in menu item Settings > Braille Display 
Mode. Refer to section 10.9.2 for additional information.  

2.5 Using VarioUltra as a Bluetooth Braille Display. 

VarioUltra can be used via Bluetooth with a variety of different devices. 
Out of the box, VarioUltra works with: 
1) Most Bluetooth equipped Windows computers. 
2) Any Mac computer that runs on Max OSX Yosemite or newer. 

MacOS Sierra is the current version. 
3) An iPhone or iPad running iOS 8.3 or newer. 
 
If you’re using older technology, or an Android device, you may need to 
use the Bluetooth Emulation option in VarioUltra, which disguises 
VarioUltra as an older BAUM braille display or notetaker. 
 
There are three emulation modes for Bluetooth: 
1) VarioUltra: this is the default mode, and works when connecting via 

Bluetooth to a Windows computer when using COBRA, JAWS, or 
NVDA, with a Mac computer running OSX Yosemite or El Capitan, 
and with iOS devices running iOS 8.3 or newer. 

2) VarioConnect: use when connecting to an Android device. 
3) Pronto: use when connecting to an iOS device with iOS 7 or iOS 8, or 

when connecting via Bluetooth with a Windows computer for use with 
the Window-Eyes screen reading software. 

  
It is only possible to select one emulation mode for all connections. This 
means that if you use emulation mode “VarioUltra” to connect via 
Bluetooth to a computer, you would not then be able to connect via 
Bluetooth to another device that requires Pronto or VarioConnect 
emulation. 
 
Here are the steps needed to change the VarioUltra emulation setting: 
1) From the VarioUltra main menu, go to Settings > Braille Display 

Mode. 
2) From the horizontal list of three options that now appears, use the 

Navistick to move left or right to select the desired emulation mode. 
When the display shows the desired emulation, tap the left thumb key 
B9 to confirm and exit back to the Settings menu. 
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If you use older technology, or an Android device, pairing must always 
be initiated from VarioUltra.  

2.5.1 Connecting with a Paired Bluetooth Device / Wake up an 
iOS/Android device from Standby 

There is a required order of things when connecting a paired Bluetooth 
device. If your iPhone is on and your VarioUltra is off, switching on 
VarioUltra will not result in a connection. If VarioUltra is on, your iPhone 
is on, but Bluetooth on your iPhone is off, you will not connect 
successfully either. 
 
If you want a stress-free experience, follow these quick tips: 
1) Switch on VarioUltra and make sure Bluetooth is on. You can confirm 

it’s on by selecting any Bluetooth channel with S2 + B4, B5, B6, or 
B8. 

2) Switch on your other device. Connection should happen almost 
instantly. 

 
Special note for iPhone or iPad VoiceOver users: 
1) Make sure VarioUltra is switched on; make sure Bluetooth is switched 

on. 
2) Make sure VoiceOver is switched on and your iPhone or iPad is at 

the locked screen. 
3) Unlock your iOS device. At this point, VoiceOver will scan for paired 

Bluetooth devices in range and connect with this. This should happen 
in 5-8 seconds. 

 
When a device connects via Bluetooth, VarioUltra vibrates to indicate 
which Bluetooth channel is connected. For example, one vibration for 
channel 1, two vibrations for channel 2, etc. 
 
** New ** with v1.4: you can now wake up an iOS or Android device 
from VarioUltra. If the iOS or Android device is in standby mode and 
within range, from within Braille Display mode on VarioUltra, press the 
keys to select the assigned Bluetooth channel (S2) and wait 5-8 seconds 
for your device to be wake up. 
 
Requirements: 
1) The Bluetooth pairing was initiated by the iOS or Android device. 
2) The pairing was performed with VarioUltra emulation in the default 

mode, which is VarioUltra. If you have never changed the emulation 
mode, you should not need to worry about this step. 
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3) The iOS or Android device is assigned to a Bluetooth channel on 
VarioUltra. 

4) The iOS or Android device is in standby mode, and in range. 
 

2.5.2 VarioUltra with Windows PC (Bluetooth). 

Pairing and connecting VarioUltra via Bluetooth with a Windows 
computer may vary by PC manufacturer and/or the version of Windows 
you are using. These instructions are based on our experience using 
Windows 10 Home Edition with VarioUltra version 1.33. 
A new feature with VarioUltra version 1.33 is the ability to initiate pairing 
from the PC, which is exactly what we describe below. 
 
In VarioUltra Braille Notetaker, enter command B9+D1 to switch to 
Computer Braille. 
Make sure that Bluetooth on both the computer and VarioUltra is set to 
the on position. On VarioUltra, go to Settings > Bluetooth and confirm 
that the checkbox is on. On the PC, go to Settings > Devices > 
Bluetooth, and make sure that Bluetooth is on. Leave VarioUltra in the 
Bluetooth settings. 
After a brief period, your PC should discover VarioUltra and display its 
name and Bluetooth identifier. For example, our VarioUltra appears as 
“VarioUltra 40 E25560A9000”. The words “Ready to Pair” appear directly 
beneath. 
Select the VarioUltra from this list and a button with the word “Pair” 
appears. Select this button and your PC will prompt you to enter the 
pairing code, which is 1111. Enter this code and then press enter. 
VarioUltra will prompt you to accept the pairing from the windows 
computer. Using Navistick, move down a line, and type 1111 using the 
B2 key for #1, and then press B9 to confirm. 
A confirmation message on your PC will confirm that VarioUltra is now 
connected. You are now ready to use VarioUltra as a braille display with 
your screen reading software. 

2.5.3 Bluetooth COM Ports for use with JAWS. 

If you plan to use VarioUltra with a screen reader such as JAWS, you 
will need to know the outgoing COM port range during braille display 
selection and setup. 
 
From the Settings > Devices > Bluetooth location on your computer, find 
and select the More Bluetooth Options. This will open a Bluetooth 
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Settings dialog with three tabs: Options, COM Ports, and Hardware. 
Switch to the COM Ports tab, and you should find a list of eight COM 
ports: four incoming and four outgoing. Make a note of the outgoing 
COM ports as you will need to specify one of them during the initial 
braille display setup in JAWS. 
 
Instructions for setting up VarioUltra as a Bluetooth braille display with 
JAWS follow immediately below. 
 

2.5.4 VarioUltra with JAWS (Bluetooth). 

You should first download and install the JAWS VarioUltra driver, which 
is available on our VisioBraille web site: If you don’t install the driver, you 
will not find VarioUltra listed among supported braille displays, and it will 
not work with JAWS. 
 
To use VarioUltra with JAWS using a Bluetooth connection: 
1) Install the VarioUltra driver for JAWS on your computer, and restart 

JAWS. 
2) Open the JAWS menu and go to menu Options > Braille. A dialog 

window appears labeled Braille Basic Settings. 
3) Enter ALT+B to select Add Braille Display. You can also tab through 

the buttons to find and select it. 
4) A new Select Components dialog window appears. Scroll down the 

long list of supported braille displays to find VarioUltra 20 or 
VarioUltra 40. Press space to check the box at whichever display 
option you choose, and then press enter to move to the next window. 

5) Remember the steps covered in the previous section 2.3.2 to confirm 
outgoing COM port numbers? This is where you need to remember 
which ports are outgoing, and select any one of them from the list 
displayed in JAWS. Press enter to confirm your choice. 

6) Next, select your primary device. For our example, we will pick 
VarioUltra 40. Then select the Finish button. 

7) Restart JAWS if prompted to do so. VarioUltra should start working 
immediately when you restart JAWS. 

 
From our experience, we find that setting Braille Mode to Structured, and 
checking the box to Auto Detect Braille Display Using Bluetooth are 
worth doing. You can find both settings under JAWS Settings Center > 
Braille > General. 

2.5.5 VarioUltra v1.33 with an iOS Device (Bluetooth). 
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For this section, we are using an iPhone 6 with iOS 9.3.2 along with a 
VarioUltra 40 with version 1.33 software. 
 
Although VarioUltra can be paired with iOS devices running iOS 7 or 
later through iOS 8.2, doing so requires you to change the Bluetooth 
emulation to VarioConnect or Pronto. The iOS 8.3 and newer versions 
include support for VarioUltra, which means the Bluetooth emulation 
mode can be left in the default setting. If applicable, refer to section 2.3 
for instructions on changing the emulation mode to use with iOS devices 
running version 7 through 8.2. 
 
New for VarioUltra version 1.33 is the ability to initiate pairing from your 
iOS device. Here are the steps you need to follow: 
1) In VarioUltra Braille Notetaker, enter command B9+D1 to switch to 

Computer Braille. 
2) Next, go to Settings > Bluetooth. If Bluetooth is off, switch it on now. 

Do not exit from Bluetooth settings. 
3) On your iOS device, go to VoiceOver > Braille settings. Swipe down 

to the “Choose a Braille Display and find VarioUltra. Once found, 
double tap on VarioUltra to initiate pairing. Enter the pin code 1111 
when prompted to do so by your iOS device. 

4) VarioUltra will prompt you to accept the pairing from the iOS device. 

2.5.5.1 VarioUltra v1.4 with an iOS Device (Bluetooth) 

Initiating pairing from an iOS device is easier than ever with VarioUltra 
v1.4 software. We even made a short video that takes you through the 
different steps: https://youtu.be/ajiunK0WdxE. 
 
Here are the written instructions: 
1) Make sure that Bluetooth is on for both VarioUltra and your iOS 

device. 
2) In VarioUltra Braille Notetaker, go to Settings > Bluetooth. 
3) On iOS device, go to VoiceOver > Braille Settings. Swipe right/down 

to ‘Choose a Braille Display’, and located VarioUltra. Double-tap to 
initiate pairing. 

4) The iOS device will prompt you for a pin. Enter 1111, and swipe 
left/up to double tap on ‘Pair’. 

5) On VarioUltra, immediately tap the left thumb key, B9 to accept the 
pairing.  

 
You’re all done! You may now switch to Braille Display mode on 
VarioUltra and start using it with your iOS device. Please refer to the 

https://youtu.be/ajiunK0WdxE
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Appendix section of this user manual for a list of iOS commands that can 
be entered from VarioUltra. 

2.5.6 VarioUltra with an iOS Device (Bluetooth, old method). 

If your VarioUltra is not yet updated to version 1.33, or if you simply 
prefer to initiate Bluetooth pairing from the VarioUltra, here are the old 
instructions. They work for any iOS device using iOS 8.3 or newer. 
 
1) In VarioUltra Braille Notetaker, enter command B9+D1 to switch to 

Computer Braille. 
2) On your iOS device, go to Settings > Bluetooth, and make sure that 

Bluetooth is on. Do not exit from Settings > Bluetooth or attempt to do 
anything else on your iOS device. 

3) With VarioUltra switched on and in Braille Notetaker mode, go to 
Settings > Bluetooth and make sure the Bluetooth checkbox is 
checked. If dots 1 and 4 are present in cell 6, the box is checked. If 
the parentheses in cells 5 and 7 are separated by a blank cell, the 
box is unchecked. If it’s not, tap the Navistick to the right or press the 
cursor routing button about the empty checkbox to switch Bluetooth 
on. 

4) With Bluetooth on, navigate down a line to the ‘Scan’ option, and 
select it by tapping the left thumb key, B9, or by pressing any cursor 
routing button above the word ‘Scan’. This will command VarioUltra to 
search for Bluetooth devices that are in range. 

5) After scanning is complete, you will be presented with a horizontal list 
of Bluetooth devices. The devices listed will include all Bluetooth 
devices that are in range, plus Bluetooth devices that may have been 
previously paired with your VarioUltra. 

6) Use the Navistick to move right and left through this list until you find 
your iOS device. When you do, navigate down a line with the 
Navistick and choose the ‘Pair’ option to initiate the Bluetooth pairing. 

7) Turn your attention back to your iOS device. If the pairing process 
started, your iOS device should be prompting you to enter the 4-digit 
pairing code, which is 1111. 

8) Enter the code 1111, and if you’re using VoiceOver, swipe left to the 
Pair button on your iOS device, and select it. 

9) VarioUltra will tell you that Bluetooth pairing with your iOS device was 
successful. Navigate down a line to select ‘OK’, and then switch to 
Braille Display mode. 

10) On your iOS device, go to VoiceOver > Braille settings. If you’re 
new to VoiceOver on an iOS device, this can be found under Settings 
> General > Accessibility > VoiceOver. 
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11) Swipe right until you get to the section, “Choose a Braille Display”. 
Keep swiping right until you come to VarioUltra. When you get to 
VarioUltra in this list, you will hear VarioUltra with your serial number 
and the words “not connected”. double-tap to establish the 
connection. Your iOS device should confirm that it is connected. 

12) When a device connects to VarioUltra, you should feel VarioUltra 
vibrate to indicate which Bluetooth channel it has connected to. For 
example, if it connects on channel one, VarioUltra will vibrate one 
time. It will vibrate twice for channel 2, three times for channel 3, and 
4 times for channel 4. 

13) Still on VarioUltra, press and hold system key 2 (S2) and then tap 
braille key 4, 5, 6, or 8 to select the appropriate Bluetooth channel 1, 
2, 3, or 4. If your iOS device is connected to channel 2, you would 
press and hold S2, and then tap B5. The braille display will show BT2 
My iPhone, or whatever name your device has. 

14) If you would like to revert to contracted braille in VarioUltra Braille 
Notetaker mode, enter command B9+D2 to switch to contracted 
braille. 

 
VarioUltra should be working fine with your iOS device at this point. If 
speech is activated on your iOS device, whatever VoiceOver says will be 
displayed on the braille display. Please refer to the Appendix section of 
this user manual for a list of iOS commands that can be entered from 
VarioUltra. 

2.5.7 Paste Contents of Clipboard to Mobile Device 

When you highlight and copy a block of text – up to 10,000 characters – 
to the clipboard of the VarioUltra Braille Notetaker, you can now switch 
to Braille Display mode and paste this text into a mobile device running 
iOS or Android. This feature was first introduced with VarioUltra 1.33 
software, and improved with the new version 1.4. 
 
** New ** with v1.4: How this feature works. 
This feature simulates the key strokes which would be used to perform 
the character input of text that is stored on the clipboard in VarioUltra. 
You can choose between two different methods of key simulation to 
transfer your text: Braille Key Simulation (introduced with VarioUltra 
software 1.33) or the new HID Key Simulation (introduced with 
VarioUltra 1.4 software).  
 
Both methods can be used in parallel. It requires the correct language 
and device specific HID table for HID key simulation selected in menu 
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Settings > Braille Display mode > Key simulation properties. Compared 
to the older Braille Key Simulation approach, the text transfer with HID 
key simulation is faster. 

2.5.7.1 Braille Key Simulation 

The quick instructions are as follows: 
1) From inside a Braille Notetaker application such as the Word 

Processor, highlight and copy/cut a selection of text up to 10,000 
characters. 

2) By way of example, highlight the current sentence with command 
B9+B3B6. Your highlighted sentence will display dot 8 below each 
braille character. 

3) If you make a mistake and wish to cancel the highlighting, enter the 
cancel command B9+B7B8, or just press the D4 button. 

4) Enter command c+B8B9 to copy or x+B8B9 to cut this highlighted text 
to the clipboard. 

5) Switch to Braille Display mode to use your mobile device such as an 
iPhone. 

6) If not already done, activate the Bluetooth channel for the connected 
device by holding system key S2 and then pressing B4, B5, B6, or B8 
for the channel in question. 

7) Within a text window of any application on your mobile device, press 
S2+D1 on VarioUltra to initiate pasting of your copied text. 

8) To stop the transfer, press S2+D2. 
 
Note: 
1) Braille tables need to match on VarioUltra and your mobile device. If 

you copy contracted text from your VarioUltra, your iPhone needs to 
be set to contracted braille as well. If not, the braille translation will be 
affected. 

2) The braille language needs to be the same also. If you copy Spanish 
text from VarioUltra and paste to an iPhone that is programmed for 
English, errors will occur such as accented characters not translating 
correctly. 

3) The transfer can take some time. In tests, sending 5,000 characters 
took about 7 minutes. 

4) While the S2+D2 command will stop the transfer, there is a point 
when all text has already been sent. All you can do then is to wait 
until the end. 

5) If you copy and paste more than 10,000 characters, only the first 
10,000 characters will be sent to your mobile device. 
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2.5.7.2 HID Key Simulation 

** New ** with v1.4: 
 
1) From inside a Braille Notetaker application such as the Word 

Processor, highlight and copy/cut a selection of text up to 10,000 
characters. 

2) By way of example, highlight the current sentence with command 
B9+B3B6. Your highlighted sentence will display dot 8 below each 
braille character. 

3) If you make a mistake and wish to cancel the highlighting, enter the 
cancel command B9+B7B8, or just press the D4 button. 

4) Enter command c+B8B9 to copy or x+B8B9 to cut this highlighted text 
to the clipboard. 

5) Switch to Braille Display mode to use your mobile device such as an 
iPhone 

6) If not already done, activate the Bluetooth channel for the connected 
device by holding system key S2 and then pressing B4, B5, B6, or B8 
for the channel in question. 

7) Within a text window of any application on your mobile device, press 
S2+D4 on VarioUltra to initiate pasting of your copied text. 

8) To stop the transfer, press S2+D5. 
 
Note: 
1) Bluetooth pairing must be initialized from the other device (iOS / 

Android). If you initiated pairing in the past from VarioUltra, you will 
need to remove the pairing information on VarioUltra and pair again, 
only this time initiate the pairing from your other device. 

2) During Bluetooth pairing and when in use, VarioUltra must be in 
VarioUltra native mode (emulation VarioUltra). This is a default 
setting so unless you have changed it in the past, you shouldn’t need 
to worry about this step. 

3) With Android: in addition to BrailleBack you must install BRLTTY for 
Android 5.2 or higher. 

4) In menu Settings > Braille Display Mode, option key simulation 
properties you must select a HID table which matches with your 
device and language, i.e. Apple_US_.U2H for iPhone. 

5) Braille tables need to match on VarioUltra and your mobile device. If 
you copy contracted text from your VarioUltra, your iPhone needs to 
be set to contracted braille as well. If not, the braille translation will be 
affected. 

6) The braille language needs to be the same also. If you copy Spanish 
text from VarioUltra and paste to an iPhone that is programmed for 
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English, errors will occur such as accented characters not translating 
correctly. 

7) The transfer can take some time. Sending 5,000 characters can take 
about a few minutes, also depending on the type of mobile device. 

8) While the S2+D2 command will stop the transfer, there is a point 
when all text has already been sent. All you can do then is to wait 
until the end. 

9) If you copy and paste more than 10,000 characters, only the first 
10,000 characters will be sent to your mobile device. 

2.5.8 VarioUltra with Mac OS & VoiceOver (Bluetooth). 

For this section, we are using a MacBook Pro with macOS Sierra and a 
VarioUltra 40 with version 1.33 software. 
 
New for VarioUltra version 1.33 is the ability to initiate pairing from your 
macOS device. Here are the steps you need to follow: 
1) In VarioUltra Braille Notetaker, enter command B9+D1 to switch to 

Computer Braille. 
2) Next go to Settings > Bluetooth. If Bluetooth is off, switch it on now. 

Do not exit from Bluetooth settings. 
3) On your Mac, go to VoiceOver > Open VoiceOver Utility > Braille > 

Displays, and select the + symbol to add a new braille display. Your 
Mac will open a new window and begin searching for braille displays 
in range. 

4) Once found, select VarioUltra. An Option button will appear beside 
the name of VarioUltra. Select this button to enter the pairing code 
1111. 

5) VarioUltra will then prompt you for the same code. Type 1111 using 
the B2 key for #1. Press B2 four times to enter the code, and tap the 
left thumb key B9 to accept. 

6) To revert to contracted braille, enter command B9+D2. 
 
You’re all done! You may now switch to Braille Display mode on 
VarioUltra and start using it with your Mac. 

2.5.9 VarioUltra with Mac OS & VoiceOver (Bluetooth, old method). 

If your VarioUltra is not yet updated to version 1.33, or if you simply 
prefer to initiate Bluetooth pairing from the VarioUltra, here are the old 
instructions. They work for any Mac running OSX Yosemite or newer. 
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1) On your Mac computer, go to System Preferences > Bluetooth. 
Enable Bluetooth if it is turned off. Do not exit from Bluetooth 
Preferences. 

2) With VarioUltra switched on and in Braille Notetaker mode, go to 
Settings > Bluetooth and make sure the Bluetooth checkbox is 
checked. If it’s not, tap the Navistick to the right or press the cursor 
routing button about the empty checkbox to switch Bluetooth on. 

3) With Bluetooth on, navigate down a line to the ‘Scan’ option, and 
select it by tapping the left thumb key, B9, or by pressing any cursor 
routing button above the word ‘Scan’. This will command VarioUltra to 
search for Bluetooth devices that are in range. 

4) After scanning is complete, you will be presented with a horizontal list 
of Bluetooth devices. The devices listed will include all Bluetooth 
devices that are in range, plus Bluetooth devices that may have been 
previously paired with your VarioUltra. 

5) Use the Navistick to move right and left through this list until you find 
your Mac computer. When you do, navigate down a line with the 
Navistick and choose the ‘Pair’ option to initiate the Bluetooth pairing. 

6) Turn your attention back to your Mac computer. If the pairing process 
started, your Mac computer should be prompting you to enter the 4-
digit pairing code, which is 1111. Enter the code, and then navigate to 
the Pair button and select it. 

7) VarioUltra will tell you that Bluetooth pairing with your Mac was 
successful. Navigate down a line to select ‘OK’, and then switch to 
Braille Display mode. 

8) On the Mac, go to System Preferences > Accessibility and select the 
“Open VoiceOver Utility…” button. 

9) Select “Braille” inside the VoiceOver Utility dialog by moving your 
cursor down until you hear VoiceOver announce “Braille” or by hitting 
hotkey “B”. 

10) Under the braille section, switch from the “Layout” tab to the 
“Displays” tab. To do this, tap the tab key until you hear VoiceOver 
say “Layout”, at which point cursor to the right to hear “Displays”, and 
press the space bar to select. 

11) Tap the tab key again to enter the braille display table. Tap the tab 
key again to hear “Add”, and select by hitting the space bar. 

12) At this point, your Mac will search for paired devices. When 
VoiceOver announces that a new line has been added, scroll down 
with CTRL-OPTION-SHIFT and down arrow on the Mac. When you 
hear “BAUM VarioUltra”, select the “Select” button to connect. 

13) On VarioUltra, Braille Display Mode, press and hold system key 2 
(S2) and then tap braille key 4, 5, 6, or 8 to select the appropriate 
Bluetooth channel 1, 2, 3, or 4. If your Mac device is connected to 
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channel 2, you would press and hold S2, and then tap B5. The braille 
display will show BT2 My MacBook, or whatever name your computer 
has. 

 
Your VarioUltra and Mac computer should now be working. 

2.5.10 VarioUltra with an Android Device (Bluetooth). 

The following instructions assume you have already enabled the 
Talkback screen reader, and that you have downloaded, installed, and 
enabled BrailleBack. If not, please refer to the Android Accessibility Help 
Center at https://support.google.com/accessibility/android/ for 
instructions. It is very important that BrailleBack be switched on before 
starting the pairing process. 
 
Make sure that the VarioUltra emulation is set to VarioConnect.  
1) On Android, switch on BrailleBack. 
2) On Android, go to Settings > Connections > Bluetooth, and make 

sure that the check box under “My Device” is checked so that the 
device is visible to VarioUltra and other devices. This will remain 
active for 2 minutes. 

3) On VarioUltra, go to Settings > Bluetooth. Making sure that the 
Bluetooth checkbox is checked, select the option to scan for devices 
in range. 

4) When VarioUltra displays the results of devices found, locate your 
phone name and Navistick down one line to select the Pair option. 

5) On Android, enter the pair code 1111. When the pairing is successful, 
BrailleBack should chirp, indicating success. 

6) Switch VarioUltra to Braille Display mode to connect with your 
Android device. 

 
If you prefer to connect VarioUltra natively to an Android device, you can 
achieve this by following these additional instructions: 
1) On Android, go to the BrailleBack screen and turn off BrailleBack. 
2) On VarioUltra, change the emulation from VarioConnect back to 

VarioUltra. 
3) On Android, go the BrailleBack screen and turn on BrailleBack. 
4) BrailleBack should reconnect to VarioUltra. Best of all, if you’re using 

a VarioUltra 20, your display will now be formatted for 20 cells instead 
of 24. Thanks to customer Scott McCormack for his assistance 
testing this functionality. 

 

https://support.google.com/accessibility/android/
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** New ** with v1.4: A further option is to install additionally BRLTTY for 
Android 5.2 or higher. Then you can pair VarioUltra also with VarioUltra 
emulation. And you can initialize the Bluetooth pairing from the Android 
device to use HID key simulation, providing you with the option to wake 
up your Android device from standby mode. 
 
Finally, if you wish to use the braille keyboard of VarioUltra for braille 
input on the Android device, please enter a character via braille keys 
and follow the instructions on the Android. 

2.6 Switching Between Connected Bluetooth Devices 

Switching between connected devices on VarioUltra is achieved in 
Braille Display Mode. Press and hold S2, tap and release the 
appropriate braille key, and then release S2. 
 
To switch between USB and the four channels of Bluetooth (BT), do the 
following: 
_      USB: S2 + B1 
_      BT1: S2 + B4 
_      BT2: S2 + B5 
_      BT3: S2 + B6 
_      BT4: S2 + B8 
 
When switching to the USB channel, the braille display will show USB. 
When switching to one of the Bluetooth channels, the braille display will 
show something like, “BT1 My iPhone”, or whatever name your device is 
recognized as. If you see brackets either side of the device name, it 
means the device is paired, but not in range. 
 
If Bluetooth was off before attempting to connect with a previously paired 
device, selecting the device will force Bluetooth to switch on 
automatically. When this happens a message on the braille display will 
ask you to wait while Bluetooth is switched on, and then it will display the 
Bluetooth channel and device name information. It only takes a second 
or two. 

2.7 Mapping Bluetooth Channels. 

Let’s say that your iPhone is connected on Bluetooth channel 3, but you 
want it to be on Bluetooth channel 1. It’s easy to change it. For example: 
a new device is connected to Bluetooth channel 3 (BT3) and you want to 
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assign it to Bluetooth channel 1 (BT1). To change it, follow these short 
instructions: 
 
Press S2 + B6. VarioUltra shows the channel and the device name. 
While the hint message is shown, press B4 for about a second and 
release. VarioUltra assigns the device to Bluetooth channel 1 (BT1). 
 
Note: If BT1 was holding another device, that device is automatically 
assigned to BT3. In other words, the channels are swapped. 

2.8 Using VarioUltra with Linux 

Our thanks to VarioUltra user Scott McCormack for his contributions to 
this section. 
 
The assumption is you are somewhat familiar with using Linux, and that 
you’re comfortable working from the command line. 
 
REQUIREMENTS: 
Braille support under Linux is provided by an application called BRLTTY. 
Most Linux distributions come with a version of BRLTTY. However, since 
VarioUltra support was only added in version 5.3 and most distributions 
come with older versions, it will be necessary to install an updated 
version of BRLTTY to get VarioUltra to work. For the purposes of this 
instruction, we are using Ubuntu 14.04, which comes with BRLTTY 5.0. 
Even the newest Ubuntu 15.10 only comes with 5.2. Most people are 
probably running older versions of BRLTTY. 
 
Confirming your BRLTTY version. From the command line type: 
brltty -V 
Note the capital V. This will print out the version number of BRLTTY 
along with some other information, and then return you to the command 
line. If you get 'brltty: command not found' you don't have BRLTTY 
installed at all. This means you can proceed to the download and install 
steps. 
 
Remove Old Versions. If your distribution came with BRLTTY installed 
and it isn't version 5.3 or later, you should remove it before installing a 
new copy. To do this, you will need to use the package management 
tools included with your distribution to remove the existing copy of 
BRLTTY. If you are not using a debian based distribution such as 
Ubuntu, your instructions will vary. Debian/Ubuntu users type: 
sudo apt-get remove brltty 
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You will be prompted for your password and prompted to confirm the 
removal of BRLTTY and any associated packages. Press enter or type y 
to proceed and once everything is removed you should be returned to 
the command prompt. If you try and run BRLTTY now you should get a 
no such file or directory error, or command not found 
 
Downloading and unpacking BRLTTY source. Now we need to 
download BRLTTY to our Linux machine. You can access the download 
page at http://mielke.cc/brltty/download.html (correct as of this writing 
on April 27, 2016) and you want to download the source file in .tar.gz 
format. You can download directly from the command line if you have 
the wget command installed (most distributions have it installed) by 
entering: 
wget http://mielke.cc/brltty/archive/brltty-5.3.1.tar.gz 
This will download the 5.3.1 source files in .tar.gz format which is the 
current version as of this writing. Once you have the file downloaded you 
should have a file called brltty-5.3.1.tar.gz sitting in your directory 
To unpack the file, enter: 
tar -zxf brltty-5.3.1.tar.gz 
Once the file is unpacked you'll be returned to the command line and will 
now have a new directory called brltty-5.3.1 change into this directory. 
 
Compile and Install. This section comes directly from the BRLTTY 
manual: http://mielke.cc/brltty/doc/Manual-
BRLTTY/English/BRLTTY-3.html#ss3.2 
Change into the brltty-5.3.1 directory created earlier. Enter the following 
commands and wait for each to complete successfully before 
proceeding to the next. 
sudo ./configure 
sudo make 
sudo make install 
Each of the preceding commands will generate a lot of output. Examine 
the last 10 or so lines of output for errors which are usually denoted with 
multiple * asterisk characters. 
 
Test run. Connect your VarioUltra via the USB cable to your Linux box; a 
bunch as messages may appear on your console as the VarioUltra is set 
up. Once the messages stop appearing you may hit enter to redisplay 
the command prompt. 
Now that we have BRLTTY installed, let’s test it. Enter the following to 
start BRLTTY: 
sudo brltty 

http://mielke.cc/brltty/download.html
http://mielke.cc/brltty/archive/brltty-5.3.1.tar.gz
http://mielke.cc/brltty/doc/Manual-BRLTTY/English/BRLTTY-3.html#ss3.2
http://mielke.cc/brltty/doc/Manual-BRLTTY/English/BRLTTY-3.html#ss3.2
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BRLTTY should show a version number, make a ‘bloop’ sound, and your 
VarioUltra should spring to life. If it does congratulations you now have 
braille inside a Linux environment. 
 
Killing BRLTTY: You can stop brltty at any time by typing: 
sudo killall brltty 
 
Run BRLTTY as a service. Running BRLTTY as a service is useful as it 
will start automatically on system boot and will start up when a 
compatible display is connected allowing us to set it and forget it. 
The procedure for installing BRLTTY as a service varies depending on 
the distribution in use. In the build directory there is a directory called 
'Autostart' this directory contains startup scripts for various service 
managers BRLTTY supports. 
For Ubuntu 14.04 we use the Upstart system so we want to copy the 
brltty.conf file from Autostart/Upstart to /etc/init by changing to the 
Autostart/Upstart directory and typing: 
sudo cp brltty.conf /etc/init 
now we should be able to start brltty by typing 
sudo service brltty start 
and stop brltty by typing 
sudo service brltty stop 
 
GUI. Want to use your VarioUltra while in the GUI? You can! Just run 
the orca screen reader while BRLTTY is running. Without orca running 
your VarioUltra will display 'screen not in text mode' while you are in the 
GUI. 
 
Uninstalling BLRTTY: 
If for any reason you need to remove your freshly installed BRLTTY, 
change to the BRLTTY source directory and issue the following 
command: 
sudo make uninstall 
 
Using the VarioUltra braille keyboard in the GUI. It is necessary to have 
the xbrlapi application installed. As of this writing, we haven’t quite 
figured out how to compile this from the source. If you have installed the 
Ubuntu package, it works fine even with the BRLTTY 5.3.1 we have use 
to make the VarioUltra work. To install it, just issue the following 
command at the command line: 
sudo apt-get install xbrlapi 
 
Note: 
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_      The key maps are not the same as in the text mode, e.g. the left 
thumb key (B9) is mapped to backspace along with B8. Additionally, all 
chord commands must be entered with the right thumb key (B0) 
_      The braille keyboard will not work on the GUI login screen so a 
standard keyboard must be used to login. 

2.9 Suppressing Connection Messages. 

When connecting to or switching between devices with S2 plus the 
appropriate braille key, VarioUltra displays a message that contains 
channel information. The message will say things such as “USB”, “BT1 
BAUM iPhone”, etc. 
 
It is possible to suppress these messages if preferred. From the Braille 
Notetaker mode main menu, go to Settings > Braille Display Mode > 
Show a message if a device was connected, and uncheck the box. 
Press B9 to confirm. 
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Chapter 3: Braille Notetaker Mode. 

By now, you already know that VarioUltra is a very smart braille display. 
Another benefit of VarioUltra ownership is the Braille Notetaker 
functionality, which includes a suite of applications including: 
1) Word Processor: use this application to create new files and save 

them as Rich Text Format (RTF) Text (TXT), or one of two braille 
formats (BRL and BRF). Also, use this application to open Word 
DOC/DOCX files and PowerPoint PPT/PPTX files. 
a) ** New ** with v1.4: you can now open PPS documents 

(PowerPoint slide show format) inside the word processor 
app. 

2) PDF Viewer: use this application to open and read accessible PDF 
documents, even ones that are password protected. 

3) Excel Viewer: use this application to open and read Excel XLS/XLSX 
documents. Read by row or column, and open and read any cell 
comments. You can also switch between worksheets of a workbook.  

4) Calculator: whether you need help with a basic calculation or 
conversion, or need to enter complex scientific equations, this 
application is for you. 

5) Timers: this application includes a variety of timers, a stop watch, and 
alarms. 

6) File Manager: use this application to access the files and folders 
stored on VarioUltra’s 32GB of internal storage. Also use this 
application to access files on a connected USB stick. 

7) Settings: if there’s a changeable setting for VarioUltra, you’ll find it 
here. Whether you’re changing braille tables or pairing via Bluetooth 
with a new device, it’s here. 

8) Help: this is where you will find electronic copies of this user guide 
and the quick reference guide. You will also find the product serial 
number in the About section. Remember also that context sensitive 
help is available throughout VarioUltra. 

 
These applications are presented in a vertical list in the Main Menu. 
1) If you enter an application and want to return to the Main Menu, make 

a long press of S3. 
2) From within an application, tap and release S3 to enter the Command 

Menu. This is where you’ll find menus such as File and Edit. A short 
tap of S3 exits the Command Menu and returns to the application. 

3) To move around the menus, tap the outer edges of Navistick to move 
in the desired direction. 

4) As you scroll through the Main Menu, you will find other information in 
addition to the application name. This includes “MI” (Menu Item) at 
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the beginning of the line, a single letter hotkey, the app name, and 
the shortcut command for accessing this application from anywhere. 

 
You can select the app or menu item by: 
1) Tapping the left thumb key, B9. 
2) Pressing a cursor routing button above the application name. 
3) Typing the single letter hotkey. 
4) Pressing in on the Navistick. 
 
If you’re new to braille notetakers and new to VarioUltra, the stress-free 
way to start is to work with these menus. There are commands for most 
things in VarioUltra, but memorizing them should be a gradual thing, not 
an overnight goal. 

3.1 Command Menus. 

Some of the Braille Notetaker applications include Command Menus, 
which is what we use to refer to menus such as File, or Edit. To access 
these menus inside an application, tap system key S3. To exit back to 
the application, tap S3 again. 
 
Some applications do not have command menus. In the case of the PDF 
Viewer and the Excel Viewer, a file must be open to access command 
menus. 
 
Command Menus Summary: 
1) Word Processor 

a) File menu 
b) Edit menu 
c) Insert menu 
d) Navigate menu 
e) Tools menu 

2) PDF Viewer – must open a file to access command menus 
a) File 
b) Edit 
c) Go To 
d) Find 
e) Tools 

3) Excel Viewer – must open a file to access command menus 
a) File 
b) Navigation 
c) Find 
d) Tools 
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4) Calculator 
a) Math Functions 
b) User Constants 
c) Conversion 
d) Edit 
e) View 
f) Tools 

5) Timers 
a) No command menus 

6) File Manager 
a) File 
b) Edit 
c) View 
d) Tools 

7) Settings 
a) No command menus 

8) Help 
a) No command menus 

 
Refer to application chapters for more detail about command menus. 

3.2 Braille Tables / Supported Braille. 

This section provides information about supported braille tables in 
VarioUltra Braille Notetaker, and instructions for changing or selecting 
them. 

3.3 Unified English Braille (UEB). 

** New ** with v1.4: 
With the introduction of version 1.4, VarioUltra now includes support for 
Unified English Braille (UEB). Note that this first implementation of UEB 
contains some converting errors when typing UEB inside an RTF 
document. We continue to work on fixing these known errors. 
 
The system default remains US English Contracted Braille, though you 
can set UEB as your preferred default if you wish. The user profile 
settings feature in VarioUltra is used to facilitate this: 
1) Pressing system key 1 (S1) and dot 1 (B1) loads the default Profile 

#1, which provides US English Contracted Braille and Computer 
Braille tables. 

2) Pressing system key 1 (S1) and dot 2 (B2) loads the Profile #2, which 
provides Unified English Braille (UEB) and Computer Braille tables. 
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Note: 
These profiles dictate which braille is used in Braille Notetaker mode. 
 
The Master Switch feature – explained in section 3.4 – allows you to 
toggle between US English Contracted (Grade 2) and Computer Braille 
(Default, Profile #1), or  
UEB and Computer Braille (Profile #2). 
1) To select Computer Braille, hold down B9 and then press display 

button 1 (D1). 
2) If the default Profile #1 is loaded, hold down B9 and press display 

button 2 (D2) to select US English Contracted Braille. 
3) If Profile #2 is loaded, hold down B9 and press display button 2 (D2) 

to select UEB. 
 
Remember: braille tables do not apply when working with BRF and BRL 
braille formats. 

3.4 Master Switch: Changing Settings. 

** New ** with v1.4: 
The Master Switch lets you switch quickly between Computer Braille, 
and either US English Contracted Braille (Grade 2), or UEB. This 
depends on which profile you have selected. If you have never 
knowingly changed the profile, then the default US English Contracted 
Braille is what you have. 
 
1) To select Computer Braille, hold down B9 and then press display 

button 1 (D1). When selecting this mode, a message will tell you 
Master Switch is on. 

2) If the default Profile #1 is loaded, hold down B9 and press display 
button 2 (D2) to select US English Contracted Braille. When selecting 
this mode, a message will tell you Master Switch is off. 

3) If Profile #2 is loaded, hold down B9 and press display button 2 (D2) 
to select UEB. When selecting this mode, a message will tell you 
Master Switch is off. 

 
You can change either or both the input (typing) and output (reading) 
braille code. Here are the Instructions: 
 
1) In VarioUltra, go to Settings > Braille > Default Braille Codes. 
2) In the dialog, uncheck the “Master Switch” checkbox. This will make 

the controls for selecting and changing braille codes, visible. To 
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clarify, if the checkbox remains checked, all you will see below 
“Master Switch” are the options OK and Cancel. 

3) With the checkbox unchecked for “Master Switch”, move down the list 
to “Language” and confirm that English is selected. 

4) Move down the list to “Reading Default” and select USA English 
Contracted Braille, or the newly added Unified English Braille (UEB). 

5) Move down the list to “Writing Default” and select USA English 
Contracted Braille, or the newly added Unified English Braille (UEB). 

6) Confirm by pressing B9. Note that all menu items should now be 
presented in USA English Contracted Braille or UEB, depending on 
your choices selected in sections 4 and 5. 

7) Open Word processor application (hold down system key S1, or 
access from the main menu). Once inside the word processor, open 
command menu by tapping system key S3, and go to command 
menu item Tools > Grade 2 > Settings. 

8) In the dialog, uncheck the “Master Switch” checkbox to make the 
controls for selecting braille codes visible. To clarify, if the checkbox 
remains checked, all you will see below “Master Switch” is OK and 
Cancel. 

9) Move down the list to “Converter” and select USA English Contracted 
Braille, or the newly added Unified English Braille (UEB). If you prefer 
an alternative setting, select it instead. 

10) Move down and check the check box “Type in Contracted Braille”. 
11) Move down and check the check box “Read in Contracted Braille”. 
12) Confirm by pressing B9. 
 
Now the braille output for the presentation of menu items, system 
messages, texts in PDF Viewer, Excel Viewer and doc, docx, rtf, txt, ppt, 
pptx and pps files in word processor are set to either USA English 
Contracted Braille (Grade 2) or the newly added UEB; this depends on 
your choices made above.  
 
Note that text input in RTF or TXT files must now be made in USA 
English Contracted Braille or UEB, depending on your selections.  

3.5 Default Braille Codes 

The Default Braille Codes section can be found under Settings > Braille. 
This is where you will find various options for changing the way you read 
and type braille with VarioUltra. Menu list items include: 
-       Master Switch Computer Braille – this is new with version 1.3 
software and needs to be unchecked to see other menu options. 
-       Language 
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-       Reading braille code 
-       Writing braille code 
-       Text Box / Menus / Messages braille code 
-       Technical braille message on/off 
-       Confirm button OK 
-       Confirm button Cancel 
 
Here are additional details for each of these menu list items: 
1) Master Switch Computer Braille. By default, the checkbox is checked. 

When checked, the only options displayed are OK and Cancel. To 
view other menu items, uncheck the box by pressing the cursor 
routing button at cell 6, or tap the right edge of Navistick. The purpose 
of the Master Switch is to allow quick changing between Computer 
Braille and another of the available Braille codes, such as English 
Contracted (grade 2). Refer to the next section 3.1.2 for details on 
changing the Master Switch settings. 

2) The next item to be displayed is the language of the device. By 
default, all VarioUltra units in the USA are set to English. Unless you 
speak other languages, this setting should never be changed. 

3) The next option governs the braille code used for Reading. The 
choice of braille code here will be used inside menus, dialog boxes, 
messages, and in PDF and Excel documents. When the language is 
set to English, the codes displayed here include: 
a) USA English Uncontracted Braille, 1 of 5 
b) USA English Contracted Braille, 2 of 5 
c) UEB Grade 2, 3 of 5 
d) UEB Grade 1, 4 of 5 
e) Computer Braille, 5 of 5 

4) When you see the preferred braille code, tap the left thumb key B9 to 
confirm and exit back to the Braille sub-menu, or move the Navistick 
down to the next option. 

5) The next option is for the braille code to use for Writing. This code will 
be expected whenever you type inside dialog boxes and editable 
documents such as RTF, TXT, and BRF. When the language is set to 
English, the default code is USA Computer Braille, 1 of 3. Use the 
Navistick to move right for USA English Contracted Braille, 2 of 3, or 
USA English Uncontracted, 3 of 3. 

6) When you see the preferred braille code, tap the left thumb key B9 to 
confirm and exit back to the Braille sub-menu, or move the Navistick 
down to the next option. 

7) Text Box / Menus / Messages braille code is a checkbox option. 
When checked, this option ensures that text boxes, menu items, and 
messages are displayed using the same braille code as the Reading 
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braille code specified above. It is checked on by default. If you 
uncheck this option, VarioUltra will display all text boxes, menu items, 
and messages in Computer braille. 

8) Computer braille message on/off is a checkbox. When checked, 
VarioUltra will display a hint message whenever technical braille is 
displayed. Uncheck the box if you do not want to see such hint 
messages. 

9) Confirm button OK. Tapping the left thumb key B9 or pressing a 
cursor routing button above the word OK will accept all changes and 
return to the Braille sub-menu.  

10) Confirm button CANCEL. Tapping the left thumb key B9 or 
pressing a cursor routing button above the word CANCEL will cancel 
all changes and return to the Braille sub-menu. 

3.6 Braille in BRF and RTF Documents 

When you select the Braille Ready Format (BRF) for your document, 
VarioUltra enters a “What You Braille is What You Get” mode. 
Essentially, no conversion is made in this mode so you can type 
however you prefer, whether that be grade 1, grade 2, computer braille, 
some combination of them all, or in a shorthand braille code you 
invented for yourself. 

3.7 Braille Inside Menus, Messages, and Dialogs 

By default, the text that appears inside text boxes, messages, dialog 
boxes and menus is displayed using the same braille code that you use 
for reading. If you would prefer that this information be displayed in 
computer braille instead, you will need to uncheck the box for “Display 
text of text boxes”.  Alternatively, just use the Master Switch Computer 
Braille to activate computer braille input with B9+D1.  
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Chapter 4: Word Processor Application. 

In addition to previously described methods for opening the Word 
Processor from the Main Menu, you can also enter the shortcut 
command w+B9B7B8. Since it’s the most used application, the Word 
Processor can also be opened from anywhere in the Braille Notetaker by 
a long press of S1. 
 
The Word Processor application can be used with: 
_      Word DOC and DOCX files. These can be read and edited. If 
edited, files need to be saved as RTF. 
_      PowerPoint PPT and PPTX files. These files are read only and 
cannot be edited. 
_      ** New ** with v1.4: PowerPoint Show PPC and PPSX files. 
_      Rich Text Format (RTF) files. This type of document can be read, 
edited, and created. 
_      Text (TXT) files.  This type of document can be read, edited, and 
created. 
_      Read or create BRF braille documents. 
_      Read BRL documents. 

4.1 Typing a Document. 

The factory default file format is BRF, which is a braille file. With BRF 
files, you can freely type whatever you want, regardless of accuracy and 
regardless of braille code. It can even be Unified English Braille (UEB). If 
there are no other opened documents and/or this is your first time using 
the Word Processor application, the application opens a new blank 
document, with the cursor at the first braille cell. 
 
Things to remember: 
_      Align the palms of your hands in the direction of the front corners of 
VarioUltra. When you do this, your fingers should align perfectly with 
VarioUltra’s ergonomic keyboard. 
_      For space, use the right thumb key, B0. 
_      For backspace, press B7. 
_      For return, press B8. 
_      To move the cursor, use the Navistick, or press a cursor routing 
button above the character where you wish to place the cursor. 
_      To move backwards or forwards through your document, press D2 
to advance backwards, and press D5 to advance forwards. 
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_      New text is always inserted at the current cursor position. To 
ensure that your cursor is at the end of text, enter command 
B9+B4B5B6. 
_      So long as the document is not read-only, it’s possible to set the 
input mode to “Append”. This means text is always inserted at the end of 
the document, regardless of the cursor location. Find this setting under 
Tools > Input Mode > Set Append Mode. 

4.2 Navigating within a Document. 

As previously mentioned, pressing D2 and D5 within a document will 
move the display backwards and forwards through a document. There 
are other options for moving around a document. Note that in most 
cases, the command to move backwards is the mirror image of moving 
forwards. Example: moving to the beginning of your file is achieved with 
command B9 + B1B2B3. The mirror image of this command is 
B9+B4B5B6, which is the command to move to the end of your file. 
 
Here then are some other commonly used navigation commands. As a 
reminder, B9 is the left thumb key; B0 is the right thumb key. 
_      Move to beginning of file: B9+B1B2B3 
_      Move to end of file: B9+B4B5B6 
_      Move the display left: D2 
_      Move the display right: D5 
_      Next Character: command B9+B4 or Navistick right 
_      Previous Character: command B9+B1 or Navistick left 
_      Next Word: command B9+B5 
_      Previous Word: command B9+B2 
_      Next Sentence: command B9+B6 
_      Previous Sentence: command B9+B3 
_      Next Line: command B9+B4B5 or display key D3 or Navistick down 
_      Previous Line: command B9+B1B2 or display key D1 or Navistick 
up 
_      Beginning of Line: command B9+B1B2B3B7 
_      End of Line: command B9+B4B5B6B8 
_      Next Paragraph: command B9+B4B6 
_      Previous Paragraph: command B9+B1B3 
_      Next Page: command B9B0+B5B6 
_      Previous Page: command B9B0+B2B3 
_      Jump to Highlighted Text: k+B9B8 
 
When the cursor is positioned within a word, sentence, or paragraph, a 
previous command will always move the cursor to the first character of 
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the current unit of text. A subsequent previous command will move back 
by the chosen unit of text. 

4.3 Remembering Last Reading Position. 

New with VarioUltra version 1.33 is the remembering of your last reading 
position inside documents in the Word Processor. It’s an automatic 
setting that applies when you close the document prior to shutting down 
VarioUltra. Otherwise the document will reopen with the cursor at the 
beginning of the document. 

4.4 Display All File Types. 

By default, the Word Processor app only displays text-based documents 
such as RTF and DOC/DOCX files when you choose to open an existing 
document. To change what type of files you see, follow these additional 
instructions. 
1) From File > Open, press D4+D6. 
2) Once inside the list of files, press display buttons D4+D6; the current 

path will be displayed. 
3) Move down one line with Navistick. The display will show “Text Files 

(*.rtf, *.txt, *.doc, *.docx, &.ppt, *.pptx) 1 of 3”. 
4) Scroll right with the Navistick to select either “Braille Files (*.brf, *.brl, 

*.bru) 2 of 3” or “All Files (*.*) 3 of 3”. You must open a file after 
making these changes for the setting to remain. 

5) Any change you make to the type of files to be displayed will now be 
remembered by VarioUltra. You will need to repeat these instructions 
if you change your mind in future. 

4.5 Editing PowerPoint Documents. 

PowerPoint (PPT and PPTX) are read-only files that cannot be edited. If 
you wish to edit a PowerPoint document with VarioUltra, open and save 
as an RTF document. This is a powerful tool for students and anyone 
else who attend PowerPoint presentations. 

4.6 Command Menus. 

Tap S3 to enter or exit from the command menus. The Word Processor 
application has 5 menus: File, Edit, Insert, Navigate, and Tools. Read on 
to learn about the content of each of these menus. 

4.6.1 File Menu 
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The File Menu for Word Processor includes the following options: 
_      New 
_      Open 
_      Close 
_      Save 
_      Save As 
_      Protect Text 
_      Previous File 
_      List Open Files 
 
Additional information and instruction now follows for the File Menu 
options. 
New. To avoid the menu in future, enter shortcut command is n+B9B8. 
1) New. Once selected, VarioUltra will prompt you for a file name. The 

name “document” will be shown. Position the cursor after this name 
and press B7 to delete it, or just write over it. Remember that you 
must use uncontracted braille when creating file names.  
a) Navistick down one line to change the path, or folder, where the 

document is to be saved. The default is Flashdisk. 
b) The next line down contains a horizontal list of file types. Use 

Navistick to move left or right through the choices, which include: 
RTF, TXT, and BRF. 

c) Navistick down to find OK or CANCEL. Select OK to accept the 
document name and settings and return to the new document. 
Press cancel to abort. 

2) Open. To avoid the menu in future, enter shortcut command is 
o+B9B8. 
a) Select this option, and you will find yourself in the Flashdisk 

internal storage. Use Navistick to move in and out of folders, or to 
move up and down through lists of files. 

b) Find the file you want, and press in on Navistick to open it. You 
can also tap B9. 

c) To cancel, enter command B9B0+B7B8. This will return you to the 
Word Processor. 

3) Close. To avoid the menu in future, enter shortcut command is 
u+B9B8. 
a) To close the current document, choose File > Close from the 

menu. 
b) If your document was modified, you will be asked if you want to 

save it first. Scroll down with Navistick to answer YES or NO. 
c) Your current file will be closed; the current cursor position is 

automatically saved as reading position when you reopen the 
document. You are taken back to the word processor. Note that if 
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or when you choose to close the only open file, you will be taken 
back to a blank document in the word processor after closing the 
file. 

4) Save. To avoid the menu in future, enter shortcut command is 
s+B9B8. 
a) To save the current document, choose File > Save from the menu. 
b) When Save is selected, VarioUltra saves the document in the 

currently selected folder. A message says “File Saved”. It is a 
good idea to save your documents regularly to avoid rare, 
unexpected data loss. 

c) To change the file name or path, choose the Save As option 
instead. 

5) Save As. To avoid the menu in future, enter shortcut command is 
a+B9B8. 
a) To save as, choose File > Save As from the menu. 
b) An edit will appear with the current file name. Delete the old name 

and type the new name here. Remember: you must use 
uncontracted braille here to avoid use of any forbidden characters. 

c) To change the path or save location, scroll down with the 
Navistick. You will be taken to a field which presents the path. If 
the path is ok, scroll down with Navistick. 

d) To change the path, select the Browse button. This will open a 
new dialog where you can select the desired folder. 

e) The next line down lets you change the file type. Select from the 
list of file types, moving left or right with the Navistick. 

f) Confirm with OK, or press B9B0+B7B8 to cancel. 
6) Protect/Unprotect Text. To avoid the menu in future, enter shortcut 

command z+B9B8. 
a) This menu option is a toggle. 
b) If the menu option says Protect, it means your document is 

editable. 
c) If the menu option says Unprotect, it means your document is 

Read Only. 
7) Previous File. To avoid the menu in future, enter shortcut command -

+B9B8. 
a) To move to the previous opened document, go to File >Previous 

File. 
b) When selected, VarioUltra switches to the last opened document 

you were working with. 
8) List Open Files. To avoid the menu in future, enter shortcut command 

l+B9B8. 
a) To list all currently open documents, go to Fil > List Open Files. 
b) When selected, a horizontal list of all documents is shown. 



57 

 

c) Use the Navistick to move left or right among the list of open 
documents. 

d) When you get to the file you wish to use, tap B9. You will then be 
returned to this open document in the Word Processor. 

4.6.2 Edit Menu. 

The Edit Menu for Word Processor includes the following options: 
_      Cut 
_      Copy 
_      Paste 
_      Delete 
_      Mark Block Start/End 
_      Highlight All 
_      Find 
_      Find Next 
_      Replace 
_      Set Bookmark 
_      Jump to Bookmark 
 
Additional information and instruction now follows for the Edit Menu 
options. 
1) Cut. To avoid the menu in future, enter shortcut command x+B9B8. 

a) Highlight the text you wish to cut. 
b) Go to Edit > Cut to remove the highlighted text and place it on the 

clipboard. 
2) Copy. To avoid the menu in future, enter shortcut command c+B9B8. 

a) Highlight the text you wish to copy. 
b) Go to Edit > Copy to copy the highlighted text to the clipboard. 

3) Paste. To avoid the menu in future, enter shortcut command v+B9B8. 
a) Position the cursor at the desired location within a document, or 

within a text box in VarioUltra. 
b) Go to Edit > Paste to copy contents of the clipboard at the cursor 

position. 
4) Delete. To avoid the menu in future, enter shortcut command B9+B7. 

a) Highlight the text you wish to delete. 
b) Go to Edit > Delete to delete the highlighted text. 

5) Mark Block Start/End. To avoid the menu in future, enter shortcut 
command B9+B1B4. 
a) Before you can copy or cut or delete text, you need to highlight it. 

Use this feature to mark the beginning and end positions for 
highlighting. 
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b) Position the cursor at the beginning of text that is to be highlighted. 
Go to Edit > Mark Block Start/End to mark the beginning position. 

c) Position the cursor at the end of text that is to be highlighted. Go to 
Edit > Mark Block Start/End to mark the end position. 

d) You’re now ready to cut, copy, or delete the highlighted text. 
6) Highlight All. To avoid the menu in future, enter shortcut command 

%+B9B8. 
a) Go to Edit > Highlight All to highlight all text in the current open 

document. 
b) To cancel the selection, enter command B9B0+B7B8. 
c) Otherwise, you’re now ready to cut, copy, or delete the highlighted 

text. 
7) Find. To avoid the menu in future, enter shortcut command ?+B9B8. 

a) Go to Edit > Find to open search text window. 
b) Enter the word or string of characters that you wish to find, and tap 

B9. 
c) You will be returned to the document at the first instance of the 

word or text string. The cursor will be position on the first letter of 
the found text. 

d) If you repeat the exercise, VarioUltra will take you to the next 
occurrence of the search string, if one exists. 

8) Find Next. To avoid the menu in future, enter shortcut command 
3+B9B8. 
a) Go to Edit > Find Next to search the previous search entry. 

9) Replace. To avoid the menu in future, enter shortcut command 
h+B9B8. 
a) Go to Edit > Replace to search for a chosen word or string of 

characters. 
b) Scroll down a line with Navistick to check the box, or not, to Match 

Case. 
c) Scroll down a line with Navistick to check the box, or not, to search 

for Whole Words Only. 
d) Scroll down a line with Navistick to check the box, or not, to search 

backwards. 
e) Scroll down a line with Navistick to check the box, or not, to 

Replace. 
f) Scroll down a line with Navistick to type the word or character 

string to replace with. 
g) Scroll down a line with Navistick to choose OK, or CANCEL. 

10) Set Bookmark. To avoid the menu in future, enter shortcut 
command =+B9B8. 
a) Position the cursor where you would like to set a bookmark. 
b) Go to Edit > Set Bookmark. 
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11) Jump to Bookmark. To avoid the menu in future, enter shortcut 
command m+B9B8. 
a) From anywhere within an open document that contains a 

bookmark, go to Edit > Jump to Bookmark. 
b) VarioUltra takes you to the saved bookmark position. 

4.6.2.1 More About Highlighting Text. 

Highlighting is used to select or mark specific blocks of text for further 
editing. It’s a prerequisite for many of the editing functions explained in 
this manual, such as copying or cutting text to the clipboard. 
 
You can choose to highlight by character, word, sentence, line, 
paragraph, page, all text in the document, or just specific chunks of text. 
The commands to highlight each of these units of text follow below. 
 
1) Highlight current character: B9+B1B4 
2) Highlight current word: B9+B2B5 
3) Highlight current sentence: B9+B3B6 
4) Highlight current line: B9+B1B2B4B5 
5) Highlight current paragraph: B9+B1B3B4B6 
6) Highlight current page (assuming there are page breaks in the 

document): B9+B2B3B5B6 
7) Highlight the entire document: 

a) The first option is to go the command menu and then select menu 
item “Edit/Highlight all”. 

b) The second option is to use the command B9 with B3B4B6B8 
8) Highlight a specific block of text: 

a) Place the cursor on the first character of the block, and select 
command menu item “Edit/Highlight beginning/end of block”. 

b) Place the cursor on the last character of the block, and select 
command menu item “Edit/Highlight beginning/end of block”. 

c) The shortcut B9+B1B4 will also highlight the beginning or end of a 
block. 

d) Inside the file manager, you can highlight a file or folder by moving 
to it in the file and folder list, and pressing B0, the right thumb key. 

 
Note: Highlighted blocks remain highlighted until another highlighting 
command is executed or the Cancel command B9+B7B8, or display 
button D4 is pressed. Moving the cursor through the text will not remove 
the highlighting. Highlighted text blocks will be indicated on the braille 
display by dot 8 below each character. 



60 

 

4.6.4 Insert Menu. 

The insert menu includes a variety of things you can add to a document, 
including the following: 
o   New Line 
o   New Paragraph 
o   New Page 
o   Date 
o   Time 
 
Additional information and instruction now follows for the Insert Menu 
options. 
 
1) New Line. To avoid the menu in future, enter shortcut command 

B9+B4B5B8. Inserts a new blank line at the cursor position in your 
document. Accessible in the menus at Insert > New Line. 

2) New Paragraph. To avoid the menu in future, enter shortcut 
command B9+B4B6B8. Inserts a new paragraph at the cursor 
position in your document. Accessible in the menus at Insert > New 
Paragraph. 

3) New Page. To avoid the menu in future, enter shortcut command 
B9+B5B6B8. Inserts a new page at the cursor position in your 
document. Accessible in the menus at Insert > New Page. 

4) Date. To avoid the menu in future, enter shortcut command 5+B9B8. 
Inserts the system date at the cursor position in your document. 
Accessible in the menus at Insert > Date. 

4.6.5 Navigate Menu. 

The Navigate menu provides some additional options for moving around 
a document. The Navigate menu includes the following items: 

- Sentence Left 
- Sentence Right 
- Jump to Highlighted Text 

 
These options are also listed in Section 4.2 Navigating Within a 
Document. 
Sentence Left and Sentence Right have the same result as Previous 
and Next Sentence. Jump to Highlighted Text meanwhile, does just that. 
If you highlight some text within a document, choose the Edit > Navigate 
> Jump to Highlighted Text option, or enter command k+B9B8. 

4.6.6 Tools Menu. 
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The Tools menu includes the following items: 
o   Braille and Display Options 
o   Word Wrap On/Off 
o   Show Formatting Characters 
o   Follow Cursor During Continuous Reading 
o   Use Soft Line Breaks 
o   Grade 2 
o   Settings 
o   Contract File 
o   Decontract File 
o   Braille Document Settings 
o   Strip Formatting When Opening a BRF File 
o   Add Formatting When Saving a BRF File 
o   Braille Converter 
o   Allow 8-Dots for Input (Support for BRU files only) 
o   Position in Text 
o   Input Mode 
o   Overwrite Mode 
o   Append Mode 
 
Additional information about the Tools menu items now follows: 
1) Braille and Display Options 

a) Word Wrap On/Off. When checked, Word Wrap is on and words 
will not be split at the end of the braille display. When unchecked, 
words will be split. 

b) Show Formatting Characters. When checked, VarioUltra will 
display formatting characters such as line break, paragraph, etc. If 
unchecked, formatting characters will be replaced by spaces. 

c) Follow Cursor During Continuous Reading. When checked, the 
braille display will follow the cursor during continuous reading. 
Uncheck the box and the braille display will not move to the cursor 
position until continuous reading is interrupted. 

d) Use Soft Line Breaks. This option lets you set artificial line breaks 
in the text, avoiding the need to move left or right on long lines. If 
you set soft line breaks to the length of your braille display, you 
need only use the next and previous line commands to move 
through the document. 

e) When done making your selections, scroll down to the OK option 
and select it. Otherwise, select CANCEL to abort your changes. 

2) Grade 2 
a) Settings. Contains Master Switch settings for Typing and Reading 

of braille in the word processor. When checked, all braille in the 
word processor for text-based formats such as DOC, RTF, or 
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PowerPoint, will be displayed using Computer Braille. Uncheck the 
box and you can specify other braille tables to use. 

b) Contract File. You receive an uncontracted braille document 
that you wish to convert into US English Contracted braille. Use 
this option to do just that, and the save the document as 
something else. Long files may take some time to complete. 

c) Decontract File. The reverse of Contract, is to Decontract. Simply 
put, if you have a document presented in US English Contracted 
Braille or UEB, and you’d like to convert to uncontracted braille, 
use this feature. Long files may take some time to complete. 

3) Braille Document Settings 
a) Strip Formatting When Opening a BRF File. Decide whether 

VarioUltra maintains VRF file information such as characters per 
line, lines per page, etc., or if the text should be presented without 
this formatting. 

b) Add Formatting When Saving a BRF File. Decide when saving a 
BRF file whether line breaks and form feeds are entered 
automatically, based on your values for characters per line, and 
lines per page. 

c) Braille Converter. Choose the desired braille table to be used for 
braille conversion. Use the Navistick to move left or right through 
the list of available braille tables. 

d) Allow 8-Dots for Input (Support for BRU files only). This option 
requires that your braille document type is set to BRU instead of 
BRF. BRF formatted files do not support the entry of 8-dot braille. 

4) Position in Text. When selected, provides information about the 
cursor position in the document in both absolute and percentage 
terms. Scroll down a line with Navistick to enter a new cursor position 
and move to that location. You can specify a column, line and page 
within a document. 

5) Input Mode. In Overwrite Mode, text entry occurs at the cursor 
position. In Append Mode, text entry occurs at the end of the 
document, no matter where the cursor happens to be in the 
document. 

4.7 Exit Word Processor. 

To exit the Word Processor and return to the main menu, press and hold 
system key S3. 
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Chapter 5: PDF Viewer. 

In addition to previously described methods for opening the PDF viewer 
from the Main Menu, you can also enter the shortcut command 
y+B9B7B8 to open this application from anywhere in the Braille 
Notetaker. 
 
The PDF Viewer application can be used to: 
1) Open accessible PDF documents 
2) Open password-protected PDF documents, so long as you know the 

password 
3) Copy text from an open PDF document, to the clipboard. 
4) Save file content as a Text file (TXT) 
 
Note: 
Copy-protected PDF files do not allow copying or saving content as a 
text file. 

5.1 Command Menus. 

Many of the command menu items for the PDF Viewer are the same as 
the Word Processor. Any options unique to the PDF Viewer are covered 
in this section. Otherwise, please refer to section 4.6 Command Menus, 
under the Word Processor application chapter. 

5.2 Starting PDF Viewer and Opening a Document 

The first time you use the PDF Viewer application, it presents the 
content of the internal storage (Flashdisk) for you to select a file to open. 
Browse through any available files or folders to find the PDF document 
you wish to access, and tap B9 or press the Navistick to open it. 
 
Notes: 
1) When a PDF file is open, starting the PDF Viewer takes you to this 

document. 
2) Opening a PDF document from within the File Manager will start the 

PDF Viewer application automatically. 
 
If you are in an open PDF document and wish to open another, you 
need to access File > Open within the command menu, which you 
access by tapping S3. In the file and folder dialog that appears, search 
for and select the desired PDF document. When opening a new PDF 
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document, any previously opened PDF document will be closed 
automatically. 
 
** New ** with v1.4: 
Within the document line breaks, tabulators and other information about 
the document structure are shown by special braille characters. With the 
option in menu Tools > Settings > Checkbox Show Formatting, you can 
hide these characters. 

5.3 Opening a Password Protected PDF File 

When you attempt to open a password-protected PDF file, VarioUltra will 
prompt you to enter a password. Enter the password and tap B9 to open 
the file. If you do not know the password, or enter an incorrect password, 
VarioUltra will not open the PDF file for you. 
 

5.4 Navigating Within a PDF Document 

The commands for reading in a PDF file are like those used in the Word 
Processor application. You can move the cursor forwards or backwards 
through the text by character, word, sentence, line, paragraph, or page. 
While it is possible to achieve these movements through menu item “Go 
To”, the quickest and most efficient approach is to enter a shortcut 
command. In some cases, there is more than one option, such as using 
the display keys or Navistick button. 
 
Cursor Movement Shortcut List: 
1) Next Character: command B9+B4, or Navistick right 
2) Previous Character: command B9+B1, or Navistick left 
3) Next Word: command B9+B5 
4) Previous Word: command B9+B2 
5) Next Sentence: command B9+B6 
6) Previous Sentence: command B9+B3 
7) Next Line: B9+B4B5, or display key D3, or Navistick down 
8) Previous Line: B9+B1B2, or display key D1 or Navistick up 
9) Next Paragraph: command B9+B4B6 
10) Previous Paragraph: command B9+B1B3 
11) Next Page: command B9+B5B6 
12) Previous Page: command B9+B2B3 
 
When the cursor is positioned within a word, sentence, or paragraph, the 
command “previous” will always move the cursor to the first character of 
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the current word, sentence, or paragraph. A subsequent “previous” 
command will move back by the chosen unit of text. 

5.5 Page Navigation 

The navigation commands outlined in the previous section are generally 
all you need for moving within a document. Entering commands 
B9+B5B6 to move forward one page or B9+B2B3 to move back one 
page is easy enough. However, for long documents you may find that 
moving to a specific page is quicker. Here are the short steps to achieve 
this: 
 
1) Tap S3 to enter the menus and select Go To > Page > Go To Page 

Number. 
2) When the dialog appears, enter the page number you wish to move 

to, and confirm with OK. 
3) When you move to a new page, the reading position cursor will move 

to the beginning of that page. 
 
If you enter an invalid page number such as a page number that is 
greater than the maximum page number, an error message will be 
shown. To obtain information about how many pages there are in a 
document, enter the menus again and select File > Information. 

5.6 Reading a Document with Columns 

If the document you are attempting to read contains columns, it’s 
possible that the reading order will be presented incorrectly. If this 
happens, the solution is as follows: 
 
Tap S3 to enter the menus and go to Tools > Settings. 
Select the Reading Order option and set it to “newspaper”. 
 
With this setting, the PDF Viewer will analyze the text structure and 
attempt to present it in the correct order. While it works in most cases, 
there are always exceptions to the rule because of how the PDF 
document may have been originally created. The default option is to 
always open new files with the default setting, since this works for most 
documents. 
 
** New ** with v1.4: 
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If the text order is not satisfactory, please select another reading order 
and then reopen the PDF document. Three reading order options are 
available: Default, Newspaper, and Top-Down. 

5.7 Link Navigation. 

If the creator of the opened PDF document has defined links or 
bookmarks, you can navigate to the text position they are pointing to. 
Note that VarioUltra only supports links that point to somewhere in the 
current opened document; links to external sources such as a web site 
or another document are not supported. 
 
Navigate to a link by pressing the left thumb key B9, or by pressing in on 
the Navistick, the linked function is executed and you leave the reading 
position. 
 
Here are the instructions necessary to navigate to a link: 
1) Tap S3 for the menus, and select Go To > Link > Next Link Previous 

Link. 
2) The linked text is shown and the reading position moves to the link. 
3) To execute the link and jump to the assigned text (i.e. margin note), 

tap the left thumb key B9 or press in on the Navistick. 
4) Shortcut D4D6 takes you to the next link, and shortcut D1D3 takes 

you to the previous link. 
 
Important: The cursor (Reading position) must be positioned exactly on 
the link. Otherwise you will remain at the current reading position when 
attempting to activate the link. 

5.8 Bookmarks. 

If the creator of the opened PDF document has defined links or 
bookmarks, you can navigate to the text position they are pointing at. 
Bookmarks flag text positions within the document. Please note that it is 
not possible to add additional bookmarks from within VarioUltra. 
 
Here are the instructions necessary to navigate to a bookmark. 
1) Tap S3 for the menus and select Go To > Bookmarks. 
2) Select the desired bookmark from the list, and VarioUltra will take you 

to that position in the document. 

5.9 Reading Position and Other Document Information. 
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The reading position in VarioUltra is highlighted by a virtual cursor. Tap 
S3 for the menus and select Tools > Position in Document. This will 
present document information such as page number, line, and column. 
 
** New ** with v1.4: 
Please note that is not possible to save the reading position inside a 
PDF document. When you close, and reopen a PDF document, you will 
be placed back at the beginning of the file. 
 
Additional document information can be obtained by accessing 
command menu item Files > Information. For example, you can learn 
about bookmarks, and find out whether the document is copy protected. 

5.10 Save PDF Document as a Text File. 

For PDF documents that are not copy protected, it is quick and easy to 
save the document as a text file (TXT). To do so, tap S3 for the menus 
and select File > Save as text file. Like the save function in the word 
processor app, a dialog opens where you can enter the file name and 
specify the save location. 
 
Note: copy protected PDF files cannot be edited or saved as a text file. 

5.11 Highlight and Copy Text in a PDF File. 

As an alternative to saving an entire PDF file as a text file, VarioUltra lets 
you highlight and select a section of text to copy to the clipboard. The 
copied text can then be pasted into another document. 
 
While you can go through command menu options for highlighting and 
copying, the quicker approach is to use shortcut commands. 
 
1) To mark the beginning and end points of a block of text, first position 

your cursor at the desired start position and enter shortcut command 
B9+B2B3B5 to confirm. 

2) Next, position your cursor at the desired end-position, and again 
enter shortcut command B9+B2B3B5 to confirm. 

3) Copy the text block to the clipboard with shortcut command c+B8B9. 
4) Insert your copied text into another document with shortcut command 

v+B8B9. 
 
Note: it is not possible to edit or copy text from copy protected PDF files. 
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5.12 Find. 

With the find feature it is possible to search for characters, words, or 
parts of text within an opened document. Once found, it is possible to set 
the reading position to the location. 
 
Here are the instructions for the Find feature: 
1) Open the command menu with S3 and select menu item Find > Find 

new. 
2) A text box appears where you can enter your search string. If case 

sensitivity is necessary, check the option Match Capitals. 
3) Select the Search Now option to start. VarioUltra will search from the 

current reading position to the end of the document. 
4) If the search string is not found, a corresponding message will be 

displayed. Confirm with OK. 
5) If the search string is found, a corresponding message will be 

displayed. Confirm with OK to change the reading position to this 
search position. 

6) To find the next occurrence, use shortcut: 3+B8B9. 

5.13 Exit PDF Viewer. 

To exit the PDF Viewer, select command menu item File > Exit PDF 
Viewer. Another way to exit to the Main Menu is to simply press and hold 
system key S3. 
 
  



69 

 

Chapter 6: Excel Viewer. 

In addition to previously described methods for opening the Excel 
Viewer (formerly the Excel Viewer) from the Main Menu, you can also 
enter the shortcut command x+B9B7B8 to open this application from 
anywhere in the Braille Notetaker. 
 
The Excel Viewer can be used to: 
1) Open and read Excel XLS and XLSX documents 
2) Copy text from an open document, to the clipboard. 
3) Save file content as a Text file (TXT) 

6.1 Command Menus. 

Many of the command menu items for the Excel Viewer are the same as 
the Word Processor. Any options unique to the Excel Viewer are 
covered in this section. Otherwise, please refer to section 4.4 Command 
Menus, under the Word Processor application chapter. 

6.2 Starting Excel Viewer and Opening a Document. 

The first time you use the Excel Viewer application, it presents the 
content of the internal storage (Flashdisk) for you to select a file to open. 
Browse through any available files or folders to find the XLS or XLSX 
document you wish to access, and tap B9 or press the Navistick to open 
it. 
 
1) When an XLS or XLSX file is open, starting the Excel Viewer takes 

you to this document. 
2) Opening an XLS or XLSX document from within the File Manager will 

start the Excel Viewer application automatically. 
3) When you open a password protected XLS or XLSX file, you will be 

prompted to enter the password. An incorrectly entered password will 
result in an error message. 

4) There may be times when cell content is not displayed properly. This 
can be especially true if the cells have complex formulas or are linked 
to other cells. 

 
If you are in an open XLS or XLSX document and wish to open another, 
you need to tap S3 for the menus, and select File > Open. In the file and 
folder dialog that appears, search for and select the desired XLS or 
XLSX document. When opening a new document, any previously 
opened document will be closed automatically. 
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6.3 Save Excel Files as a Text File. 

Saving an Excel document as a text file (TXT) is simple. Tap S3 for the 
menus and select File > Save as Text File. Like the save function in the 
word processor app, a dialog prompts you to enter the file name and 
specify the save location. Confirm with the Save option and the content 
of your Excel file will be saved in TXT format. 
 
Note: 
1) A semicolon is used to separate the content of each cell on a given 

row. 
2) Each row is placed on a separate line. 
3) If the Excel document has multiple sheets, the content of all sheets 

will be saved in the new text file. 
4) Each sheet is represented as a new paragraph in the new text file. 

6.4 Copying Cell Content to the Clipboard. 

To copy the content of an individual cell on to the clipboard, make sure 
you are in the cell you wish to copy and use the global copy command, 
c+B8B9. You can then paste the contents of the clipboard into a 
document in the word processor using the paste command, v+B8B9. 

6.5 Excel Document Information. 

To obtain information about the currently opened Excel document, open 
the command menu (S3) and select menu item File > Information. 
 
VarioUltra can tell you the following information about your file: 
1) File name and path. 
2) The number of worksheets. 
3) Name of the worksheet. 
4) Cell coordinates that have content on the current worksheet. 

6.6 Reading by Cells, Row, or Column. 

Reading content in the Excel Viewer is possible by cell, by row, or by 
column. By default, when you open an Excel file the Excel Viewer 
displays the content of the first cell (A1) of the active worksheet. A 
variety of navigation commands are used to read the content of 
individual cells, or the content of all cells on a given row or column. 
There are additional options that will result in row and column 
information being included as a heading when reading cell by cell. 
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6.7 Reading by Cell. 

Reading content cell by cell is achieved by moving the Navistick left and 
right along a row, or up and down within a column. 
 
When opening an Excel file for the first time, the VarioUltra reading 
cursor will default to cell A1. Using the Navistick, move one cell to the 
right and the braille display will present the content and the cell 
coordinate, which should now read B1. Moving one cell to the left will 
return you to cell A1. In a similar way, using the Navistick to move down 
one cell within the column will take you to cell A2. The braille display will 
display content for this cell, along with the cell coordinate. 
 
If you wish to move to a specific cell coordinate within the current 
worksheet, enter command g+B8B9, and a dialog will prompt you to 
enter the cell coordinate. Tap B9 and VarioUltra will go to this cell 
coordinate. This option can also be found in the command menu under 
menu item Navigation > Cell. 
 
Note: In the command menu item Tools, you can adjust additional 
settings for the Excel Viewer, and obtain additional information about the 
current cell such as the row and column number, and any cell comment 
if one exists. 

6.8 Reading by Row. 

When reading by row, VarioUltra will display the content of all cells on 
that row. You can use the Navistick or D2 and D5 buttons to move left 
and right along the row. There are shortcut commands for moving the 
display up and down by row, and moving to the first or last row. 
 
If you wish to move the display to a specific row in the worksheet, use 
the command g+B8B9. In addition to the shortcut commands that follow 
below, you can find navigation commands in the command menu under 
menu item Navigation > Row. 
 
Next row (down): B4B5 or D3 
Previous row (up): B1B2 or D1 
First row: B1B2B3 or D1D4 
Last row: B4B5B6 or D3D6 
 
The braille display shows the coordinates of the cells in the row, i.e. A1 – 
D1. The contents of the single cells stand side by side in one line and 
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are separated by vertical line. Use the Navistick or D2 and D5 buttons to 
scroll along the row. 
 
With the general copy command c+B8B9, you can copy the current row 
to the clipboard. 
 

6.9 Reading by Column. 

When reading by column, VarioUltra will display the content of all cells in 
that column. Cells are displayed horizontally and are separated with the 
underline symbol. You can use the Navistick or D2 and D5 buttons to 
move left and right within the column. There are shortcut commands for 
moving the display left and right by column, and moving to the first or 
last column. 
 
If you wish to move the display to a specific column in the worksheet, 
use the command g+B8B9 as outlined in the Reading by Cell section to 
move to a cell in that column. In addition to the shortcut commands that 
follow below, you can find navigation commands in the command menu 
under menu item Navigation > Column. 
 
Next column (right): B5 
Previous column (left): B2 
First column: B1B2B3B7 
Last column: B4B5B6B8 
 
The braille display shows the coordinates of the cells of the column, i.e. 
A1 – A6. The contents of the single cells stand side by side in one line 
and are separated by underline. Use the scroll functions as explained in 
section 6.8 to read cell by cell. 
 
With the general copy command c+B8B9, you can copy the current 
column to the clipboard. 

6.10 Reading Files with Multiple Worksheets. 

Some Excel files have more than one worksheet. To read cells, rows, or 
columns of cells within a given worksheet, you must first move to it. You 
can move to the next or previous sheet, or you can open the dialog “Go 
to Sheet” with b+B8B9, where you can select the name of the desired 
sheet. The navigation commands can also be found under menu item 
Navigation > Sheet in the command menu. 
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Next sheet: B5B6 
Previous sheet: B2B3 
 
When you first move within the opened Excel file between worksheets 
the Excel Viewer presents the first cell (A1) of each sheet. If you have 
switched to a worksheet and moved to another cell position (e.g. A10), 
returning to this worksheet in future will return to the last presented cell 
of the sheet. 

6.11 Find and Find next. 

With the find option, you can search for text or parts of text in the cell 
content. 
You can determine whether the text is searched for only within the cells 
of the current worksheet, or within all worksheets in the currently opened 
Excel file. With another option, you can determine whether the search 
mode should search by row or column. With the by-row option, the 
search string is searched within the sheet from top to bottom. With the 
by-column option, the search string is searched from left to right. 
 
To get started, open the command menu with a brief press of the system 
key S3, and then select menu item Find > Find New, which opens a 
dialog. Enter the search string, and then specify the search mode to 
begin the search. Assuming the search string is found, the cursor will 
move to the appropriate cell position and display the cell coordinates 
and content on the braille display. 
 
It is also possible to “Find next”. This can be found in the command 
menu, under menu option Find > Find next. You can also use the 
shortcut command, 3+B8B9 (number 3 with B8B9), or use display 
buttons D1D4D6. This will repeat the search within the sheet per the 
search mode specified earlier. 

6.12 Define Column Heading. 

You can assign the cell contents of a row to become headings of the 
columns. 
In the sheet move to the row or to one cell of the row, in which the cells 
contain the entries you want to define as column headings. Open 
command menu and select the menu item “Tools > Set current row as 
column heading”. 
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The result is, that in future you get this column heading in addition to the 
cell content and the cell coordinates. This additional information is set in 
brackets. 

6.13 Define Row Heading. 

You can assign the cell contents of a column to become headings of the 
rows. 
Move to the column or to one cell of the column in which the cells 
contain the entries you want to define as row headings. Open the 
command menu and select the menu item Tools > Set current column 
as row heading. In future, these assigned row titles will appear in 
addition to the cell content and the cell coordinates. This additional 
information is set in brackets. 

6.14 Edit or Delete Heading Definition. 

If you define another row as column headings, this replaces the former 
column heading definition.  If you define another column as row heading 
this replaces the former row heading definition. 
 
If you want to delete all headings in the current sheet, open the 
command menu and select menu item Tools > Clear current sheet 
headings. Headings that you have defined in other worksheets of the 
Excel file are not affected by this command and remain unchanged. 
 
The Excel Viewer application saves the heading information for up to 
1,000 sheets in a database called ssviewer.sdf, which can be found in 
the USER folder. This ensures that the assigned headings are not lost 
when you open the Excel file again in future. 
 

6.15 Reading Cell Comments. 

The cells of Excel files can on occasion have a cell comment. While this 
comment is not presented along with regular cell content, you do have 
access to it. To get it, open the command menu and select the menu 
item Tools > Show current cell comment. Alternatively, use the shortcut 
command m+B8B9 to read the cell comment. 
 
Since reading cell comments requires an extra command, it is important 
to know whether a cell has a comment to begin with. To get this 
additional information while browsing through the sheet cell by cell, do 
the following: 
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1) Open the command menu and select the menu item Tools > Settings. 
2) Activate the check box “Display notification for cell comments” 
3) On the braille display, an asterisk (*) will appear in front of the cell 

coordinate to indicate when a cell has comment. 

6.16 Exit Excel Viewer 

To exit the Excel Viewer, select command menu item File > Exit Excel 
Viewer. Another way to exit to the Main Menu is to just press and hold 
system key S3. 
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Chapter 7: Calculator. 

In addition to previously described methods for opening the Calculator 
from the Main Menu, you can also enter the shortcut command 
c+B9B7B8 to open this application from anywhere in the Braille 
Notetaker. 
 
General information about the Calculator application: 
1) Simple and scientific calculations can be performed. 
2) Always use Computer Braille. 

a) ** New ** with v1.4: The calculation line only supports computer 
braille input, even when you have switched to a contracted braille. 

3) Input figures and symbols and then press B8, or type the equals sign. 
The calculation and result will be shown on the braille display. 

4) To delete the previous calculation and carry out a new one, open the 
menus by tapping S3 and select Edit > Clear Calculator Line. 
Alternatively, use shortcut command e+B9. 

5) When you open the calculator, the display will show either the last-
performed calculation, or a blank field containing “0”. 

6) Numbers and operators are input directly. 
7) Decimals can be input either with a decimal point (default) or a 

comma. The comma can be set as a user specific setting within menu 
item, Tools > Options > Comma Instead of Decimal Point. 

 
As with other VarioUltra applications, options can be found in the 
Command Menu or via shortcut commands. Advanced mathematical 
(scientific) functions can also be accessed in this manner, and are 
addressed later in this chapter. 

7.1 Command Menus. 

Tap S3 to access the command menus for the Calculator. There are six 
menus in total, containing the following options: 
 
Math Functions 

1. Basic Functions menu 
a. Addition 
b. Subtraction 
c. Multiplication 
d. Division 

2. Advanced menu 
a. Percent 
b. Square Root 
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c. Power 
d. Exponential 
e. Natural Logarithm 
f. Logarithm to Base 10 Log 
g. Modulo 
h. Sine 
i. Cosine 
j. Tangent 

3. Expressions menu 
a. Pi 
b. Euler 
c. Bracket Open 
d. Bracket Close 

4. Execute Calculation menu 

7.2 Entering Numbers and Operators 

Note that all numbers and operators must be entered using Computer 
Braille. A list of common symbols and numbers 1-9 are shown below 
with their respective braille codes. 
 
Symbols: 
+ (plus) symbol: B3B4B6 
- (minus) symbol: B3B6 
* (multiply) symbol: B1B6 
/ (divide) symbol: B4B3 
. (Decimal point) symbol: B4B6 
= (equals) symbol: B1B2B3B4B5B6 
( (open parenthesis) symbol: B1B2B3B5B6 
) (close parenthesis) symbol: B2B3B4B5B6 
 
Numbers: 
1   B2      
2   B2B3 
3   B2B5 
4   B2B5B6  
5   B2B6  
6   B2B3B5  
7   B2B3B5B6 
8   B2B3B6  
9   B3B5  
0   B3B5B6 
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7.3 Inputting Calculations. 

Input your calculation in the line displayed and press B8 or the “equals 
sign”. The equals sign will be inserted and the calculation and its result 
will be displayed after it. 
 
Notes: 

1. The result can be used as the basis for another calculation with 
the appropriate operator. 

2. If a new value is to be entered, the previous result will be 
overwritten. 

3. If an error occurs, a corresponding message will appear on the 
display. 

4. The previous 10 calculations are automatically saved in the 
Results list (Calculations list) – use the Navistick up / down or D1 / 
D3 to go through this list. 

5. Remember that shortcut command e+B9 will clear the calculator 
line. 

7.4 Editing Calculations. 

Correcting errors in a calculation is done in much the same way that text 
is corrected in the word processor. If you just entered something wrong, 
just tap B7 to backspace and type again. If you realize the error after 
entering other information, use cursor routing to move the cursor to that 
position and amend as required. 
 
Notes: 

1. B7 deletes the character to the left of the cursor. 
2. B9B7 deletes the current character. 
3. If a character to the left of the = sign is edited, entering B8 or the = 

sign again will perform the new calculation. 
4. If a number is input on the right of the = sign it will appear on a 

new line. 
5. If something other than a number is input to the right of the = sign 

the result will also appear in the new line. 
6. Spaces can be input freely. 
7. A negative will be indicated with the - sign; a + sign cannot be 

used. 
8. When a correction has been made, the new result will be 

calculated and displayed by pressing B8 or the = sign. 

7.5 Navigating within Current and Previous Calculations. 
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It is possible to move within a calculation by moving the cursor with 
B9+B1 or B9+B4. You can also move left and right with the Navistick. 
 
The previous 10 calculations are kept in the calculations list. Use 
Navistick up and down or D1 and D3. Previous calculations can be 
edited to perform further calculations. 
 
New entries are added to the end of the list. Once the list reaches 10 
results, the first result will be deleted to make way for the new incoming 
result.   
 
The following commands are available: 

1. Previous calculation: Navistick up, D1, or command menu item 
View > Calculations list > Previous entry. 

2. Next calculation: Navistick down, D3, or command menu item 
View > Calculations list > Next entry. 

3. Last calculation: Command menu item View > Last entry of 
calculations list 

4. Clear calculations list: Shortcut command u+B9, or command 
menu item Edit > Clear calculations list. 

7.6 Using the Clipboard. 

Calculations and equations can be copied to the clipboard using the 
global command for copy, c+B8B9. You can paste using the global 
command for paste, v+B8B9. If you use command z+B8B9 instead, just 
the answer will be copied to the clipboard for subsequent pasting into 
the word processor. 

7.7 Settings. 

There are two settings under command menu item Tools > Options. 
They are as follows: 

1. The number of positions after decimal point (or comma) to show 
on the display. 

2. Choose between the use of a decimal point or comma. 

7.8 Memory List and Memory Functions. 

A memory list is available that can contain up to 10 calculations. These 
calculations can be called up and edited for use in other calculations. 
New entries are added to the end of the list, and when more than 10 are 
added, the first result is deleted to make space for the newest entry. In 



80 

 

addition, the usual pocket calculator memory functions (M+, M-) are also 
available. These values are also added to the memory list. 
 
The following commands are available: 

1. Add calculation to memory list: I+B9, or command menu item 
Tools > Memory functions > Add to memory list. 

2. Previous entry in memory list: y+B8B9, or command menu item 
View > Memory list > Previous entry. 

3. Next entry in memory list: y+B9, or command menu item View > 
Memory list > Next entry. 

4. Last memory value: m+B9, or command menu item View > Last 
memory value. 

5. Clear memory list: r+B9, or command menu item Edit > Clear 
memory list. 

6. Add value to the memory: M+ plus B8B9, or command menu item 
Tools > Memory functions > M+ add to last memory value. 

7. Subtract value from memory: M- + B8B9, or command menu item 
Tools > Memory functions > M- subtract from last memory value. 

8. Insert last memory entry: i+B8B9, or command menu item Tools > 
Memory functions > Insert last memory entry. 

9. Insert last memory entry into calculator line and then clear it: 
r+B8B9, or command menu item Edit > Insert and clear last 
memory entry. 

 
Example 1: 
To add to memory, the result of a sum that calculates the total price of 
an item with sales tax, follow these instructions: 

1. The net price of the item is 100 and the sales tax is 6 percent. 
2. Input everything between the quotes: “100 + 6%100” 
3. Enter command a+B9 to add the result to the memory list. 

 
To carry out other similar price calculations, all we need to do is enter 
command y+B9 or y+B8B9 to recall the saved formula, edit the “100” 
value and perform the calculation by tapping B8. 
 
Example 2: 
When checking cash register entries, we add up the individual 
calculations by entering + plus B8B9 (plus symbol and B8B9 together) 
after each calculation. 
The final value will be displayed by entering command r+B9. 
 
Subsequent use command r+B9 will display the previous subtotal. 
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7.9 Scientific Mathematical Functions. 

Mathematical functions and operators can be input directly, or via 
command menu item Math functions > Basic functions, or command 
menu item Math functions > Advanced. 
 
Calculations involving division and/or multiplication take precedence 
over those containing addition and subtraction (BODMAS precedence). 
The inclusion of parenthesis allows calculations to be ordered. The 
minus sign must be used to denote a negative number, e.g. 3 x -2. 
 
A list of functions, their operators and examples now follow. 

7.10 Basic Calculations. 

1. Addition (plus): 2+3 
2. Subtraction (minus): 3-2 
3. Multiplication (times): 3*2 
4. Division (divided by): 7/8 
5. Percent (x per cent of y): 7%50 
6. Parenthesis: 3*(7+5) 
7. Square root: sqrt 36 

7.11 Powers, Logarithms, Etc. 

1. Powers (to the power of x): 2pow3 
2. Exponent (10 to the power x): 2exp-5 
3. Common logarithms (to base 10): 5*log 70 
4. Natural logarithms: 2/ln10 
5. Euler: epow-3 
6. Pi: pi*36 
7. Modulo: 5mod4 

a. The mod function displays the modulus or remainder of x/y. 
b. Example: 5 divided by 4 gives a remainder of 1 (i.e. 

5mod4=1). 
 
7.12   Trigonometric Functions. 

1. Sine (in degrees): sin90 
2. Sine in radians: sinr(4+7) 
3. Hyperbolic sine: sinh0,75 
4. Arcus sine degrees (Inverse): asin0,5 
5. Cosine (degrees): cos 90 
6. Cosine in radians: cosr(4+7) 
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7. Hyperbolic cosine: cosh0,75 
8. Arcus cosine degrees (Inverse); acos0,75 
9. Tangent (degrees): tan 45 
10. Tangent in radians: tanr(4+7) 
11. Hyperbolic tangent: tanh0,75 
12. Arcus tangent degrees (Inverse): atan0,5 

 
7.13   User Constants. 
The variables x, y, and z can have any constant values assigned to 
them. 
 
For example, they can be used to denote specific factors frequently used 
in your calculations. The variable will then be used instead of a number, 
e.g. sqrtx will calculate the square root of this assigned value x. To enter 
x, y or z you can either type this character directly into the calculation, or 
select the corresponding item from the command menu. 
 
To define a value for the variable x, open command menu item User 
constants > x > insert value of calculator line in x, or use shortcut 
command 1+B8B9. Such assignments can be helpful if you work 
frequently with large numbers. 
 
The following commands are available within command menu item User 
constants > x: 

1. Insert x into calculation (hotkey: x) 
2. Insert value of x into calculator line 
3. Insert value of calculator line in x – shortcut command 1+B8B9 
4. Show x entry – shortcut 1+B9 

 
This is the same for the variables y respectively z. The corresponding 
shortcuts are combined with number 2 respectively number 3. 

7.14 Conversions. 

The Conversions option and its functions allows various conversions to 
be made. For example, how many centimeters are there in 17 inches? 
To calculate this, type the number 17 and then open command menu 
item Conversion > Inches to centimeters. The correct answer (43.18) will 
be displayed in this case. 
 
Note: Answers report back the value only. Symbols relating to the 
dimension (inches, centimeters, etc.) are not displayed. The dimension 
is defined by the selected conversion command. 
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7.15 Exit Calculator. 

To exit the Calculator and return to the main menu, press and hold 
system key S3. 
 
 

Chapter 8: Timers. 

In addition to previously described methods for opening the Timers 
application from the Main Menu, you can also enter the shortcut 
command t+B9B7B8 to open this application from anywhere in the 
Braille Notetaker. 
 
General information about Timers: 

1. Can be used for time measurement and alarms 
2. Includes a countdown timer, a stopwatch, and four alarm clocks. 

 
Setting Time and Date: if you’re looking for instructions on changing time 
and date, please refer to section 10.6. Otherwise, read on for details on 
the timer and alarm functions in VarioUltra. 

8.1 Timer. 

The timer allows a specific time to be counted down. A tone is emitted 
when the end time is reached. The timer application contains various 
edit boxes and buttons to set the time, watch the time pass while the 
timer is running, and to stop and start the timer. 
 
To start the timer, proceed as follows: 

1. From the main menu, select menu item Timers > Timers 
(countdown). 

2. The timer will open at an “elapsed” field giving the running time in 
minutes and seconds. When opened for the first time or when the 
timer is stopped, this will read 00:00:00. 

3. The timer duration is set to 10 minutes (00:10:00). This can be 
changed in the “Set duration” edit box to a maximum of 23:59:59. 

4. Select “Start” to switch the timer on and begin the countdown. The 
“Start” option is no longer available and “Stop” appears instead, 
which allows the running timer to be stopped. 

5. During countdown, the “elapsed” field shows how much time has 
elapsed starting from 0 and ascending, and the “remaining” field 
shows the time remaining. 
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6. When the end time is reached, a tone will be emitted once. The 
elapsed time field will have been reset to 00:00 and the “Start” 
button is once again available. 

7. Selecting “OK” or “Cancel” will only close the timer dialog; if the 
timer is running it will continue to do so in the background, emit a 
tone when the end time is reached. 

 
The following shortcuts are available in the open timer (main view): 

1. Start timer = s+B9 
2. Stop timer = o+B9 

 
Hints for inputting the time in the “Set duration” edit box: 

1. Input the time using format HH:MM:SS. 
2. If no hours are to be input, input MM:SS. 
3. If a figure greater than 60 is input for minutes, the corresponding 

time in hours and minutes will appear. 
4. The timer can run for a maximum of 23:59:59 hours; longer 

periods are not possible. 
5. If an invalid time is input, the time will be reset to 00:20 (i.e. 20 

seconds). A hint message will display telling that values less than 
20 seconds are not supported. 

8.2 Stopwatch. 

The stopwatch allows time to be recorded and is accurate to the second. 
It counts from 0 upwards and can be consulted, paused and restarted at 
any time. The count can also be accompanied with acoustic signals. 
 
The main view of the stopwatch contains a dialog, various edit boxes, 
and buttons to follow the passage of time, consult the end or interim 
time, and to start, pause and stop the stopwatch. All commands can also 
be executed by selecting the appropriate entry entries from the 
command menu. 
 
To start the stopwatch, proceed as follows: 

1. From the main menu, go to menu item Timers / Stop watch. 
2. The main view of the stopwatch will open at a “Time” field giving 

the elapsed time in hours, minutes and seconds. When opened for 
the first time or when a new measurement is begun, this will read 
00:00:00. When a measurement is stopped or paused, the end or 
interim time will be displayed. 

3. Press the “Start” button to start the stop watch and begin the 
measurement; the “Start” button will no longer be available, and 
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the main view will now display “Pause” and “Stop” buttons which 
can be used to pause or stop the measurement. When paused, a 
“resume” button will appear in the place of the “Pause” button, 
which will resume the measurement. 

4. The time measurement can be accompanied with acoustic signals. 
Open the command menu by pressing S3 and then select menu 
item Tone Signals, and then the corresponding entry. 

5. The “Display End time/Interim” button opens a message which, 
during a measurement, gives the interim time at that moment. The 
command is executed when the measurement is paused, which 
gives the interim final time, and when the stopwatch is stopped, 
which gives the final time. 

6. Close the dialog with “OK” to return to the main view. 
7. “OK” or “Cancel” will close the stopwatch dialog. If the stopwatch 

has been started it will continue to measure time, and any set 
tones will continue to be emitted; to stop it, the stopwatch main 
view must be opened again (from Main Menu, select menu item 
Timers > Stop watch). 

8. When VarioUltra is switched to standby while the stop watch is 
running, the stop watch will continue silently. 

9. To stop the measurement, press “Stop” in the main view. 
 
Within the open stop watch (main view) the following shortcuts are 
available: 

1. Start stopwatch = B4 
2. Stop stopwatch = B6 
3. Pause measurement / resume = B5 
4. Consult end or interim time = B8 
5. While stopwatch is running, follow time on the Braille display with 

command t+B9. 
6. Seconds beep on = B1 
7. 10 second beep on = B2 
8. No beeps = B7 

  
These shortcuts can be pressed during time measurement. 
 
Once started the stop watch will continue even if VarioUltra is switched 
to standby mode, or running another application. 

8.3 Alarm Clock. 

Four independent alarm clocks can be configured here. Each can be set 
individually with its own wake-up time and with the weekday it should 
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ring. Alarms are given as tone signals and/or vibration. The names of the 
four alarm clocks, which are also displayed at wake-up time, can be 
determined by the user. The alarms are switched off by default. 
 
To set an alarm, proceed as follows: 

1. From the main menu, select menu item Timers > Alarm clocks. A 
dialog will open displaying the names and status of the four 
alarms. 

2. To amend the settings of, for example, Alarm 1, select its button. 
3. Another dialog will open. Use the Check box “Active” to switch the 

alarm on or off. 
4. In the “Name” edit box the alarm (Alarm 1) can have another name 

assigned, e.g. “normal alarm”. 
5. Enter the wake time in the next edit box; 08:00 is the default time 

and can be overwritten. 
6. Use the appropriate check box to determine the weekday the 

alarm should go off. 
7. The “Sound on” check box is activated by default. 
8. The sound for the alarm can be selected from a list of short wav-

files. The path will be given in the “Sound file” field. 
9. Select “Choose signal” if a different sound is to be set as the alarm 

signal. A file list will open – move up and down the list to select the 
desired file (cf. File manager). The TIMALARM.WAV, BELL.WAV 
or ROOSTER.WAV files are recommended. Press B9 or Return to 
confirm the default button “Apply”, which will close the dialog. The 
new alarm is now selected and its path given in the “Sound file” 
field. 

10. The “Vibration on” check box is unchecked by default. When 
checking you get a list with pre-defined vibration patterns. Move 
left or right to select the desired pattern and confirm OK. 

11. Confirm with “OK” to finish the settings and exit the alarm 
dialog with “OK”. 

When the wake-up time arrives VarioUltra will sound the selected alarm 
and/or vibrate according to the selected pattern. A message will also be 
displayed with the alarm name. If the alarm is ignored VarioUltra will 
sound the alarm every 10 seconds for up to 3 minutes. You can 
“snooze” the alarm by pressing any key except B9. In this case, the 
dialog closes and the alarm activates again 10 seconds later. 
 
To quit the alarm press B9 or confirm the OK button in the dialog. 

8.4 Exit Timers. 
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To exit Timers and return to the main menu, press and hold system key 
S3. 
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Chapter 9: File Manager. 

In addition to previously described methods for opening the File 
Manager application from the Main Menu, you can also enter the 
shortcut command f+B9B7B8 to open this application from anywhere in 
the Braille Notetaker. 
 
The File Manager can be used to: 

1. Browse the content of the internal storage (Flashdisk) 
2. Browse the content of a connected USB Stick (Stick) 
3. Create or Delete folders 
4. Rename files or folders 
5. Delete Files 
6. Open supported file types in their respective application 
7. Get file or folder information (Properties) 

9.1 Command Menus. 

There are four menus in the File Manager application, each containing a 
variety of options.  
 
They are as follows: 

1. File 
a. Open 
b. Properties 

2. Edit 
a. Copy 
b. Highlight 
c. Highlight All 
d. Invert Highlight 
e. Find 
f. Set Anchor Position 
g. Jump to Anchor Position 
h. Toggle Anchor Position 
i. Zip Archive 
j. View 

3. Filter 
4. Sorting 

a. Tools 
5. Zip Progress 

9.2 Navigating Around File Manager. 
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When you enter the File Manager application, you will have access to 
the 32GB of internal storage, which is called Flashdisk. 
 
** New ** with v1.4: 
Note that file and folder names are always shown in Computer Braille. 
 
At the root position, you will find Flashdisk and the Temp folder. Beside 
each name you will find a number range (eg 1 of 2), followed by the date 
and time of creation. Note that the date and time stamps rely upon 
VarioUltra’s time and date being correct. 
 

1. Tap the top or bottom edge of Navistick to move up or down in the 
list. 

2. Once you reach the bottom or top of list, VarioUltra stops moving 
in that direction. 

3. To enter the Flashdisk or a folder, tap the right-side edge of 
Navistick. 

4. To exit out of a folder, tap the left edge of Navistick to return to the 
previous location. 

5. If you locate a file you would like to open, and it’s a supported file 
type, just tap B9, or press in on Navistick. VarioUltra will open the 
appropriate application and display the file for you. 

9.3 Create a New Folder. 

Creating a sub-folder in VarioUltra is a simple process. For this step-by-
step set of instructions, we will walk through the steps required to create 
a sub-folder within the Edit folder. 
 

1. From within File Manager, make sure you are at the uppermost 
level of the file list on the folder called Flashdisk. Enter this folder 
by moving the Navistick to the right; a single tap to the right should 
do it. 

2. Within the Flashdisk folder you will find the Edit folder. Scroll up or 
down with the Navistick until you find the Edit folder. Enter this 
folder by moving the Navistick to the right; a single tap to the right 
should do it. 

3. Since the Edit folder is very likely empty, VarioUltra will display a 
message telling you as much. 

4. At this point, open the command menu (S3) and select menu item 
File > New folder. 
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5. A dialog will open and you will find yourself in an edit box where 
the new folder name can be entered. Note that a suggested name 
“Newfolder” will be present. 

6. You can either accept this suggested name, or overwrite with your 
preferred name. 

 
** New ** with v1.4: please use Computer Braille (B9 + D1) here to 
avoid using any forbidden characters. 
Confirm with “OK” to accept and exit back to the file list. Your new folder 
has been created and should be visible to you in the file list. 
 
You can reach the New Folder dialog in future with the shortcut n+B8B9. 
The dialog also contains the last used save location; you can also 
change the path if you wish. 

9.4 Open a File or Folder. 

The Open command is used to open files and folders. When a folder is 
opened, the files and sub-folders will be displayed in a list. When a file is 
opened the user is transferred to the appropriate application: 

1. DOC, DOCX, TXT, BRF, BRL, RTF, PPT, PPTX, PPS, PPSX files 
open the Word Processor 

2. XLS and XLSX files open the Excel Viewer 
3. PDF files open the PDF Viewer 

 
Here are the step-by-step instructions to open a file or folder: 

1. From within the file list, scroll up or down to the file or folder you 
wish to open. 

2. Once you are on the file or folder you wish to open, enter the 
command menu with S3, and then select File > Open. 

3. If you are opening a folder, the folder opens to show the content in 
a file list. 

4. If you are opening a file, the file will open inside the appropriate 
application. 

 
You can use the shortcut o+B8B9 in future to open the selected file or 
folder. 

9.5 Opening Files from Within the Word Processor Application 

By default, the Word Processor app only displays text-based documents 
such as RTF and DOC/DOCX files. 
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** New ** with v1.4: PowerPoint PPT, PPTX, PPS, and PPSX files are 
also supported. 
 
To change what type of files you see, follow these additional 
instructions. 

1. From within the Word Processor, follow the instructions 1 through 
3 above to get to the file tree. 

2. Once inside the list of files, press display buttons D4+D6 to access 
the other options in the dialog; the current path will be displayed. 

3. Scroll down once using the Navistick, and the entry below the path 
will be the File Type list; the factory default is “Text Files (RTF, 
TXT, DOC, DOCX) 1 of 3”. 

4. Now scroll right with the Navistick to select either “Braille Files 
(BRF) 2 of 3” or “All Files (*.*) 3 of 3”. You must open a file after 
making these changes for the setting to stick. 

5. Any change you make to the type of files to be displayed will now 
be remembered by VarioUltra. You will need to repeat these 
instructions if you change your mind in future. 

 
You can now use the Navistick to scroll back up to the file list. If, for 
example, you chose to display All Files, you will now see BRF files in 
addition to any text-based file formats. 

9.6 Delete a File or Folder 

With the delete command, you can delete files and/or folders from the 
storage media. Deleting a folder also deletes files saved within that 
folder. When deleting large files or folders that contain several files, note 
that deletion process may take some time. A flashing pattern will appear 
on the first braille cell to indicate when VarioUltra is busy. Do not attempt 
to switch off or otherwise interrupt VarioUltra until this flashing pattern 
stops. 
 
Note: Deleting a file or folder from VarioUltra is final—there is no recycle 
bin. However, if the file you have deleted is still open in the Word 
Processor it will still be on the RAM memory and can therefore be saved 
from there. To delete the document completely from RAM memory, you 
must also ensure it is closed within the Word Processor. 
 
Here are the step-by-step instructions to delete a file or folder: 

1. In the file list, use the Navistick to move to the file or folder you 
wish to delete 
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2. Open the command menu (S3) and select menu item File > 
Delete. 

3. A dialog will open with a security question and a message about 
the number of files in the folder and/or the file size. Select the 
“Yes” option to confirm the deletion. 

4. Deletion of multiple files or folders at one time is also possible. 
Please refer to the Edit Menu section elsewhere in this manual for 
instructions on highlighting multiple files/folders. 

 
The shortcut command B9+B7 can also be used to open the Delete 
dialog. 
 
Note: If you receive a message that a file or folder cannot be deleted, it 
may be because it contains files with activated attributes that make the 
file(s) hidden or read-only. Please refer to the “Properties” section below 
for instructions on changing these attributes. 

9.7 Rename a File or Folder 

Changing the name of a file or folder is simple. 
 
Here are the step-by-step instructions to rename a file or folder: 

1. In the file list, use the Navistick to move to the file or folder you 
wish to rename. 

2. Open the command menu (S3) and select menu item File > 
Rename. 

3. A dialog will open with an edit box, which contains the name of the 
file or folder you wish to rename. 

4. Enter the new name, being careful not to change the extension in 
the case of files. Select OK to confirm the change. 

9.8 Create a New Blank Document 

A blank document can be created as either a regular text-based file 
(RTF, TXT), or as a Braille Ready Format (BRF) file. The default setting 
is BRF. 
** New ** with v1.4: new documents can only be created within the 
word processor application. 
 
Before creating a blank document, you should decide which option you 
prefer: the default BRF, or RTF. Note that VarioUltra remembers your 
choice so creating a new blank document in future will skip these steps 
unless you wish to change the file format. 
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Here are the instructions to create a new blank document: 

1. Open the command menu by tapping S3. 
2. Select File > New. 

 
A dialog will open, with a text field where you can give your file a name. 
 
** New ** with v1.4: please ensure that your file name is entered in 
computer braille (B9 + D1). Some contracted characters lead to invalid 
file names, and are therefore not allowed. If you try to use contracted 
braille, a warning message may be displayed, saying “Could not create 
file”. The only way to quit this message is to press a routing button 
above any braille cell EXCEPT the first braille cell. 
Move down to the file type list and then scroll horizontally and select 
either BRF to create a braille document, or RTF to create a Rich Text 
Format document. 
Confirm with OK. 
 
The file will now be saved in the selected file format with the current 
save location. You will then be placed in the newly created file. To save 
the file at any time, use the shortcut command s+B8B9. 
 
You can create new documents in future with the shortcut n+B8B9. 

9.9 Opening Documents 

The word processor of VarioUltra can open the following file formats: 
doc, docx, rtf, txt, and brf. 
** New ** with v1.4: 
Power Point PPT and PPTX, as well as PowerPoint Slides PPS and 
PPSX documents are also supported. 
 
With txt format, all ANSI, UNICODE, and UTF8 files will be opened 
correctly. For doc and docx formats, as well as PowerPoint, files are 
always opened in reading mode. When editing such a document it 
changes the format type to .rtf and saves in that format to protect the 
formatting of the original file. 
 
Note: to open a document correctly the word processor needs 2 to 3 
times more free memory space than the file size of the document. As 
such, attempts to open a file of 10MB in size may not open. If you want 
to open several documents, we recommend you open the largest one 
first.  Also, please bear in mind that large documents can take time to 
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open. A braille pattern on the first braille cell will flash to indicate 
VarioUltra is busy. Do not attempt to switch off VarioUltra or otherwise 
interrupt the process when this cell is flashing.  
 
Using shortcut command o+B8B9 in future will open the Open File 
dialog and position you in the file list. 

9.10 Introduction. 

Like Windows Explorer and Macintosh Finder, the File Manager 
application allows you to: 

1. Highlight, delete, copy, or rename files 
2. Create new folders 
3. Move files from one folder to another 
4. Adjust the sort order of files 
5. Zip files or folders, and unpack a zip file 

 
You can access the File Manager from anywhere in Braille Notetaker 
mode by entering global command f+B7B8B9, or from the main menu by 
entering hotkey “f”. 
 
Additional details on the File Manager can be found in section 12, 
“Command Menu”. 

9.11 Entering and Navigating the File Manager. 

When you enter the File Manager, you will find yourself in a vertical list 
of files and folders that are stored in the internal storage of VarioUltra. 
The list view is identical to the way files and folders are presented when 
using the Open and Save As options in the Word Processor Command 
Menu. As a reminder, we get to the Command Menu at any time by 
tapping the system key S3. 
 
There are multiple options for moving up and down this list: 

1. To move down: Tap down on the Navistick, press the display 
button D3, or press the command B9B6. 

2. To move up: Tap up on the Navistick, press the display button D1, 
or press the command B9B3. 

 
By default, this will access all files and folders in the root directory of the 
internal storage. Inputting a character or string of characters in quick 
succession will move the display to the first file or folder that begins with 
the character or string of characters that you have entered. 
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When you are on a folder in the list, tapping right on the Navistick or 
entering command B9B4 will move to the right, one level down from the 
root directory. Tapping left on the Navistick or entering command B9B1 
goes left, and up a level. The uppermost level of VarioUltra’s internal 
storage will display the internal storage folder (Flashdisk) as well as any 
USB memory stick (Stick) that may be plugged in. The next level down 
contains either the “Edit” folder or other folders and files. 
 
Note: The internal storage media folder "Flashdisk" is presented as 
"VarioUltra / Storage" when you connect VarioUltra to a computer via 
USB. 

9.12 Additional Information about Files and Folders. 

When you are on a folder or file in the list, you can obtain additional 
information such as the last modified date, size, and file type. You can 
configure what is displayed and how much is displayed by going to main 
menu > Settings > Presentation > Templates > File resp. Folder. The 
letter “z” will appear in front of any file or folder that is part of a zip 
archive. 
 
Note: VarioUltra will always open the application for a corresponding file. 
As such, the PDF Viewer opens PDF files, the Excel Viewer opens XLS 
files, and the Word Processor opens DOC, DOCX, RTF, TXT, and BRF 
files. 
** New ** with v1.4: PowerPoint PPT, PPTX, PPS, and PPSX formats 
are also supported. 
 
Note: while it is technically possible to open a PDF document from inside 
the word processor application, we advise against it as you will 
invariably encounter extraneous control characters. 

9.13 Using File Manager with External USB Stick. 

Accessing a USB stick is as simple as inserting the USB stick into the 
standard USB port on the left side of VarioUltra, and then entering File 
Manager to locate “Stick” in the list of storage media. 
 
Note: most standard USB sticks will only insert when facing the right way 
up. This is to say that if you turned the stick upside down the stick would 
not fit properly. There are so-called mini USB sticks that are totally flat 
on both sides of the part that gets inserted into VarioUltra. There is 
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potential therefore that the stick is inserted upside down. If this happens 
the stick will not be seen in File Manager. Should this happen to you, 
reinserting the stick the right way up should solve the problem. 

9.14 Using VarioUltra as an External Drive on a PC. 

Like all BAUM braille displays, VarioUltra is Human Interface Device 
(HID) compliant, which means that connecting to a PC as an external 
drive requires only that a USB cable be connected to the USB-C 
connection on VarioUltra, and to a standard USB connection on the PC. 
A double beep will emit from the PC as connection takes place, at which 
point you can open Windows Explorer to view the contents of VarioUltra. 
 
This means that after connecting the device, Windows Explorer will 
display an entry called VarioUltra, with a sub-folder VarioUltra Storage. 
This folder is essentially the Flashdisk folder referenced elsewhere in 
this section. Use of standard computer functions can be performed on 
this storage, including copy, paste, remove, rename, move, etc. 
 
Note: 

1. It does not matter whether VarioUltra is in Braille Notetaker or 
Braille Display mode when using it as an external drive. You can 
even switch between modes without difficulty. 

2. As of this writing, using VarioUltra as an external drive is only 
possible on a PC with the Windows operating system. We hope to 
see similar support added to the Mac operating system in the 
future. 

9.15 Exit File Manager. 

To exit the File Manager and return to the main menu, press and hold 
system key S3. 
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Chapter 10: Settings Menu. 

VarioUltra Settings and related submenus contain a variety of options 
that you can customize to your personal preferences. In addition to the 
various methods outlined earlier in this manual on how to access 
Settings, you can also enter shortcut command s+B9B7B8 to access it 
from anywhere inside the Braille Notetaker. 
 
Among other things, use Settings to: 

1. Set the time and date 
2. Manage Bluetooth pairings 
3. Adjust power management 
4. Change braille tables 
5. Reset factory default settings 

10.1 Settings Sub Menu Items. 

Within Settings, you will find the following sub menu items: 
1. Alerts 
2. Braille 
3. Display Settings 
4. Keyboard 
5. Date and Time 
6. Power Management 
7. IO Profiles 
8. Braille Display Mode 
9. Bluetooth 
10. System 

 
Note: 

1. The System sub menu is new with VarioUltra version 1.33. If 
you’re using an older version of the software, you will not find this 
item in your Settings. 

2. If you’re ever unsure about any menu item, use command 
B9+B2B6 for Context Sensitive Help. 

10.2 Settings > Alerts Menu. 

The Alerts menu lets you select your preference for audible tones versus 
vibration for times when VarioUltra needs to communicate that 
something has happened, or is happening. For example, when a 
Bluetooth device connects to VarioUltra. An option to adjust the volume 
of audible tones is also available. Note that these are global in nature. 
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The Alerts Menu includes: 

1. Volume 
2. Vibration On/Off (Checkbox) 
3. Ok 
4. Cancel 

10.2.1 Alerts > Volume. 

The volume of beeps can be adjusted from 0 to 100. Tap the left or right 
edge of Navistick to decrease or increase the volume in increments of 
10. Values lower than 0 or higher than 100 will result in an error 
message. To save your setting, scroll down 2 lines to the OK option, and 
select it to confirm and exit back to the Settings menu. To exit without 
making changes, scroll down 3 lines to CANCEL, and select it to cancel 
changes and return to the Settings menu. 

10.2.2 Alerts > Vibration On/Off. 

This is a checkbox item. Tap the left or right edge of Navistick to toggle 
the Vibration feature on and off. Note that if set to off, this feature 
disables the vibration functions including the silent alarm option. To save 
your setting, scroll down 2 lines to the OK option, and select it to confirm 
and exit back to the Settings menu. To exit without making changes, 
scroll down 3 lines to CANCEL, and select it to cancel changes and 
return to the Settings menu. 

10.3   Settings > Braille Menu. 

The Braille menu lets you change the way braille is managed and 
displayed. 
 
The Braille menu includes: 

1. Braille Presentation 
2. Cursor 
3. Default Braille Codes 
4. Standard Braille Tables 
5. Hide Braille Dots 7 and 8 
6. Activate/Deactivate Master Switch Computer Braille 

 
As with all menus in VarioUltra, you can scroll up and down with the 
Navistick or with display keys D1 and D3. To scroll left and right, again 
use the Navistick, or display buttons D2 and D5. 
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10.3.1 Braille > Braille Presentation. 

The Braille Presentation menu contains options to set the left and right 
margins, choose whether the braille display should jump or drag when 
the left and right margins are reached, and choose whether system 
messages are shown with Word Wrap. 
These settings are valid both when editing texts in the word processor 
and in edit boxes. When reading (scrolling) with display buttons D2 or 
D5, these settings are ignored. 
 
Note: The settings made in the Presentation dialog are ignored in the 
word processor when the “Show Whole Word” function has been 
activated. 

10.3.1.1 Braille > Left/Right Margin. 

Margin settings can be useful when creating or proofreading documents. 
VarioUltra allows you to set a left and/or a right margin via the Settings > 
Braille > Presentation menu.  When you enter Presentation, the first 
option presented on the display is for the left margin; the right margin 
setting is one line down. 
 
Whichever margin you wish to set, the process is the same. The braille 
display will show an edit box into which you type how many characters 
from the edge you wish the margin to be. The number you enter here 
represents the number of characters from the edge of the left or right 
side of the braille display that the margin will start from or end at. 

10.3.1.2 Braille > Line Jump/Drag. 

When the cursor moves next to a margin, VarioUltra will move the 
display left or right accordingly. If movement is set to jump, VarioUltra 
will scroll one line to the left or right. If you have a 20-cell model, your 
display will move left or right by 20-characters; naturally, the 40-cell 
model will move the display left or right by 40-characters. If movement is 
set to drag, VarioUltra scrolls the braille display one character to the left 
or right in place, with the cursor remaining at the respective margin. 
 
To toggle between the two modes, go to Settings > Braille > 
Presentation > Jump. If the checkbox is checked, the default Jump 
mode is set. Uncheck the box by scrolling to the right with the Navistick, 
or by pressing any cursor routing button. The process is the same to 
check the box again. 
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10.3.1.3 Braille > Show Messages With/Without Word Wrap. 

This option is self-explanatory. When selected from the menus, it 
presents a single line with a checkbox. If the box is checked, messages 
will be displayed with word wrap on. Uncheck the box and words may be 
split at the end of a line. 
 
Note: this mostly affects the VarioUltra 20 because most messages fit on 
a single line of the VarioUltra 40 display. 
 

10.3.1.4 Braille > Dot Strength. 

With the introduction of VarioUltra software version 1.4, a new feature is 
unlocked for some newer VarioUltra units built since late 2016.  
 
With this horizontal list, you can choose between three dot strength 
options. The default is Medium. 
 
Dot strength means that the dots of the braille cells appear software or 
more pointed, depending on the option you choose. The choices affect 
the strength used to push up the braille dots. 

10.3.2 Braille > Cursor menu. 

The Cursor option contains settings relating to the appearance of the 
cursor in Edit Mode and Reading Mode. The types of cursor styles 
include dot 7, dots 7 and 8, or any other shape you choose. Finally, the 
cursor you choose can be static, inverted, or flashing at a user 
adjustable blink rate. 
 
Reading Mode 
Reading Mode applies whenever a write-protected file is opened. 
Options you can change include: 

1. Cursor shape. Enter the dot pattern you prefer to read when a 
cursor is displayed. Default is dot 8. 

2. ** New ** with v1.4: to hide the cursor, delete the content of this 
edit box with B9B7 and immediately confirm OK. 

3. Inverted On/Off (Checkbox). When checked, the dot pattern 
selected for the cursor will be inverted. If you selected dots 78 for 
the cursor and then inverted it, dots 123456 would be shown 
instead. 
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4. Flashing (Checkbox). Off by default, check the box to toggle 
between a non-moving or a flashing cursor. 

5. Flash Rate: Enter the flashrate in milliseconds. Enter a value 
between 200 and 2000. Only appears if Flashing checkbox is 
checked. 

6. Ok. Select this option to save changes and exit to the Cursor 
menu. 

7. Cancel. Select this option to abort changes and exit to the Cursor 
menu. 

 
Edit Mode 
Edit Mode applies whenever you open or create a document that is not 
write-protected, and inside any edit box. Options you can change 
include: 

1. Cursor shape. Enter the dot pattern you prefer to read when a 
cursor is displayed. Default is dots 7 and 8. 

2. Inverted On/Off (Checkbox). When checked, the dot pattern 
selected for the cursor will be inverted. If you selected dots 78 for 
the cursor and then inverted it, dots 123456 would be shown 
instead. 

3. Flashing (Checkbox). Off by default, check the box to toggle 
between a non-moving or a flashing cursor. 

4. Flash Rate: Enter the flashrate in milliseconds. Enter a value 
between 200 and 2000. Only appears if Flashing checkbox is 
checked. 

5. Ok. Select this option to save changes and exit to the Cursor 
menu. 

6. Cancel. Select this option to abort changes and exit to the Cursor 
menu. 

 
Grade 2 
Reading Mode applies when working within a grade 2 file. Options you 
can change include: 

1. Cursor shape. Enter the dot pattern you prefer to read when a 
cursor is displayed. Default is dot 7 and 8. 

2. Inverted On/Off (Checkbox). When checked, the dot pattern 
selected for the cursor will be inverted. If you selected dots 78 for 
the cursor and then inverted it, dots 123456 would be shown 
instead. 

3. Flashing (Checkbox). Off by default, check the box to toggle 
between a non-moving or a flashing cursor. 
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4. Flash Rate: Enter the flashrate in milliseconds. Enter a value 
between 200 and 2000. Only appears if Flashing checkbox is 
checked. 

5. Ok. Select this option to save changes and exit to the Cursor 
menu. 

6. Cancel. Select this option to abort changes and exit to the Cursor 
menu. 

10.3.3 Braille > Default Braille Codes. 

Use this entry to switch between the various Braille Codes related to the 
language you are using. The option Computer braille is related to the 
selected Braille table. Once selected, menu items, dialogs, and system 
messages are then presented with the chosen braille code. Note that 
this setting is not related to the Set Braille Tables option for reading or 
writing in the word processor. 
 
Here are the instructions for changing the braille codes: 

1. Select main menu item Settings > Braille > Default Braille Codes 
to open the dialog. 

2. Uncheck the check box “Master Switch Computer Braille”. 
3. Select the desired entries in the lists. 

 
For Non-English versions of VarioUltra, the list “language” will be visible. 
This lets you select the language of the braille code. 
 
In the list “reading default” you can select the braille code to be used for 
the braille presentation of menus, dialogs, and system messages. 
 
In the list “writing default” you can select the braille code to be used 
when typing text into edit boxes. 
 
With the check box “Display Text of Text Boxes in Reading Braille 
Code”, you can set the option so that the desired reading braille code is 
also used for the presentation of the entries of edit boxes and info fields. 
 
Notes: 

1. Note: Some edit boxes (i.e. path information, email addresses, 
passwords, etc.) continue to use computer braille. In these cases, 
a message appears letting you know. 

2. Depending on the selected language, available options may vary. 
For example, grade 2 is not supported with all languages. 
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3. With the Master Switch function, you easily can switch between 
this braille code setting and the default computer braille setting. 

4. It is possible to set several profiles using the Settings > IO Profiles 
covered in section 10.8. Once set, you can very quickly switch 
between different braille tables. 

10.3.4 Braille > Standard Braille Tables 

The braille you type and read is determined using braille tables. These 
tables define which braille dots are used to display a character in braille, 
and whether encoding of a character in Unicode is required, as it is for 
regular braille. 
 
The 8-dots in a braille cell equate to 256 different combinations. Of the 
more than 65,000 characters that could be printed from a computer in 
UNICODE, only 256 can be assigned. This means that in different 
languages, braille is assigned differently to certain characters and 
letters. 
 
For example: 

1. English/American Computer Braille has other assignments which 
can be found in the braille tables US.b2u and US.u2b. US refers to 
the language US English, U refers to Unicode, and B refers to 
braille. 

2. The Europa.b2u input table interprets input via the braille keyboard 
for German-European Braille, and writes the assigned UNICODE 
symbol. 

3. The Europa.u2b table interprets the UNICODE for the character 
encoding and displays the assigned braille character on the braille 
display for German-European Braille. 

4. The same is true for braille tables of other languages. 
 
From main menu item Settings > Braille, select Standard Braille Tables 
to open the dialog. A list will first present the current input tables (i.e. 
US.b2u) and output tables (i.e. US.u2b). Move right / left with the 
Navistick to select the desired entry. 

10.3.5 Braille > Hide and Display Braille Dots 7 and 8 

From main menu item Settings > Braille, select Hide Braille Dots 7 and 8 
to select whether braille dots 7 and 8 will be displayed or hidden. 
 

http://www.baumusa.com/varioultra/varioultra-user-guide-v14.html#_Settings_>_IO_1
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If Hide is selected, braille dots 7 and 8 will not be displayed when 
reading on the braille display. This means that computer braille 
characters which contain dots 7 and 8 will not be displayed correctly and 
dot 8 will not appear when text is highlighted. 
If Display is selected, braille dots 7 and 8 will be displayed whenever 
they appear in the text. As such, computer braille will be displayed 
correctly. 

10.4 Settings > Display Settings 

From main menu item Settings > Display Settings, you will find a variety 
of options relating to: 

1. Presentation of menu shortcuts 
2. Hotkeys 
3. Templates 
4. Password options 
5. Messages 

10.4.1 Display Settings > Menu Shortcut Commands 

The Menu Shortcut Commands option allows you to determine whether 
braille and/or display shortcut commands are shown. When navigating 
through the menus, the shortcut commands for opening or executing a 
specific option are provided by default. These shortcuts are also 
provided in the context sensitive help. 
 
** New ** with v1.4:  when you disable the presentation of shortcuts 
here, they will no longer be mentioned in the context sensitive help. 
 
There are two options that you can modify: 
_      Show Braille Key Shortcuts 
_      Show Display Key Shortcuts 
 
Moving right or left with the Navistick will change the status of the 
checkbox. Pressing the cursor routing above the checkbox, or tapping 
the right thumb key B0 will also change the status of the checkbox. 

10.4.2 Display Settings > Hotkeys. 

The menus and dialogs in VarioUltra contain accelerators, or hotkeys, 
which allow you to quickly and easily reach the desired element or item 
within the dialog or menu. 
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The default setting is to show the hotkey as a separate letter on the 
braille display. In the case of the Settings option, you should see the 
letters mi (for menu item), the letter s (representing the hotkey), and the 
name of the application, which in this case is settings. 
 
The alternative is to highlight the hotkey instead. When this option is 
selected, a letter within the application name on the braille display will 
have dot 8 beneath it. This indicates which letter can be used as a 
hotkey. So in the case of Settings, the first letter S will include a dot 8. 
 
To toggle the appearance of hotkeys, go to menu item Settings > 
Presentation and scroll down to Hotkeys. Here is what you fill find there: 
The first line under Hotkeys will either show the default option “Show 
Braille Hotkeys”, or it will show “Highlight Braille Accelerators”. Use the 
Navistick to toggle left or right between the two choices. 
Scroll down a line to set an optional Prefix. 
Scroll down a line to set an optional Suffix. 
Scroll down to confirm with OK. 
Scroll down to confirm with CANCEL. 

10.4.3 Display Settings > Templates 

The Templates option can be found under menu item Settings > 
Presentation. Templates allow you to configure the appearance of menu 
items, dialog controls, files, and folders. The different parts that 
VarioUltra displays are called segments. With templates, it is possible to 
change the position and order of these segments, and to configure 
settings individually or menu items, buttons, checkboxes, textboxes, list 
boxes, files, and folders. Changes are applied globally. 
 
There are default settings for each element, and they define the position 
and order of the displayed segments, such as the label, hotkey, shortcut 
command, etc. You can change and save your own configuration if you 
wish. If necessary, you can restore the default configuration. Your 
individual configuration is saved in VarioUltra/USER/Controls.xml 
 
The following subchapters introduce you to the different segment types, 
and provide instructions for adjusting the default templates for each. The 
process to alter the default configuration is the same for all segment 
types. The segments include: 

1. Menu item (which appears by default as MI on the braille display) 
2. Button 
3. Checkbox 
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4. Textbox 
5. Textbox Read Only 
6. List Box 
7. File 
8. Folder 

 
The settings dialog for each template contains the following controls: 

1. Info field “braille”. This shows the selected segments (single 
element information) and their order for the braille presentation. To 
alter the selection or the order, open the assigned edit dialog. 

2. Button “edit”. This opens a dialog to alter the selection and order of 
the segments, which are shown in the info field “braille”. 

3. Button “set to default”. This returns the template settings back to 
default for just this control. It is not a global restore; changes made 
to other segments will not be affected. 

 
The sub-dialog “edit” contains a variety of options, which are listed 
below. Note that the presented options may differ based on previously 
made selections: 

1. List “items”. This shows the segments that are selected for the 
desired setting. (Same segments as shown in the info field of the 
previous dialog.) The number in front shows the position of the 
segment.  

2. Select in the list by moving the desired item left or right. Press S3 
briefly to open a command menu with functions to alter the 
segments position, and to show or hide a segment.  

3. Edit box “text”. Enter the name of the segment, i.e. the 
abbreviation “MI” for menu item in the braille presentation. Enter a 
space after the name, thus separating the segment. 

4. Edit box “prefix”. Enter a character or string. This will be displayed 
directly in front of the segment itself. This will indicate the entry or 
provide additional information in braille. If you define the same 
character for prefix and suffix the segment will be displayed 
between these characters. 

5. Edit box “suffix”. Enter a character or string. This will be displayed 
directly after the segment itself. This will indicate the entry or 
provide additional information in braille. If you define the same 
character for prefix and suffix the segment will be displayed 
between these characters. 

 
Within the edit dialog you can open the command menu by pressing 
system key S3 briefly. In this command menu, you find the following 
functions: 
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1. Move left: Moves the selected list item one position to the left, thus 
changing the position of the segment. 

2. Move right: Moves the selected list item one position to the right, 
thus changing the position of the segment. 

3. Beginning: Moves the selected list item to the first position, thus 
changing the position of the segment. 

4. End: Moves the selected list item to the last position shown, thus 
changing the position of the segment. 

5. Hide this element: Removes the position number of the selected 
list item thus making the segment invisible. Moves the list item to 
the end of the list. 

6. Show this element: Gives the selected list item the next available 
position number, thus making the segment visible. 

7. Insert text element: creates a new list item as new segment to 
insert text. 

8. Set to default: Resets all list elements and position numbers to 
their default value. 

 

10.4.3.1 Templates > Menu Item 

You can configure the following segments for the presentation of menu 
items. The segments of the default settings have the following position 
number: 
 
1 MI, 2 <Hotkey>, 3 <Label>, 4 <Status>, 5 <Shortcut>, <Menuname>  
 
The segments, which are inserted between less than and greater than 
symbols < > are placeholders for the appropriate segment name. Prefix 
and suffix characters are shown in the appropriate segment name. 
 
Segments and their meaning: 

1. <Status>: Information about submenus. 
2. <Menuname>: If you go down to sub menu levels in VarioUltra, 

this segment will tell you the name of the higher-level menu, or the 
menu above where you are. For example, if you’re in the 
Templates menu, Menuname would be displayed as Settings. 

 
Example configuration: 
For the braille presentation, we want to display M instead of MI. To make 
this change we would do the following: 

1. Open Settings > Presentation > Templates > Menu item. 
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2. In the dialog, select info field “braille” and select the assigned 
button “edit”. 

3. In the list “items” select the entry “1 MI”. 
4. In the dialog textbox you will see MI displayed. Edit the text so that 

the letter M is displayed, followed by a single space. 
5. Confirm and close all dialogs with “OK”. 

10.4.3.2 Templates > Button 

You can configure the following segments for the presentation of buttons 
in dialogs. The segments of the default settings have the following 
position number: 
 
1 CB, 2 <Hotkey>, 3 <Label>   
 
CB stands for “Confirmation Button” and refers to words such as OK, 
Cancel, Yes, and No, that appear in dialogs in VarioUltra. 

10.4.3.3 Templates > Checkbox 

You can configure the following segments for the presentation of 
checkboxes in dialogs. The segments of the default settings have the 
following position number: 
 
1 CHK, 2 <Status>, 3 <Hotkey>, 4 <Label>   
 
Note that <Status> refers to information that is checked or unchecked. 

10.4.3.4 Templates > Textbox 

You can configure the following segments for the presentation of edit 
boxes in dialogs. The segments of the default settings have the following 
position number: 
 
1 EB, 2 <Hotkey>, 3 <Label>   
 
Note: For braille presentation, the segment <contents> cannot be 
repositioned or configured. It is always on the last position. 
 
Example configuration: 
For the braille presentation, we want hotkeys to be hidden. To make this 
change we would do the following: 

1. Open Settings > Presentation > Templates > text box. 
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2. In the dialog go to info field “braille” and select the assigned button 
“edit”. 

3. In the list “items” select the entry <hotkey>, which has no position 
number. 

4. Open the command menu by pressing S3 briefly and select “hide 
this element”. 

5. You are back in the list “items” and the entry <accelerator> has no 
longer a position number and stands at the end of the list. This 
setting is valid only for edit boxes (no info fields) 

6. Confirm and close all dialogs with “OK”. 
 
Remember: The hotkey is shown as single character when visible, or as 
a highlighted character (with dot 8) when hidden. Please refer to section 
10.3.2 Hotkeys for detailed instructions about this option. 

10.4.3.5 Templates > Textbox Read Only 

You can configure the following segments for the presentation of info 
fields (textboxes read only) in dialogs. The segments of the default 
settings have a position number. 
 
1 IF, 2 <Hotkey>, 3 <Label>   
 
Note that the segment <contents> cannot be repositioned or configured. 
It is always on the last position. 

10.4.3.6 Templates > List Box 

You can configure the following segments for the presentation of list 
boxes in dialogs. The segments of the default settings have a position 
number. 
 
1 LI, 2 <content>, 3 <Label> 4 <Accelerator> 

10.4.3.7 Templates > File 

You can configure the following segments for the presentation of files in 
file and folder lists. The segments of the default settings have a position 
number. 
 
1 LI, 2 <text>, 3 <content>, 4 <size>,  5 <date>, 6 <path> (with “path:” as 
prefix), 7 <Label>, 8 <Accelerator> 
 
Example configuration: 
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1. For the braille presentation, we want segment 1 to display “Fi” 
instead of “Li”. To make this change we would do the following: 

2. Open Settings > Presentation > Templates > file. 
3. In the dialog go to info field “braille” and select the button “edit”. 
4. In the list “items” select the entry “LI”. 
5. In the dialog the edit box “text” presents “LI”. Edit this text to 

display “Fi” and add a single space. 
6. Confirm and close all dialogs with “OK”. 
7. You are placed back and the info field “Braille” and the entry for 

this segment has changed. 
8. Confirm and close all dialogs with “OK”. 

10.4.3.8 Templates > Folder. 

You can configure the following segments for the presentation of folders 
in file and folder lists. The segments of the default settings have a 
position number. 
 
1 LI, 2 +, 3 <content>, 4 <date>, 5 <Label>, 6 <Accelerator>, <size>, 
<path>  
  
Note that if the <size> segment is selected for the presentation, the 
folder size is calculated by browsing the files and folders list. Depending 
on how many files or sub folders exist, this may take some time. 
 
Example configuration: 
For the braille presentation, want the first segment to show “Fo” instead 
of “Li”, and for the second segment “+” to be hidden. To make this 
change we would do the following: 

1. Open Settings > Presentation > Templates > folder. 
2. In the dialog go to info field “braille” and select the button “edit”. 
3. In the list “items” select the entry “LI”. 
4. In the dialog textbox, edit the entry “LI ” so that it displays “Fo”, 

followed by a single space. 
5. Confirm and close all dialogs with “OK”. 
6. You are placed back and the info field “braille” and the entry for 

this segment has changed. 
7. Open the “edit” dialog again, and this time select the segment 

entry “+”. 
8. Delete the “+” In the edit box “text” and confirm with “OK”. 
9. Confirm and close all dialogs with “OK”. 

10.4.4 Display Settings > Password Options. 
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For added security, passwords are presented in hidden mode by default. 
In this mode, all characters are shown as asterisks (*). This mode does 
not allow you to confirm that the password has been entered correctly. If 
you would prefer that passwords are shown on the braille display as you 
enter them, go to Settings > Presentation > Password Options to 
deactivate the default hidden mode for the password presentation. 
Passwords will then be shown on the braille display until such time that 
you return to Password Options and select the hidden mode again. 

10.4.5 Display Settings > Messages. 

VarioUltra presents messages at different times to provide hints or 
warnings. Hint messages will contain the letter “h” on the first module; 
warning messages contain the letter “w”. 
 
Please note the following: 

1. Warning messages must be confirmed by pressing any routing 
key, other than the one for cell number one. An example might be 
that battery power is low. 

2. Hint messages disappear automatically after 5 seconds by default. 
An example might be that Bluetooth is being activated. 

3. If you need more time to read hints, you can freeze the message 
by pressing the first routing key. Thereafter, a frozen hint message 
will only clear after you confirm by pressing any cursor routing key, 
except for the first one. 

4. If you do not want to wait the 5 seconds for a hint to disappear, 
press any cursor routing key except the first one. 

 
If you go to Settings > Display Settings > Messages you will find controls 
to enable and disable hint messages, deactivate the automatic 
disappearance after 5 seconds, or to change the amount of the time until 
the message disappears.  

10.5 Settings > Keyboard. 

The Settings > Keyboard menu is where you can change the way certain 
keys function inside VarioUltra’s word processor and edit boxes. It’s also 
where you can adjust settings relating to the Auto Scroll feature and the 
Key Mapping feature. 

10.5.1 Keyboard > B7 Key. 
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By default, braille key B7 functions as a backspace key. When pressed 
in the word processor or in an edit box, the cursor moves one character 
to the left, deleting that character in the process. 
 
To input braille dot 7 as its own character, this check box must be 
deactivated. When activated, you will not be able to backspace or delete 
using the B7 key. 

10.5.2 Keyboard > B8 Key. 

By default, braille key B8 functions as a carriage return key. When 
pressed in the word processor, a line break will be inserted, and the 
cursor will be positioned at cell 1 on this new line. 
 
To input braille dot 8 instead, this check box must be deactivated. When 
activated, you will not be able to enter a carriage return using the B8 
key. 

10.5.3 Keyboard > Double Stroke. 

The “Double Stroke” checkbox activates or deactivates the double stroke 
function. 
 
When activated, a space will automatically be inserted at the end of a 
word whenever you press the space bar together with the last character 
input. 
 
If the word you’re typing is Baum, you type letters B A U as normal, but 
when you type the letter M, you will press the space bar along with 
braille keys B1B3B4. This will insert a letter M, and a space. 

10.5.4 Keyboard > One Hand Mode. 

One Hand mode allows the input of text and commands via the braille 
keyboard, using just one half of the keyboard. 
 
Activating and Deactivating the One-Hand Mode 
Under Settings > Keyboard, check the check box “One-hand mode”. A 
new button “one hand settings” becomes visible. Confirm this button to 
open the dialog with several controls and the options if you want to use a 
right hand or a left-hand mode. 
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In the one hand settings, you can assign the keys. See information 
below. The last entries are two buttons to activate either the right-hand 
mode or the left-hand mode. 
Note: As soon as you quit the dialog with OK your one-hand settings are 
activated and the braille keyboard does no longer react as before. 
 
To deactivate the One-Hand mode uncheck the One Hand Mode check 
box under Settings > Keyboard. 
  
How the One-Hand Mode works  
The functionality of the 10 braille keys are divided into 5 "left-side" and 5 
"right-side" functions. You must first press the keys, which create the left 
part of the character, and then the keys which create the right part of the 
character. 
 
You can execute the following functions: 

1. 5 keys are needed to input the "left" and "right" braille dots. 
2. 1 key is used for entering a "blank" key stroke (no left" or no "right" 

dots) 
3. The free other 4 keys can be used for the following functions: 

a. Additional keys to enter a braille dot. (If necessary for 
ergonomic reasons) 

b. "Collecting key": When you press and hold this key, you can 
press the single keys of the dots one after another. They are 
interpreted as if they were pressed together. The collecting 
key himself does not cause an input. 

c. "Macro": this key is a combination of several Macro keys that 
can create a braille figure. The user can define which braille 
figure will be created, when pressing the macro key(s). A 
maximum of 4 macro keys are possible and this leads to 
maximum of 15 macro combinations. 

d. "ignore": this key will not be interpreted. 
e. Timeout for maximum time: If you press a "left" dot 

combination without following with a "right" part, then the key 
input will be ignored after the "Maximum time" and an error 
sound is emitted. Predefined default is 2 Seconds. 

f. "empty column": To raise up the input of characters, which 
have no dots on the "right" part, you can press 
simultaneously the "empty column" key together with the left 
dots. 

g. Double stroke: this software function can be used in the 
same way and increases the input of blanks. 
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Example with activated Right hand mode:  
     B4 is used to enter "B1, B4" 
     B5 is used to enter "B2, B5" 
     B6 is used to enter "B3, B6" 
     B8 is used to enter "B7, B8" 
     B0 is used to enter "B9, B0" 
  
     B9 is used as key "empty column" 
     B7 is used as key "collect key" 
     B1,2,3 can be defined as Macro keys 
 
Macros: all Macros are defined in one single String. Single Macros are 
separated by comma ",". 

o Example:  B23=B0 means, that if you press B2 and B3 
simultaneously together, you cause the input of B0 (space). 

o Specification of a Macro: 
o <List of input key number> 
o <List of created braille dots> 
o All other characters are ignored. 

        
The One-Hand mode influences only the input of braille dots. You can 
enter all kinds of braille combinations. The One-Hand mode is not valid, 
if VarioUltra is connected as a braille display with braille keyboard to 
other devices. 
 
Some Experiences when the right-hand mode is activated:   

o Delete command: You must simultaneously press B9B8 to 
backspace-delete the character in a text. Or press B8 key followed 
by B9 key. This achieves the same result as pressing the B7 key 
on its own, in regular keyboard mode.  

o Space command: You must press first B9 key followed by B0 key 
to enter the space in a text. This achieves the same result as 
pressing the B0 key on its own, in regular keyboard mode. 

o Confirm command: You must press first B0 key followed by B9 key 
to confirm a button, menu item etc. This has the same result as 
pressing the B9 key, in regular keyboard mode. 

o Delete current character: You must press first the keys B0, B4, B8 
followed by press of B4 key. This has the same result as 
command B1B4B7B9, in regular keyboard mode.  

o Line feed: You must press first B9 key followed by B8 key. This 
achieves the same result as pressing B8 on its own, in regular 
keyboard mode. 
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Example 1: to enter the word “hello”: 
1. Enter letter h by pressing B4, B5 keys followed by B5 key. 
2. Enter letter e by pressing B4 key followed by B5 key. 
3. Enter letter l by pressing B4, B5, B6 keys followed by B9 key 

(empty column because the letter uses dots of only the left braille 
cell.) 

4. Enter letter o by pressing B4, B6 keys followed by B5 key. 
5. Enter a space by pressing B9 key followed by B0 key.  

 
Example 2: To open the version information dialog with Command 
v+B7B8B9B0: 

1. Enter the left column of the dot pattern = Press B4, B5, B6, B8, B0 
keys. 

2. Followed by the right column of the dot pattern = press B6, B8, B0 
keys. 

10.5.5 Keyboard > Key Mapping 

A factory default in VarioUltra is that display buttons D2 and D5 are used 
to pan the braille display left and right. For those braille readers who are, 
for example, predominantly right-hand braille readers, their preference 
might be to switch the function of D2 and D5. When reversed, D2 is 
used to pan forward, and D5 is used to pan backwards. This is achieved 
using Key Mapping. 
 

1. With Key Mapping, you can select different predefined settings, 
such as a setting for swapping the general function of display keys 
D2 and D5. 

2. The “standard” entry is factory default. 
3. Use the Navistick to move left and right and select an item. Note 

that each item label starts with the letters L I, which stands for ‘list 
item’. 

4. Use shortcut B9+B1B2B3B7 to move to beginning of list. 
5. Use shortcut B9+B4B5B6B8 to move to end of list. 
6. Moving from left to right, the choices are:  

a. Standard, 1/6.  
b. D2 and D5 Exchanged if Pressed Alone, 2/6.  
c. D Keys Swapped Left Right, 3/6.  
d. D2 and D5 Exchanged, L and R Swapped, 4/6.  
e. L and R Swapped, 5/6.  
f. Both L and R Activate Right, 6/6. 
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Note that L and R refer to the left (B9) and right (B0) thumb keys 
respectively. 
 
10.5.6 Keyboard > Key Debounce 
Some people type braille very fast. Some of those people type faster 
than most braille typists on the planet. For this select group of people, 
there may be occasions when their fast typing may result in some 
keystrokes getting lost during typing. 
 
Key Debounce may be able to help. The default value is 50 on a scale of 
10 to 100. Lower numbers can help the superfast braille typists out 
there. 

10.5.7 Keyboard > Auto Repeat for Navistick 

The Auto Repeat function for Navistick check box provides an automatic 
repeat function whenever the Navistick is held down to move left, right, 
up, or down. 
 
When this option is selected, edit boxes appear in the dialog that allow 
you to specify the initial delay and repeat rate, or number of strokes per 
second. 

10.5.8 Keyboard > Auto Scroll 

The Auto Scroll function is used to automatically advance the braille 
display, at a user-defined rate of speed. When activated, you no longer 
need to press display buttons to move the display. 
 
When this option is selected, you get an Edit box “Interval” where you 
enter the time in milliseconds for the automatic press on D5. 
 
To start auto scroll while reading a document, press D2 or D5 for 5 
seconds. To stop the function, press D2 or D5 for 5 seconds again. 
 
If the auto scrolling is too slow or too fast, you can increase or decrease 
the speed while reading. Double tap D2 to decrease the speed by 100 
milliseconds. Double tab D5 to increase the speed by 100 milliseconds. 

10.6   Settings > Date and Time 

In Braille Notetaker mode, you can check the current time and date by 
tapping system key S4 once or twice respectively. 
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Changing Date and Time settings is done inside menu item Settings > 
Date and Time. Things that can be changed include the date, time, date 
and time format, and the time zone. There are OK and Cancel buttons, 
that you use to accept changes you have made, or not. 
 
It is necessary to use US English Computer Braille when entering date 
and time information, otherwise your changes will not take effect.  
 
For most people, entering command B9 + D1 will switch VarioUltra to 
Computer Braille. Enter command B9 + D2 afterwards to switch back to 
the braille you were using before. For more information, refer to section 
3.4.  

10.6.1 Date and Time > Date. 

From within the Settings > Date and Time, the first option on the list is 
Date. You will find a date on this line that follows the format 
MM/DD/YYYY. 
 
It is necessary to use US English Computer Braille when entering date 
and time information, otherwise your changes will not take effect. Enter 
command B9 + D1 for Computer Braille. Enter command B9 + D2 
afterwards to switch back to the braille you were using before. For more 
information, refer to section 3.4.  
 
To make changes, use the cursor routing buttons to position the cursor 
one character to the right of whatever section of the date you wish to 
change. If you wish to change the entire date, position the cursor to the 
right of the 4-digit year, and backspace with braille key B7 until the date 
is cleared. Then type the new date following the MM/DD/YYYY format: 
2-digit month, slash, 2-digit day, slash, 4-digit year. Confirm your 
changes by pressing the left thumb key, B9. 

10.6.2 Date and Time > Time. 

VarioUltra may not ship with the time and date configured for your time 
zone.  
 
It is necessary to use US English Computer Braille when entering date 
and time information, otherwise your changes will not take effect. Enter 
command B9 + D1 for Computer Braille. Enter command B9 + D2 
afterwards to switch back to the braille you were using before. For more 
information, refer to section 3.4.  
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Here are the instructions for changing the time and date. 

1. Go to menu item Settings > Date and Time. 
2. The first line shows the current date. To change the date, press 

the cursor routing button to the right of the number you wish to 
change and then press the B7 key to backspace. Press B7 as 
many times as you need to delete the number or numbers you 
plan to change. 

3. The date format is day/month/year, with the year written as a 4-
digit year. 

4. If you do not need to make other changes, tapping the B9 key after 
making your changes will return you to the Settings menu. If you 
wish to make other changes, continue with these instructions. 

5. The second option on the list is Time. You will find a time on this 
line that follows the format HH:MM:SS. To make changes, use the 
cursor routing buttons to position the cursor one character to the 
right of whatever section of the time you wish to change. If you 
wish to change the entire time, position the cursor to the right of 
the 2-digit seconds, and backspace with braille key B7 until the 
time is cleared. 

6. Now type the new time following the HH:MM:SS format: 2-digit 
hour, colon, 2-digit minutes, colon, 2-digit seconds. 

7. If you do not need to make other changes, tapping the B9 key after 
making your changes will return you to the Settings menu. If you 
wish to make other changes, continue with these instructions. 

10.6.3 Date and Time > Date and Time Format. 

To change the presentation format of time and date, select the 
appropriate option among the different entries by scrolling the Navistick 
up or down. You can change the order of the placeholders, or enter 
other characters to separate the placeholders. 
 
Please note the case sensitivity of the placeholders: d = day, M = month, 
y = year, H = hour, m = minutes, and s = seconds. 
 
The short date and time format is used in the edit boxes of the various 
applications. The long date and time format is used when consulting the 
time or date with system key S4, and the appropriate checkboxes are 
checked. 

10.6.4 Date and Time > Time Zone. 
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Believe it or not, there are 106 different time zones in the world. Here 
are some of the more commonly used: 

o Hawaii, 3 of 106 
o Alaska, 4 of 106 
o Pacific, 6 of 106 
o Arizona, 7 of 106 
o Mountain, 9 of 106 
o Central, 11 of 106 
o Eastern, 16 of 106 
o GMT, 36 of 106 
o Germany, 38 of 106 

 
Scroll left or right with Navistick. Press in on Navistick to confirm your 
choice, and return to the Date and Time menu. 

10.7   Settings > Power Management. 

Choose this menu to adjust power management settings, and check 
battery status. 

10.7.1 Power Management > Auto Suspend. 

With “Auto Suspend”, VarioUltra switches off automatically after a 
predetermined length of inactivity. For example, if you’re in Notetaker 
mode and no keys are pressed for some time. The default delay is set to 
10 minutes. 
 

o If VarioUltra is in Braille Display mode, and actively connected to a 
device, Auto Suspend will not occur. 

o If VarioUltra is in Braille Notetaker mode, Auto Suspend will 
always work, even when a device is connected in the background 
in Braille Display mode. 

 
The settings for Auto Suspend allow you to: 

1. Switch the Auto Suspend feature on or off. It is on by default. 
2. Set the time delay. The default is 10 minutes. 
3. Determine if a warning signal is provided just prior to the device 

shutting off. 
4. When “Auto Suspend After” is checked, the “Minute” option 

appears on the next line down. The default value is 10. Enter a 
value 1 minute or greater. 

10.7.2 Power Management > Battery. 
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To access information on the battery status, go to Settings > Power > 
Battery. The dialog will display the battery level and the battery capacity. 
For service reasons, this dialog also provides protocols for the charging 
and discharging cycles. 
 

1. The battery level is displayed in percentage terms. The value 
drops when in use and rises while being charged. The information 
provided here is the same as that provided when you double tap 
system key S3 (Braille Notetaker mode) or pressing S2+B9 (Braille 
Display mode). 

2. The capacity is also given in mAh, and provides information on the 
battery capacity. It is not a constant value as the capacity changes 
according to temperature and the age of the battery. 

3. The “Write Protocol File” checkbox allows the behavior of the 
battery to be monitored during the charging and discharging 
cycles, and allows the file to be written as an “acculog.txt” file. This 
should only be done when consulting with service technicians on 
servicing issues. 

The battery of VarioUltra passes 2 limits during charging and 
discharging.  

1. From a fully charged battery the first limit is announced at 0%, and 
the device turns off. At this point you should connect to a power 
supply to switch on and use VarioUltra.  

2. If you ignore this, the battery passes the 2nd limit, which means 
even when you connect to power supply you cannot immediately 
switch on the device. 

 
If VarioUltra is in use while connected to a USB power source, or USB 
device, trickle charging of the battery will take place. Note that trickle 
charging is slower to charge the battery than if VarioUltra were switched 
off, and charging. 
 
When VarioUltra is switched off and charging, progress of the charging 
process will be indicated on the braille display. As charging takes place, 
cells will gradually fill in from left to right, with the next empty cell 
displaying a flashing cursor, using dots 7 and 8.  

o If all cells on your VarioUltra braille display are filled in, showing 
dots 1 through 8 on every cell, this means your device is 100% 
charged.  

o If half the braille line is filled (from cell 1 to the middle), your device 
is approximately 50% charged.  

o Use best judgement to gauge the approximate charge percentage 
based on the number of cells displayed. 
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o If there are less than 5 cells filled in, VarioUltra will not switch on. 
Wait a few minutes for the minimum charge level to be reached. 

To check battery status while using VarioUltra: 
1. Braille Notetaker mode: press S3 two times. 
2. Braille Display mode: press S2 + B9. 

 
Important: 

1. When charging and discharging between battery full and the first 
limit, the values of 0% and 100% are adjust automatically.  

2. If you ignore the warning to connect VarioUltra to power and pass 
the 2nd limit, the adjustment of 0% and 100% are lost. When this 
happens, checking battery level will result in “approx” being 
displayed before the percentage. 

a. It is necessary to charge, discharge, and charge the battery 
to clear this. 

 
Charging via PC USB connection only provides 100 mA, whereas 
charging via a USB adaptor provides 500 to 780 mA. Thus, the charging 
time is not a constant value. Please use USB adaptors with 5V and up to 
2000 mA. 
 
VarioUltra should provide between 8 and 12 hours of use on a full 
charge. If you experience less than this range, it could be because your 
battery’s 0% and 100% values have been lost. Contact technical support 
in such cases. 

10.8   Settings > IO Profiles. 

VarioUltra allows you to store up to 8 different user profiles, and to 
switch between them. This is useful for times when you want to work 
with different braille settings, including English with different contracted 
braille, versus any of the other supported languages. 
 
** New ** with v1.4:  
The default profile is Profile #1, which uses US English Contracted 
Braille. If it is not already loaded, you can enable this profile by pressing 
S1 + B1. Thereafter, use the Master Switch feature to switch between 
Computer Braille (B9 + D1) and US English Contracted Braille (B9 + 
D2). 
 
A new Profile #2 lets you use UEB instead of US English Contracted 
Braille. Load Profile #2 with S1+B2. Thereafter, use the Master Switch 
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feature to switch between Computer Braille (B9 + D1) and UEB (B9 + 
D2). 
 
The controls found within the IO Profiles dialog include: 

1. List Profiles: this shows the numbers and names of the individual 
profiles. You can load, delete, edit, or rename the selected profile.  

2. ** New ** with v1.4: Save Current Settings. With this option, you 
save the enabled settings you have selected or changed in menu 
Settings > Braille > Default Braille Codes, Settings > Braille > 
Braille Tables, and in word processor command menu Tools > 
Grade 2 > Settings. 

3. Rename: this option opens a dialog with options where you can 
alter the profile settings, and is only visible with one or more 
profiles exist. 

4. Delete: this option deletes the selected profile, and is only visible 
when one or more profiles exist. 

5. Use Selected Profile: this option loads the settings which are 
defined within the selected profile. It is only visible when one or 
more profiles exist. 

6. Cancel: closes the dialog. 

10.8.1 IO Profiles > Loading a Profile. 

If no profiles have been created, the horizontal list in blank and only 
presents the number 1 to 8 of potential profiles. 
 
** New ** with v1.4: If profiles exist, their names and assigned profile 
number are shown in the list. Use the Navistick to move through the list 
and select the profile you wish to use. 
 
If you know the number of the desired profile, use the shortcut command 
S1+B1 through B8 for the corresponding profile. For example, to load 
profile #2, you would press S1+B2 simultaneously. A message will 
confirm that the profile has been loaded. 

10.8.2 IO Profiles > Create and Save a New Profile. 

** New ** with v1.4: think of the braille settings that you wish to save as 
a profile, and then set the desired options. 
 

1. Menu Settings > Braille > Default Braille Codes, i.e. “UEB grade 1” 
for reading and writing mode and Master Switch unchecked. 
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2. Menu Settings > Braille > Standard Braille Tables: Select the 
desired Braille Table which you want to use when Master Switch 
Computer Braille is enabled. i.e. TBFR2007 for French will allow to 
toggle between UEB grade 1 and French Computer Braille with the 
Master Switch option. 

3. Word Processor, menu Tools > Grade 2 > Settings: i.e. again UEB 
grade 1 and check the options for typing and reading. 

4. Open Menu Settings > IO Profiles. 
a. In the horizontal Profile list move to a free profile number, 

means that has no assigned profile name. In case you select 
an existing profile the settings of this old profile are 
overwritten by the new settings. 

b. Go down and confirm “Save Current Settings” 
c. A dialog opens and a edit box presents the predefined profile 

name “new profile”. Overwrite or alter this name to your 
need, i.e. “UEB with French” and confirm OK. 

d. Now the new profile appears in the profile list and the 
number in front indicates the assigned profile number. 

e. Close the dialog with CANCEL. 

10.8.3 IO Profiles > Use Selected Profile. 

** New ** with v1.4: Confirm this button to load the selected profile. You 
can load profiles via keyboard shortcuts, which are S1 + B1 through B8, 
depending upon the profile number. 

10.9   Braille Display Mode Menu. 

To use VarioUltra in Braille Display Mode you must slide the Device 
Mode switch toward you.  
 
Settings relating to the use of VarioUltra as a braille display can be 
found in menu item Settings > Braille Display Mode, which you access in 
Braille Notetaker mode. 
 
The menu contains options relating to connecting with devices. Options 
include: 
 

1. Device Emulation 
2. ** New ** with v1.4: Enable Bluetooth Automatically 
3. Vibrate on Device Connected 
4. Show Message if Device Connected 
5. ** New ** with v1.4: Key Simulation Properties 
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10.9.1 Braille Display Mode > Device Emulation. 

While most new devices and screen reading software now recognizes 
VarioUltra as a trusted and known device, some older technology and 
older versions of screen reading software may not recognize VarioUltra. 
If you’re using technology or software that is affected in this manner, you 
may need to change the Device Emulation from VarioUltra, to another 
BAUM display such as Pronto or VarioConnect. This emulation mode 
lets you disguise VarioUltra a braille display that your older technology 
or software recognizes.  
 

1. The default setting is ‘VarioUltra 1/3 <Device Emulation>. This 
setting works for most devices. 

2. Use NaviStick to move to the right, and you will find: 
a. VarioConnect 2/3 <Device Emulation> 
b. Pronto 3/3 <Device Emulation> 

3. For iOS devices running iOS 7 through iOS 8.2, select the Pronto 
emulation. 

1. For Android devices, select the VarioConnect emulation.  
2. ** New ** with v1.4: if Braille Back and BRLTTY for Android 

version 5.2 or higher is installed, you can use the default 
VarioUltra emulation. 

10.9.2 Braille Display Mode > Enable Bluetooth Automatically. 

** New ** with v1.4: check the box for Enable Bluetooth Automatically, 
and each time you switch on VarioUltra, Bluetooth will be switched on 
automatically.  
 
With VarioUltra v1.33 and older software versions, switching off the 
device results in Bluetooth being switched off. Bluetooth remains off until 
you switch it on again, which can be achieved in Braille Display mode by 
simply selecting a Bluetooth channel (S2+B4, for example), and in 
Braille Notetaker mode by checking the box in Settings > Bluetooth. 

10.9.3 Braille Display Mode > Vibrate on Device Connected. 

When a paired and trusted device is in range of VarioUltra, both devices 
should connect automatically. When this happens, the default setting is 
for VarioUltra vibrate when the connection is made. VarioUltra vibrates 
one, two, three, or four times, to indicate which of the four Bluetooth 
channels has a connection. 
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The Vibrate on Device Connected option is a checkbox. Uncheck the 
box to stop the vibration from occurring. When vibration is off, you will 
need to manually check Bluetooth channels to see if a pair device has 
connected. 

10.9.4 Braille Display Mode > Show Message if Device Connected. 

When checked, VarioUltra will display a message if a device is 
connected. The message appears for 5 seconds. 

10.9.5 Braille Display Mode > Key Simulation Properties. 

** New ** with v1.4: you can select different settings for braille and HID 
key simulation and assign them each to a paired iOS or Android device. 
The settings are used automatically when you switch to the assigned 
Bluetooth channel of the connected device. 
 
Instructions: 

1. Open menu Settings > Braille Display Mode and move down to the 
list “Paired devices”. 

2. This horizontal list presents the names of the paired Bluetooth 
devices. Behind the name, short information of the assigned 
Bluetooth channel and Braille and HID key simulation settings are 
shown. 

3. Select the desired Bluetooth device with Navistick right / left. 
4. Move down and confirm the button “Key Simulation Properties”. 
5. A dialog opens. The first option presents the name of the chosen 

Bluetooth device. With the help of several list you can adjust the 
desired delay time for Braille key simulation and HID key 
simulation and select the HID table for the HID key simulation 
function. 

6. Confirm OK to close the dialog and save the properties which are 
now assigned to the Bluetooth device. 

7. You are back in the first dialog. In the list “Paired Devices” you find 
the assigned properties in short. (BTx, BRL xxms, HID xxms, HID 
table table.U2H) 

8. Close with OK. 
 
You can assign the following properties: 

1. Delay of braille simulation (in ms) 30 – 100 (Default: 50 
milliseconds) 

2. HID table (U2H table contains specific language and Apple or 
Android keyboard layout information) 
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3. HID key delay (in ms) 30 – 100 (Default: 60 milliseconds) 
4. As an overview, the parameters are shown in addition behind the 

device name in the list "paired device" in short form: (BRL xxms, 
HID xxms, HID table table.U2H) 

 
Important:  
Please follow the rules below, to ensure that the application of the 
connected device receives the characters correctly, which are generated 
by the HID key simulation and transferred via Bluetooth. 

1. The app on the connected device must be in foreground and 
capable of receiving characters, i.e. edit box. (Same when using 
braille key simulation) 

2. The HID table, which you select on VarioUltra in menu settings > 
braille display mode > key simulation must match to the connected 
device type (apple iOS or Android) and the used language 
(English, German etc.) Therefore, different tables are available 
and the file names give the relevant information. i.e. 
Apple_US.U2H when an iOS device is connected and the 
language on both devices is English. 

3. The HID table must match to the used language setting of the 
connected device (English, German etc.) The language setting 
means the keyboard layout setting. Therefore, different tables are 
available and the file names give the relevant information. i.e. 
Apple_US.U2H or Android_US.U2H when the English keyboard 
layout is used. 

4. If the language mismatch i.e. when you select Apple_US.U2H but 
your connected iOS device has French language and French 
keyboard layout enabled, the characters of the transferred text will 
be not correct. 

5. Some Android devices differ between the keyboard layout of the 
software keyboard, means the virtually shown keyboard, and the 
keyboard layout of a hardware keyboard. For the HID key 
simulation feature the language setting of the hardware keyboard 
layout is relevant. 

6. The predefined HID delay of 60 milliseconds had best results in 
our experience with iOS and Android devices. With this default 
value, no characters get lost when the option of speech feedback 
is set to "characters" or "characters and words" in the appropriate 
screen reader settings of VoiceOver, TalkBack or VoiceView. 

7. If you set the speech feedback to "none" or "words" you can try a 
HID delay of 30 or 40 ms with iOS devices, and 40 or 50 ms with 
Android devices. But note, a decreased value increases the 
transfer speed but with the danger of losing single characters. 



127 

 

Also, the capacity of the processor of your connected device is 
responsible for the transfer speed. If in doubt, set a value 10 ms 
higher. 

10.10   Settings > Bluetooth Menu. 

Menu item Settings >Bluetooth opens a dialog where you can adjust 
settings relating to Bluetooth connections, including pairing with other 
devices.  
 
Options in the Settings > Bluetooth menu include: 

1. Bluetooth On/Off (Checkbox): When checked, Bluetooth is 
activated. When unchecked, Bluetooth is off. If you’re not actively 
connected with a device, switching off Bluetooth can lengthen the 
number of hours you will get from the battery. 

2. Scan: only visible when Bluetooth is on. Scan initiates a scan of 
devices within range and presents them in a horizontal list after 
scanning is complete. 

3. Device: a list of found Bluetooth devices. 
a.  “Trusted” indicates that pairing has already been 

established. 
b.  “In Range" indicates that you can start a pairing. 
c. Pair: a button that starts the pairing process with the 

selected device. 
4. Depending on the pairing process, you will get other messages 

asking you to enter a PIN code on the other device, or on 
VarioUltra. 

5. The default PIN code is 1111 for most pairing processes. 
6. Remove Device: a button that lets you unpair from a device. This 

option is only visible when at least one paired device is present in 
the device list. 

7. Show Bluetooth Info: a button that opens a dialog with detailed 
information about the Bluetooth connection. You can change the 
Device Bluetooth name if you wish. This is especially helpful in 
environments where more than one person owns/uses a 
VarioUltra. 

 
Note: previously paired devices that are no longer in range may continue 
to appear in the scan results for Bluetooth devices. If you prefer not to 
see these devices shown, just scroll to the device name in the list, scroll 
down to the line below the name, and select the Remove Device option. 

10.11   Settings > System Menu. 
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The System Menu contains the following options: 
1. Update 
2. Disk Cleanup 
3. Reset Device 

10.11.1 System > Update. 

As explained earlier in this manual, updating of VarioUltra software was 
done by copying the file to a USB stick, connecting it to VarioUltra, and 
then entering an update command. 
 
Newer versions of VarioUltra software can be achieved by copying the 
update file to VarioUltra’s flash storage (‘Flashdisk’), and then entering 
the update command. 
As an alternative to entering the command, version 1.33 software and 
newer allow you to initiate the update through the Sytem > Update 
menu. 
 
Remember: 
It is always necessary to connect VarioUltra to power when updating. If 
your device is not connected to power, the update process will not start.  
 
If more than one update file is found, you will see a file name and then a 
number range. Tap B9 or press in on the Navistick to start the update 
process. 

10.11.2 System > Disk Cleanup. 

VarioUltra includes 32 GB of flash storage, which is generally enough for 
all users. If you ever find yourself running out of space, you can make 
room by removing some less necessary items, such as: 

1. OS backups 
2. Temporary files 
3. Bookmarks and cursor positions 

 
Check any or all checkbox options you find, and then navigate down to 
the “Cleanup Now” button. Tap B9 or press in on Navistick to start the 
process of erasing these things. 

10.11.3 System > Reset Device. 

If you ever change settings to the point that you do not remember how to 
return to factory settings, or perhaps you’re using a borrowed unit and 
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want to clean things up before returning it, follow these instructions to 
reset VarioUltra. 
 

1. Reset User Settings to Default (Checkbox) 
2. Remove All Bluetooth Pairings (Checkbox) 
3. Choose the Reset User Settings to Default option to put all 

settings back to factory default. 
4. Choose the Remove All Bluetooth Pairings option to do just that: 

remove all evidence of previous Bluetooth pairings. 

10.12   Exit Settings 

To exit Settings and return to the main menu, press and hold system key 
S3. 
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Chapter 11: Help Menu. 

Help. The main menu hotkey is h. The global shortcut command is 
h+B7B8B9 
 
VarioUltra includes a variety of Help options. 
 
First, entering command B9+B2B6 will display context sensitive help for 
the menu item, application, or dialog box that is presently active on the 
braille display. Second, the Help Menu contains electronic copies of the 
VarioUltra User Guide, and the VarioUltra Quick Start Guide. Both files 
can be found inside the Help menu. Accessing the Help menu can be 
achieved by navigating to the Help option in the main menu, or use 
global command H + B7B8B9 from anywhere inside any braille 
notetaker application. 
 
Selecting either the full VarioUltra User Guide or the VarioUltra Quick 
Start guide from inside the Help menu will open the file inside the Word 
Processor application. 
 
In addition to the user documentation, the Help menu also contains an 
About section, which is where you can confirm the product serial 
number, and the currently installed software version. 

11.1   Exit Help 

To exit Help and return to the main menu, press and hold system key 
S3. 

Chapter 12: Contact 

Thank you very much for being a VarioUltra customer. While our 
developers and designers are extremely talented, producing a device 
like VarioUltra does not happen by accident. We listen to our customers 
from around the world to make sure we develop products that truly make 
a difference for them. We find this feedback invaluable to our mission to 
produce only the very best products and solutions. If you have an idea 
for something you believe will make VarioUltra even better, please let us 
know. 
 
If you encounter a problem with VarioUltra, or have a question not 
addressed in this user guide, please contact us.  
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Chapter 14: Appendices 

This section contains miscellaneous information relating to VarioUltra, 
including command lists for using VarioUltra with different screen 
readers. 

14.1 VarioUltra iOS Commands 

This section contains commands that may be entered on VarioUltra 
while connected to an iOS device, running VoiceOver. The VoiceOver 
action is written first, followed by the command that must be entered on 
VarioUltra. 
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A couple of things to know: 
1. Like other BAUM braille devices, VarioUltra supports the use of 

the display buttons (D buttons) to enter commands. So instead of 
entering Chord-H for the home screen, you could press D125. 

2. Standard commands in the industry allow for Chord commands. 
This means that you press a space bar at the same time as a 
pattern of dots. So Chord-H simply means pressing a space bar 
and the dots for letter H on the braille keyboard. 

3. The left and right thumb keys are named B9 and B0 respectively. It 
doesn’t matter which one you press when entering Chord 
commands. As such, our commands will use the word ‘Chord to 
mean either of the two space bars/thumb keys. It doesn’t matter 
which one you use when in braille display mode. 

 
 

o Double-tap selected item: Press cursor routing button above word, 
or press the Navistick 

o Toggle expanded status description: Status router button 
o Move to previous item: Chord B1 or Navistick left 
o Move to next item: Chord B4 or Navistick right 
o Move to previous item user rotor setting: Chord B3 or Navistick up 
o Move to next item using rotor setting: Chord B6 or Navistick down 
o Select the item under your finger: Press cursor routing button 

above word, or press the Navistick 
o Home Button: Chord B125 
o Back Button, if present: Chord B12 
o Move to previous item: Chord B1 
o Move to next item: Chord B4 
o Move to previous item using rotor setting: Chord B3 
o Move to next item using rotor setting: Chord B6 
o Select previous rotor setting: Chord B23 
o Select next rotor setting: Chord B56 
o Move to first element: Chord B123 
o Move to last element: Chord B456 
o Read page starting at selected item: Chord B1235 
o Read page starting from top: Chord B2456 
o Go to Status Bar: Chord B234 
o Volume Up button: Chord B345 
o Volume Down button: Chord B126 
o Eject key: Chord B146 
o Delete Key: Chord B145 
o Return key: Chord B15 
o Tab key: Chord B2345 
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o Toggle Screen Curtain On and Off: Chord B123456 
o Pause or continue speech: Chord B1234 
o Toggle Speech On and Off: Chord B134 
o Scroll Left One Page: Chord B246 
o Scroll Right One Page: Chord B135 
o Scroll Up One Page: Chord B3456 
o Scroll Down One Page: Chord B1456 
o Select Text: Chord B356 
o Deselect Text: Chord B236 
o Pan braille to the left: Chord B2 
o Pan braille to the right: Chord B5 
o Toggle Announcement History: Chord B1345 
o Go to Navigation Center: Chord B46 
o Go to Control Center: Chord B25 
o Speak page number or rows being displayed: Chord B34 
o Switch between braille codes for reading: Chord B1245 
o Switch between braille codes for writing: Chord B236 
o Enter App Switcher: Chord B125, 2 times 
o Close App from App Switcher (3-finger swipe up): Chord B1456 
o Open Spotlight Search (3-finger swipe down): Chord B3456 
o Two-finger Double Tap: Chord B156 
o Double-Tap and Hold: Chord B3678 

14.2 VarioUltra BrailleBack Commands 

This section contains an updated and revised list of the VarioUltra 
commands currently available to users of BrailleBack. The list uses 
VarioUltra labels for keys. Note that BrailleBack uses its own 
terminology for the various keys found on the VarioUltra display. 
 
For example: 

VarioUltra Term BrailleBack Term 

B1 to B8 Dot1 to Dot8 

B9 and B0 Space1 

Navistick Joystick2 

D2 Advance Left 

D5 Advance right 

D1, D3, D4, and D6 Not mentioned3 

 
In BrailleBack, B9 and B0 have the same functionality. 
Navistick press and Joystick Center are the same thing. 
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Although neither the VarioUltra Manual nor BrailleBack Help mention 
any functionality for D1, D3, D4, or D6, they work as alternative 
navigation commands. See the notes in the Navigation Commands listed 
below. 
 

o Move to previous item: Navistick Left. (Note: D3 also performs this 
action.) 

o Move to next item: Navistick Right. (Note: D6 also performs this 
action.) 

o Move to previous line: Navistick Up. (Note: D1 also performs this 
action.) 

o Move to next line: Navistick Down. (Note: D4 also performs this 
action.) 

o Pan right: D5. 
o Pan left: D2. 
o Scroll forward: B6 + Navistick Down. (Note: Section 15.2 lists B9 + 

Navistick Down.) 
o Scroll backward: B6 + Navistick Up. (Note: Section 15.2 lists B9 + 

Navistick Up.) 
o Top of screen: B7 + Navistick Up. 
o Bottom of screen: B7 + Navistick Down. 
o Reminder: If the functions of D1 through D6 have been reversed, 

BrailleBack commands must be altered accordingly. 
o Double-tap selected item: Navistick Press 

Double-tap item under finger: Press cursor routing key above 
word. 

o Long press current item: B6 + Navistick Press. (Note: Section 15.2 
lists B9 + Navistick press.) 

o Long press item under finger: Long press cursor routing key above 
word, 

o Back Button: B9+B1+B2. (Note: Section 15.2 calls this item the 
'Backspace key'. Activating this command moves the user up one 
screen. For example: From an open email message to the Inbox.) 

o Home Button: B9+B1+B2+B5. 
o Open Recent Apps: B9+B1+B2+B3+B5. 
o Open Notification Panel: B9+B1+B3+B4+B5. 
o Toggle on-screen search: B9+B3+B4. 
o Toggle Labeling Menu: B9+B7+B1+B3+B4. 
o BrailleBack Help: B9+B1+B2+B3. 
o Enter key (While editing text): B9+B8. 
o Backspace (While editing text): B9+B7. 
o Next section: B9+B2+B3+B4. 
o Previous section: B9+B7+B2+B3+B4. 
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o Next Link/Control/Form Field: B9+B1+B4. 
o Previous Link/Control/Form Field, B9+B7+B1+B4. 
o Next List: B9+B2+B4. 
o Previous List: B9+B7+B2+B4. 

 
Our sincere thanks to VarioUltra user Suzy Triton for her assistance 
updating the BrailleBack command list section of the VarioUltra User 
Guide. 

14.3 VarioUltra Commands 

This section contains a summary of default VarioUltra commands. The 
action is listed first, followed by the command that must be entered on 
VarioUltra. Note that if you use Key Mapping to change the function of 
thumb keys or assignment of display buttons D2 and D5, your command 
structure will vary from what is written below. 
 

o Toggles between Sleep Mode (off) and Active Mode (on): Power 
button tap. 

o Reboot VarioUltra: Hold Power button for 15 to 20 seconds. 
o Switch off VarioUltra: Press and hold S4, press and release power 

button. 
o Braille Notetaker mode: Slide Display Mode switch away from you, 

toward back of device. 
o Braille Display mode: Slide Display Mode toward you/front of 

device. 
o Go to Main Menu: Long press of S3. 
o Switch to Computer Braille: B9+D1. 
o Switch to Contracted Braille: B9+D2. 
o Display Battery status in Braille Notetaker mode: Two taps of S3. 
o Display Battery status in Braille Display mode: S2+B9. 
o Stop all applications: B2B5D1D4. 
o Initiate Update: B7B8D3D6. 
o Help: h+B7B8B9. 
o Context sensitive help: B2B6B9. 
o Select USB channel: Press and hold S2, tap B1. 
o Select Bluetooth channel 1: Press and hold S2, tap B4. 
o Select Bluetooth channel 2: Press and hold S2, tap B5. 
o Select Bluetooth channel 3: Press and hold S2, tap B6. 
o Select Bluetooth channel 4: Press and hold S2, tap B8. 
o Select an option, file, or menu item: Cursor Routing Button, or tap 

B9. 
o Move through horizontal list of options: Navistick left or right. 
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o Move up and down in vertical list or menu: Navistick up or down. 
o From within a menu, entering a hotkey will open that application or 

select the menu item: Type hotkey letter, such as ‘w’ for word 
processor. 

o Open Word Processor: Long Press S1, or ‘w’ from within Main 
Menu, or global command w+B7B8B9 from anywhere. 

o Open PDF Viewer: ‘p’ from within Main Menu, or global command 
p+B7B8B9 from anywhere. 

o Open Excel Viewer: ‘x’ from within Main Menu, or global command 
x+B7B8B9 from anywhere. 

o Open Calculator: ‘c’ from within Main Menu, or global command 
c+B7B8B9 from anywhere. 

o Open Timers and Alarms: ‘t’ from within Main Menu, or global 
command t+B7B8B9 from anywhere. 

o Open File Manager: ‘f’ from within Main Menu, or global command 
f+B7B8B9 from anywhere. 

o Open Settings: ‘s’ from within Main Menu, or global command 
s+B7B8B9 from anywhere. 

o Open Help: ‘h’ from within Main Menu, or global command 
h+B7B8B9 from anywhere. 

o Close file: B9+B1B3B6B8. 
o Space: B0. 
o Backspace B7. 
o New Line: B8. 
o Move cursor to beginning of file: B9+B1B2B3. 
o Move cursor to end of file: B9+B4B5B6. 
o Move the display left: D2. 
o Move the display right: D5. 
o Next character: Navistick right, or B9+B4. 
o Previous character: Navistick left, or B9+B1. 
o Next word: B9+B5. 
o Previous word: B9+B2. 
o Next sentence: B9+B6. 
o Previous sentence: B9+B3. 
o Next Line: Navistick down, or D3, or B9+B4B5. 
o Previous Line: Navistick up, of D1, or B9+B1B2. 
o Beginning of line: B9+B1B2B3B7. 
o End of line: B9+B4B5B6B8. 
o Next paragraph: B9+B4B6. 
o Previous paragraph: B9+B1B3. 
o Next page: B9B0+B5B6. 
o Previous page: B9B0+B2B3. 
o Enter Command Menu: Tap S3. 
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o Exit Command Menu: Tap S3. 
o General cancel command: B9B0+B7B8. 
o Highlight current character: B9+B1B4. 
o Highlight current word: B9+B2B5. 
o Highlight current sentence: B9+B3B6. 
o Highlight current line: B9+B1B2B4B5. 
o Highlight current paragraph: B9+B1B3B4B6. 
o Highlight current page: B9+B1B2B3B4B5B6. This assumes there 

are line and/or page breaks in the document. 
o Highlight the beginning or end of a block of text: B9+B1B4. 
o Highlight File in File Manager: B0. 
o Remove Highlighting: Double Tap B0. 
o Copy: c+B8B9. 
o Cut: x+B8B9. 
o Paste: v+B8B9. 
o Delete highlighted text: B9+B7. 
o Find: B9+B1B4B5B6B8. 
o Find next: 3+B8B9. 
o Save file: s+B8B9. 
o Save as: a+B8B9. 
o Switch between open files: B9+B3B6B8. 
o Display Time: Single tap S4. 
o Display Date: Double tap S4. 
o Toggle between Edit Mode and Read-only Mode in word 

processor: z+B8B9. 
o Open list of currently open files in word processor: l+B8B9. 
o Load specific IO Profile: Press and hold S1, and tap braille key B1 

through B8 according to the IO Profile you wish to load. 
o Move to top of file list: B9+B1B2B3B7. 
o Move to bottom of file list: B9+B4B5B6B8. 

14.4 JAWS Commands 

This section contains JAWS actions that may be entered on VarioUltra 
while connected to a Windows PC. The JAWS action is written first, 
followed by the command that must be entered on VarioUltra. 

o Braille Prior Line: D1 or Navistick up. 
o Braille Pan Left: D2 or Navistick left. 
o Braille Next Line: D3 or Navistick down. 
o Braille Toggle Cursor: D4. 
o Braille Pan Right: D5 or Navistick right. 
o Route Braille to Active Cursor: D6. 
o Backspace: B7. 
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o Enter: B8, or press Navistick. 
o Braille Shift Tab: D1+D3. 
o Top of File: D1+D4. 
o Bottom of File: D3+D6. 
o Braille Escape: D1+D5. 
o Braille Describe Font: D1+Cursor Routing. 
o Route JAWS cursor to PC cursor: D2+D4. 
o Braille Enter: D2+D6. 
o Windows Start Menu: D3+D4. 
o Braille Select Text: D3+Cursor Routing. 
o JAWS Delete: D4+D5. 
o Braille Tab: D4+D6. 
o Braille Bottom: D5+D6. 
o Select a Link: D1+D2+D3. 
o Select a Frame: D1+D2+D4. 
o Keyboard Help: D1+D2+D5. 
o Menu Bar: D1+D3+D4. 
o Open List Box: D1+D3+D5. 
o Mute Synthesizer: D1+D3+D6. 
o Minimize All Applications: D1+D4+D5. 
o Start JAWS Task List: D2+D3+D4. 
o Braille Toggle 8 Dots: D2+D3+D5. 
o Select a Heading: D2+D3+D6. 
o JAWS Window: D2+D4+D5. 
o Close List Box: D2+D4+D6. 
o Close Document Window: D2+D5+D6. 
o Hotkey Help: D3+D5+D6. 
o Previous Document window: D1+D2+D3+D4. 
o Next Document window: D1+D3+D4+D5. 
o Braille Auto Advance: D1+D2+D3+D5. 
o Set Braille Verbosity: D1+D2+D3+D6. 
o Braille Grade 2 Translation: D1+D2+D4+D5. 
o Braille Grade 2 Expand Current Word: D1+D2+D5+D6. 
o Braille Turn Marking Off: D1+D3+D4+D6. 
o Say System Time: D1+D3+D5+D6. 
o Braille Alt Tab: D2+D3+D4+D5. 
o Read Box in Tab Order: D2+D3+D4+D6. 
o List Task Tray Icons: D2+D3+D5+D6. 
o Windows Keys Help: D2+D4+D5+D6. 

14.5 VarioUltra Commands for Mac OSX 
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Our special thanks to Taylor Jones and Michael Fish from Virginia for 
their assistance compiling the commands for using VarioUltra with Mac 
OS and VoiceOver. The Mac OS action is written first, followed by the 
command that must be entered on VarioUltra. VO is used for VoiceOver. 
 

o Move VO cursor left: B9 plus B1, or Navistick left 
o Activates the back button: B9 plus B12 
o Activate the delete key: B9 plus B145 
o Press the return key: B9 plus B15 
o Find text in current window: B9 plus B124 
o Toggle contracted braille on or off: B9 plus B1245 
o Open VO help menu: B9 plus B125 
o Activate item chooser: B9 plus B24 
o Start keyboard help: B9 plus B13 
o Move the VO cursor to the beginning: B9 plus B123 
o Mute VO: B9 plus B134 
o Display announcement history: B9 plus B1345 
o Scroll right one page: B9 plus B135 
o Pause or resume VO speech: B9 plus B1234 
o Toggle quick nav on or off: B9 plus B12345 
o Read contents of VO cursor: B9 plus B1235 
o Go to menu bar: B9 plus B234 
o Activate the tab key: B9 plus B2345 
o Open the VO utility: B9 plus B136 
o Read from the beginning: B9 plus B2456 
o Speak the current page in scroll area: B9 plus B34 
o Label item: B9 plus B12346 
o Toggle screen curtain on or off: B9 plus B123456 
o Scroll down one page: B9 plus B1456 
o Scroll up one page: B9 plus B3456 
o Read text attributes: B9 plus B23456 
o Start interacting with item: B9 plus B236, or Display button 6 
o Stop interacting with item: B9 plus B356, or Display button 4 
o Activate Delete key: B9 plus B7 
o Activate Return key: B9 plus B8 
o Decrease VO volume: B9 plus B126 
o Increase VO Volume: B9 plus B345 
o Open shortcut menu: B9 plus B25 
o Perform default action: Router keys on item, Navistick Press, or B9 

plus B36 
o Translates any text typed into a braille display: B9 plus B45 
o Toggle expanded status description on or off: Router key 1 or 2 
o Previous router setting: B9 plus B23 
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o Next router setting: B9 plus B56 
o Move VO cursor up: B9 plus B3, or Navistick Up, or Display button 

1 
o Move VO cursor down: B9 plus B6, or Navistick Down, or Display 

button 3 
o Move VO cursor left: B9 plus B1, or Navistick Left 
o Move VO cursor right: B9 plus B4, or Navistick Right 

 

14.6 VarioUltra Menu Structure 

Note that similar information can be found on VarioUltra in the Help 
menu option “Useful Information”. 
 
The purpose of this section is to provide details of the Braille Notetaker 
menu structure, which you may find helpful when needing to remember 
where something is located. 
 
Braille Notetaker Mode 
MAIN MENU 

o Word Processor 
o PDF Viewer 
o Excel Viewer 
o Calculator 
o Timers 

o Timer (countdown) 
o Stop watch 
o Alarm clocks 

o File Manager 
o Flashdisk 
o Stick (only appears when a USB stick is inserted) 
o Temp folder 

o Settings Menu 
o Alerts 

 Volume: 75 (adjust up and down by moving Navistick 
left or right) 

 CHK Vibration On/Off 
 OK 
 Cancel 

o Braille 
 Braille Presentation 

 Left margin: 0 

 Right margin: 0 
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 CHK Jump 

 CHK Show messages with word wrap 

 Dot Strength 

 OK 

 Cancel 
 Cursor 

 Reading mode 
o Cursor shape 
o CHK Inverted 
o CHK Flashing 
o Flash rate (only visible if Flashing checked 

ON) 
o OK 
o Cancel 

 Edit mode 
o Cursor shape 
o CHK Inverted 
o CHK Flashing 
o Flash rate (only visible if Flashing checked 

ON) 
o OK 
o Cancel 

 Grade 2 Cursor 
o Cursor shape 
o CHK Inverted 
o CHK Flashing 
o Flash rate (only visible if Flashing checked 

ON) 
o OK 
o Cancel 

 Default Braille Codes 

 CHK Master switch Computer Braille. If this 
option is checked, all menu options hidden 
except for OK and Cancel. 

 Language (hidden in English versions of 
VarioUltra) 

o English, 1/2 

 Reading Default 
o USA English Uncontracted Braille 1/5 
o USA English Contracted Braille 2/5 

(DEFAULT) 
o UEB Grade 1, 3/5 
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o UEB Grade 2, 4/5 
o Computer Braille 5/5 

 Writing Default 
o USA English Uncontracted Braille 1/5 
o USA English Contracted Braille 2/5 

(DEFAULT) 
o UEB Grade 1, 3/5 
o UEB Grade 2, 4/5 
o Computer Braille 5/5 

 CHK Display text of boxes in reading braille code 

 CHK Warn when technical braille is necessary 

 OK 

 Cancel 
 Standard Braille Tables 

 Input Table – list item: move Navistick left or right 
to change selection 

o Arabic.b2u 1/26 
o Arabic_Wael.b2u 2/26 
o Croation.b2u 3/26 
o Danish.b2u 4/26 
o Dutch.b2u 5/26 
o Europa.b2u 6/26 
o Farsi.b2u 7/26 
o Finnish.b2u 8/26 
o France.b2u 9/26 
o Greek.b2u 10/26 
o HEB.b2u 11/26 
o HebEng.b2u 12/26 
o HU.b2u 13/26 
o Italian.b2u 14/26 
o Kurdish.b2u 15/26 
o Kurdish_old.b2u 16/26 
o Norwegian.b2u 17/26 
o Polish.b2u 18/26 
o Portugal.b2u 19/26 
o Russian.b2u 20/26 
o Spain.b2u 21/26 
o Swedish.b2u 22/26 
o TBFR2007.b2u 23/26 
o Turk.b2u 24/26 
o Ucranian.b2u 25/26 
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o US.b2u 26/26 (Default for English 
language version of VU) 

 Output Table – list item: move Navistick left or 
right to change selection 

o Arabic.u2b 1/31 
o Arabic_Wael.u2b 2/31 
o Croation.u2b 3/31 
o Danish.u2b 4/31 
o Dutch.u2b 5/31 
o EurHebArab.u2b 6/31 
o Eurobraille Unicode.u2b 7/31 
o Europa.u2b 8/31 
o Farsi.u2b 9/31 
o Finnish.u2b 10/31 
o France.u2b 11/31 
o Greek.u2b 12/31 
o Hebarb.u2b 13/31 
o Hebarb8-p.u2b 14/31 
o Hebunified.u2b 15/31 
o HU.u2b 16/31 
o Italian.u2b 17/31 
o Kurdish.usb 18/31 
o Kurdish_old.u2b 19/31 
o Norwegian.u2b 20/31 
o Polish.u2b 12/31 
o Portugal.u2b 22/31 
o Russian Unicode.u2b 23/31 
o Russian.u2b 24/31 
o Spain.u2b 25/31 
o Swedish.u2b 26/31 
o TBFR2007.u2b 27/31 
o Turk.u2b 28/31 
o US Unicode.u2b 29/31 
o US.u2b 30/31 (Default for English 

language version of VU) 
o USARAB.u2b 31/31 

 Hide Braille Dots 7 and 8 
o Display braille dots 7 and 8 – press B9 or 

Navistick to switch on or off 

 Activate/Deactivate Master Switch Computer 
Braille. This is the same as pressing command 
B9+D1 and B9+D2 to switch between Computer 
Braille and contracted braille 
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 Display settings 

 Menu shortcut commands 

 CHK Show braille key shortcuts 

 CHK Show display key shortcuts 

 OK 

 Cancel 
 Hotkeys 

 Hide 1/3 

 Show 2/3 

 Highlight 3/3 
 Places dot-8 below the hotkey letter within the word 
 EB prefix 
 EB suffix 
 OK 
 Cancel 

o Templates 
 Menu item 

 Edit 

 Set to defaults 

 OK 

 Cancel 
 Button 

 Edit 

 Set to defaults 

 OK 

 Cancel 
 Checkbox 

 Edit 

 Set to defaults 

 OK 

 Cancel 
 Textbox 

 Edit 

 Set to defaults 

 OK 

 Cancel 
 Textbox read only 

 Edit 

 Set to defaults 

 OK 

 Cancel 
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 List Box 

 Edit 

 Set to defaults 

 OK 

 Cancel 
 File 

 Edit 

 Set to defaults 

 OK 

 Cancel 
 Folder 

 Edit 

 Set to defaults 

 OK 

 Cancel 
o Password options 

 CHK Show clear password in braille 
 OK 
 Cancel 

o Messages 
 CHK Show hints 
 CHK Hide after timeout 
 Timeout: 5000 (equals 5 seconds) 
 OK 
 Cancel 

o Keyboard 
 CHK B7 is backspace 
 CHK B8 is carriage return 
 CHK Double stroke 
 CHK One Hand Mode 
 One Hand Mode Settings 
 Key Mapping 

 Standard 1/6 

 D2 and D5 exchanged if pressed alone 2/6 

 Display keys swapped left-right 3/6 

 D2 and D5 exchanged if pressed alone, Left and 
Right thumb keys swapped 4/6 

 Left and Right thumb keys swapped 

 Both Left and Right thumb keys activate Right 
thumb key action 6/6 

 Key Debounce time (ms): 50 
 CHK Autorepeat for Navistick and Qwerty keyboard 
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 Initial delay: 1000 

 Repeat rate: 4 
 CHK Autoscroll On/Off 
 OK 
 Cancel 

o Date and Time 
 Date: MM/DD/YYYY 
 Time: HH:MM:SS AM/PM 
 Edit Date and Time Format 
 Time Zone: 106 to choose from 

 Hawaii 3/106 

 Alaska 4/106 

 Pacific Time 6/106 

 Arizona 7/106 

 Mountain Time 9/106 

 Central Time 11/106 

 Eastern Time 16/106 

 GMT 36/106 

 Germany 38/106 
 OK 
 Cancel 

o Power management 
 Auto suspend 
 CHK Auto suspend after… 
 Minutes: 10 (only visible if Auto Suspend checked on) 
 OK 
 Cancel 

o Battery 
 Battery level: %%% 
 Capacity: 1000 (Max) 
 CHK Write Protocol File 
 OK 
 Cancel 

o IO Profiles 
 Profiles: profile 1 of 8 (default) USA English Contracted 

Braille; profile 2 of 8 UEB Grade 2 
 Save Current Settings 
 Rename 
 Cancel 

o Braille Display Mode 
 Device Emulation 

 VarioUltra 1/3 Device Emulation 
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 VarioConnect 2/3 Device Emulation 

 Pronto 3/3 Device Emulation 
 Enable Bluetooth Automatically 
 Vibrate on Device Connected 
 Show a message if a device was connected 
 Paired Devices 
 Key Simulation Properties 
 OK 
 Cancel 

o Bluetooth 
 Bluetooth On/Off 
 Scan 
 Device list 

 Will populate if devices are paired and/or in 
range after scan 

 Pair 
 Remove 
 Show Bluetooth info 
 OK 
 Cancel 

o System Update 
 Update Files 0/0 

 Will populate if a VarioUltra update file is present 
 Cancel 

o Disk Cleanup 
 Says “Collecting Data” when you first enter this part of 

the menu. Says “Nothing to cleanup!” when empty. 
 Potentially Unneeded Files: 117934kb (sizes will vary) 
 CHK Remove OS Backups (106362kb) 
 CHK Remove software backups (11560kb) 
 CHK Remove temporary files and logfiles (12kb) 
 Cleanup now 

 If any options are checked, pressing Navistick or 
B9 starts the cleanup 

 Returns to Cleanup Memory when done 
 Cancel 

o Reset device 
 CHK Reset user settings to default 
 CHK Remove all Bluetooth pairings (only visible if 

something paired) 
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 CHK Reset bookmarks and cursor positions (only 
visible if bookmarks and cursor positions have been 
remembered) 

 Cancel 
 Reset and Restart Device 
 Message: “Restarting …” 

o Help 
 Manual VarioUltra 

 Quick Start Guide VarioUltra 

 User Guide VarioUltra (RTF) 

 User Guide VarioUltra (PDF) 
 Installation instruction and system commands 

o New in this version 
o Useful information 

 Menu structure and shortcuts 
o About VarioUltra 

 Software version 
 Operating system 
 BIOS 
 Bootloader 
 UID 
 Serial number 
 OK 

 
 
 
 
END OF VARIOULTRA USER GUIDE. 
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Compliances 

CE Conformity 

This product conforms to the guidelines of the European Union and 
takes the CE- and RoHS Marking. 
   

     
  

FCC Conformity 

1. This device complies with Part 15 of the FCC Rules. 
Operation is subject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) This device must accept any interference received, including 
interference’s that may cause undesirable operation 
 
2. Changes or modifications not expressly approved by the party 
responsible for compliance could void the user’s authority to operate the 
equipment. 
 
NOTE: This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the FCC Roles. 
These limits are designed to provide reasonable protection against 
harmful interference in a residential installation. 
 
This device contains transmitter Module FCC ID: P4IBTM805 
 

 

Environmentally friendly disposal according to EU-
Directive 2012/19/EU 
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  The symbol (crossed garbage can), which is also attached to 
the device, states that this device and its accessories, once come to the 
end of its lifetime, should not be regarded as household waste. An 
environmentally friendly way of final disposal is compulsory.  
 
This device contains electronic components. In order to avoid risks or 
dangers for the environment through non-professional waste disposal, 
the disposal of this device and its accessories must correspond to the 
valid EC-Directives or other local regulations. Please check your local 
regulations for proper disposing of this device or consult your local 
distributor.  
 
For data privacy protection reasons, please remove all personal data 
from the device prior to disposal. 
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VisioBraille GmbH 
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Tel.: +49 3641 2816-400 
Fax: +49 3641 2816-416 
E-Mail: info@visiobraille.de 
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Please be advised that this user guide may contain errors, and is 
therefore subject to being changed or updated without prior notice.
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